<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Man taken to hospital after Bloxwich crash | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Man taken to hospital after Bloxwich crash"/><meta name="description" content="A man has been taken to hospital following a crash in Walsall. "/><meta property="og:description" content="A man has been taken to hospital following a crash in Walsall. "/><meta name="author" content="Lisa O&#x27;Brien"/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/j9fW1a6T0AKY63ky8_2CMPqpthY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IYJI5CMAYRHNJBNUKETRCPAACU.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/local-hubs/walsall/bloxwich/2022/01/12/man-taken-to-hospital-after-crash-in-walsall/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,local-hubs,walsall,bloxwich,top-stories,homepage"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-RED,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-GREEN,Nestlé-RED,NestléCereals-GREEN,Government-RED,Magna-GREEN,Newsfeed-GREEN,Govtdv-GREEN,Omnicomdv-RED,LNERdv-GREEN,VW-RED,SEAT-RED,NestleTopics-RED,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,sentiment-veryNegative,anger-medium,disgust-low,fear-low,joy-low,sadness-medium"/><meta name="dfp:mantis:context" content="automotive_vehicles,vehicle_brands,cars,hybrid,electric_vehicles"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;XHWZGU6LDZCM3OZZZ6LWMM6JS4&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=86" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=86" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=86" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=86"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=86"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=86" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=86"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-f87494ca-8352-4d80-a1d0-7ea89d1ac47f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubax3ygbsyo64lza-f-e25cc0d8a-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"13258fab","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":39262,"ak.gh":"23.222.12.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1641997042","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==dFij6/WptPDdj2a5z8PINlu2mVuATeQ1/yopmEbMTncZtvLI4Ir19Y46mG8Zo4B9dbiYcbAV4bSxlaDvzw0vLBC0J/RKazhgT0I0/ybSrrqAwe82++Dd4bG3xwLFJdF/CoYEGoa6nz47EPbg6cMkrY5otLLFMshMiwCT7VaD3zk6aZCe1Nn72WiPaXyaMGZ8ucCI1/aoIlowjgOmusmCE6AfJGJTfkjZvNU/Q3m7kt1+OsIIpGzkKkUCv+2C4KsXx4UTbGzZ77ibfv4Q0HmIQcZKCFsB2ScB+gc/FlWdOeBY0vhHEvJqtv3Fw8z5kJOo6P9HerSETuwGWnZb6qIgiIIGQ25D71IHar35qtVMte/jNy+7DOY5xid/wJ8kMG3btjbOBmAmTakWpFQUHArpcyZeOOj2R9l6C4nT02PLZ8k=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-d9696bac-92e3-454a-996a-6bea55ec648a" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto active">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div><div class="secondary-navigation-current-level-menu-trigger d-flex d-md-none align-items-center"><span class="secondary-navigation-current-level-menu-trigger-text">Walsall</span><i class="fas ml-auto fa-caret-down"></i></div><div class="secondary-navigation-current-level-links row d-md-flex d-none"><a href="/news/local-hubs/walsall/" class="secondary-navigation-link col-12 col-md-auto">Walsall<i class="fas fa-chevron-right fa-sm fa-fw"></i></a><a href="/news/local-hubs/walsall/aldridge/" class="secondary-navigation-link col-12 col-md-auto">Aldridge</a><a href="/news/local-hubs/walsall/bloxwich/" class="secondary-navigation-link col-12 col-md-auto active">Bloxwich</a><a href="/news/local-hubs/walsall/brownhills/" class="secondary-navigation-link col-12 col-md-auto">Brownhills</a><a href="/news/local-hubs/walsall/darlaston/" class="secondary-navigation-link col-12 col-md-auto">Darlaston</a><a href="/news/local-hubs/walsall/pelsall/" class="secondary-navigation-link col-12 col-md-auto">Pelsall</a><a href="/news/local-hubs/walsall/streetly/" class="secondary-navigation-link col-12 col-md-auto">Streetly</a><a href="/news/local-hubs/walsall/willenhall/" class="secondary-navigation-link col-12 col-md-auto">Willenhall</a></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-10d74fe8-e2be-4d13-bea9-322415289e3d" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Man taken to hospital after Bloxwich crash</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></span><span class="story-meta-info-part"><a href="/news/local-hubs/walsall/bloxwich/">Bloxwich</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-01-12T13:11:12Z">1 hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2022-01-12T13:26:07Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">A man has been taken to hospital following a crash in Walsall. </p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-e60de9ea-3057-454f-ad3f-7653be3b2fc3" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-e60de9ea-3057-454f-ad3f-7653be3b2fc3" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/j9fW1a6T0AKY63ky8_2CMPqpthY=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IYJI5CMAYRHNJBNUKETRCPAACU.jpg" class="lazy-image-image with-dimensions" alt="  "/></div><figcaption class="story-content-figure-caption small">  </figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Two fire crews were sent to the crash involving two vehicles in Harden Road, Bloxwich, at 9.40am on Wednesday.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A spokesman for West Midlands Fire Service said: "We were alerted by West Midlands Police to a collision involving two vehicles on Harden Road, Bloxwich</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">"Two fire engines, from Bloxwich and Perry Barr, arrived on scene in under five minutes.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">"Four people managed to get out of their vehicles before we arrived.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">"A fifth person, initially thought to be trapped, was also able to leave the vehicle he was in by himself and, we understand, was taken to hospital by the ambulance service."</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/walsall/bloxwich/" class="story-tag-list-tag-link">Bloxwich</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/walsall/" class="story-tag-list-tag-link">Walsall</a></div><div class="story-tag-list-tag col-auto"><a href="/news/local-hubs/" class="story-tag-list-tag-link">Local Hubs</a></div><div class="story-tag-list-tag col-auto"><a href="/news/" class="story-tag-list-tag-link">News</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.expressandstar.com/resizer/lPnYz2O3tvKiJAT3bpAi9dCwBt0=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/MU7HF6TJEBAZPI2JZXT46N3X4Y.jpg" class="lazy-image-image" alt="Lisa O&#x27;Brien"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/lisa-o&#x27;brien/">Lisa O&#x27;Brien</a></p><p class="mb-0"><span class="story-author-info-contact-part">Senior Reporter</span><a href="https://twitter.com/lisaobrien_Star" target="_blank" rel="noopener noreferrer" class="story-author-info-contact-part">@<!-- -->lisaobrien_Star</a></p><p class="mt-2 mb-0">Senior reporter based at Shropshire Star&#x27;s head office in Ketley. Covering the Telford area.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-50d269b8-9275-4fb2-8f08-b86d15b31355" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-fabcc645-fb8f-46ed-aebd-b43fde70a1bd" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-bfe6aadd-9bdb-4123-b891-532fb5287b56" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-cb66ae1c-8924-490e-b803-facefbda18bd" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-be09d8ac-a48d-4dc3-889d-4bebab72567d" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-971ed3dd-b541-407a-9fb4-48880b26c8f7" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/01/12/johnson-apologises-after-admitting-attending-no-10-bring-your-own-booze-event/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/E4mxZVUu_9RuPf4VkBRpQiVbnsU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SLV4JZI2SBCUFHWC3BE6RIBU3M.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Johnson apologises after admitting attending No 10 ‘bring your own booze’ event</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-01-12T12:26:06Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/01/12/it-is-time-for-bungling-leader-to-go-declare-angry-shoppers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/atRejLVwi1UjHqCYmJYev4rBK-k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WNI64S4AKNHLTG5UCLSDRMM7Z4.jpg" class="lazy-image-image with-dimensions" alt="Sarah and Kevin Appleby"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Time for ‘bungling’ Prime Minister to go, declare angry Black Country shoppers</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-01-12T13:55:13Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/01/12/serious-crash-closes-major-west-midlands-road/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/mnraei-BHNgLBE8KUWKrsevl1yo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AVGY23NKC5DPNJSG5USOTSSHOE.jpg" class="lazy-image-image with-dimensions" alt="The aftermath of the crash on Hagley Road West. Photo: SnapperSK"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Hagley Road West crash: Two men killed as car crashes and bursts into flames </h1><div class="story-meta small">Smethwick<!-- --> | <time dateTime="2022-01-12T12:59:17Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/01/12/woman-rescued-from-water-at-walsall-arboretum/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/sDRRwmsymq6kVzb_S00QCbnz1jk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5SN5JLSZHFHDZCPF7D7KU6BAS4.jpg" class="lazy-image-image with-dimensions" alt="Walsall Arboretum"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Critically-injured woman rescued from water at Walsall Arboretum</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-01-12T11:32:22Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/01/12/eight-months-of-diversions-in-wolverhampton-city-centre-as-pedestrian-area-expands/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/YZIESBE9KAcHfcTOYUfMR4MQg00=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ORFACSU37VDTBNTTC36YKKH53M.jpg" class="lazy-image-image with-dimensions" alt="Victoria Street in Wolverhampton city centre is being permanently pedestrianised"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Eight months of diversions in Wolverhampton city centre as pedestrian area expands</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-01-12T12:15:27Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/01/12/smart-motorway-schemes-halted-amid-safety-concerns-but-m6-project-will-continue/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/705E-B0byzttJRZa37p-WHrKASA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6EIEN3XDOJGIRAHAEFAB5SVLQY.jpg" class="lazy-image-image with-dimensions" alt="An existing smart motorway on the M42"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Smart motorway schemes halted amid safety concerns but M6 project will continue</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2022-01-12T12:15:07Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/01/12/two-cannabis-farms-uncovered-in-police-raids/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/YPBuIz8EFM0cikZjX7wlUV_i9UU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QBDR7BR7NRFCFJWC5HCFI4LKHQ.jpg" class="lazy-image-image with-dimensions" alt="The cannabis plants found in Cradley. Photo: @HalesowenWMP "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Hundreds of cannabis plants uncovered in police raids</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-01-12T12:15:46Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/bilston/2022/01/12/home-extension-plan-sparks-protest-from-neighbours/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/i-JGBOW8eCxChWwJzRAfDZo4m4s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NEP4GAIGKRBJHN3VACHMRDTOWQ.jpg" class="lazy-image-image with-dimensions" alt="Oaklands Green in Bilston. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bilston home extension plan sparks protest from neighbours</h1><div class="story-meta small">Bilston<!-- --> | <time dateTime="2022-01-12T12:17:08Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/01/12/up-to-a-quarter-of-staff-in-wolverhampton-could-be-absent-due-to-covid-19-over-coming-weeks-council-leader-warns/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/slmfKbohtLAPALPvgANZ23Jh42g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QFFT33EYRVGIJHU3M7FKADC6F4.jpg" class="lazy-image-image with-dimensions" alt="Councillor Ian Brookfield is the leader of Wolverhampton Council"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">One in four workers in Wolverhampton &#x27;could soon be off due to Covid&#x27;</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-01-12T13:20:17Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/bloxwich/2022/01/12/man-taken-to-hospital-after-crash-in-walsall/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/uSc0wp3FORJ-VBA2EN7G1A2pusg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IYJI5CMAYRHNJBNUKETRCPAACU.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man taken to hospital after Bloxwich crash</h1><div class="story-meta small">Bloxwich<!-- --> | <time dateTime="2022-01-12T13:26:07Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/01/12/residents-in-walsall-scared-over-proposed-bill/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/blxpdD0N73s6rlTCZuYeRCCeWnU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/C5GXYUXOTFGYNKOYB7C22DWCAU.jpg" class="lazy-image-image with-dimensions" alt="Walsall Council"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Residents in Walsall &#x27;scared&#x27; of deportation over proposed immigration bill</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-01-12T12:42:10Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/01/12/kemarni-darby-watson-murder-trial-will-now-run-into-february/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/74KMqes4CsIO2MXNvQN9r69WFvE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MZZI3CGPEZA3JJWCF56ROD53X4.jpg" class="lazy-image-image with-dimensions" alt="Kemarni Watson-Darby was just three when he died"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Kemarni murder trial: Son’s pleading messages sent to father, court told </h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-01-12T13:45:12Z">Just now</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/01/12/rhodes-on-roman-treasure-living-with-covid-and-what-is-our-progressive-society-progressing-towards/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/K92wdfNHGv4n3ZXoKVqMTnfjDcc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LPY7YJPXPVBHNMQOWMVCEAW74A.jpg" class="lazy-image-image with-dimensions" alt="Alice Roberts – emotional"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on Roman treasure, living with Covid and what is our progressive society progressing towards?</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-01-12T06:00:30Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/01/12/star-comment-pm-running-out-of-friends-and-time/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: PM running out of friends and time </h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-01-12T06:00:00Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/health/coronavirus-covid19/2022/01/12/is-this-a-crisis-too-far-for-beleaguered-pm/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Is this a crisis too far for beleaguered PM? </h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2022-01-12T11:41:08Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/01/12/tv-and-laptops-stolen-in-burntwood-burglary/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/su30YDvXkxnwh4YLV7LF8qtjS8I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NYEYQVDE5VAPVAAQASCNDQC2Y4.jpg" class="lazy-image-image with-dimensions" alt="      "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">TV, laptops and bicycles stolen in Burntwood burglary</h1><div class="story-meta small">Burntwood<!-- --> | <time dateTime="2022-01-12T12:13:12Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/01/12/two-cannabis-farms-uncovered-in-police-raids/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Hundreds of cannabis plants uncovered in police raids</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-01-12T12:15:46Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/01/12/kemarni-darby-watson-murder-trial-will-now-run-into-february/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kemarni murder trial: Son’s pleading messages sent to father, court told </h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-01-12T13:45:12Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/01/12/record-sales-for-dunelm-in-last-quarter/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/bsRNhgt4ZCB1qlJXMcr9MgEmc0g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UXL4XOAKWFDBBNV47JH4BV4U3Q.jpg" class="lazy-image-image with-dimensions" alt="CANNOCK COPYRIGHT EXPRESS&amp;STAR TIM THURSFIELD 28/02/14 GV of the new Dunelm store, Linkway Retail Park, Cannock.             ."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Record sales for Dunelm in last quarter</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-01-12T08:03:12Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/11/uk-christmas-supermarket-sales-exceed-expectations-to-reach-71bn-in-two-weeks/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">UK Christmas supermarket sales exceed expectations to reach £7.1bn in two weeks</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-11T10:40:09Z">Jan 11, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/11/monzo-relaunches-5-refer-a-friend-bonus/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Monzo relaunches £5 refer-a-friend bonus</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-01-11T16:14:06Z">22 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/01/12/action-plan-drawn-up-to-improve-special-education-services-in-wolverhampton/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/xFoeN-OEXQ6kf1BsxDT1PTwIgoI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NTIRT6SW3ZCFXH46EZBYM3PAHE.jpg" class="lazy-image-image with-dimensions" alt="Wolverhampton Council"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Plans to improve Wolverhampton&#x27;s special education services after &#x27;systematic failings&#x27; found</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-01-12T13:04:08Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/12/around-500-former-teachers-sign-up-to-tackle-staff-shortages-in-schools/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Around 500 former teachers sign up to tackle staff shortages in schools</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-12T09:10:06Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/sandwell/2022/01/11/damning-internal-send-review-into-sandwell-council-revealed/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Damning internal review into Sandwell Council school transport contracts</h1><div class="story-meta small">Sandwell<!-- --> | <time dateTime="2022-01-11T06:30:00Z">Jan 11, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/12/boris-johnson-taking-the-british-public-for-fools-say-bereaved-campaigners/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Vx8CP2mmXMEXTWA5zk3N57CfjU0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JE2HF32WOJGGZNUTQCQ2C4BTSA.jpg" class="lazy-image-image with-dimensions" alt="A wall covered in red love hearts"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Boris Johnson taking the British public for fools, say bereaved campaigners</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-12T14:02:10Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/12/spiking-victims-tell-mps-of-overwhelming-shame-after-being-drugged/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Spiking victims tell MPs of ‘overwhelming shame’ after being drugged</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-12T13:48:11Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/01/12/johnsons-apology-was-carefully-worded-face-saving-human-rights-lawyer-says/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Johnson’s apology was ‘carefully worded face saving’, human rights lawyer says</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-01-12T13:36:11Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/12/guide-dog-gives-birth-to-record-breaking-litter-of-16-puppies/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/0GIh-bUYi9FJev97kN_oQ_fUnl0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4R3U2WGLDVEUJCSXQ6PEWIZ3JM.jpg" class="lazy-image-image with-dimensions" alt="Staff with the puppies at the Guide Dogs National Centre in Leamington Spa"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Guide dog gives birth to record-breaking litter of 16 puppies</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-12T13:45:45Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/04/joy-personified-tiktok-trainspotter-signs-with-global-talent-agency/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Joy personified’ TikTok trainspotter signs with global talent agency</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-04T17:52:03Z">Jan 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/04/keepers-get-counting-for-annual-week-long-london-zoo-stocktake/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Keepers get counting for annual week-long London Zoo stocktake</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-04T14:00:08Z">Jan 4, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/12/nato-and-russia-agree-to-hold-more-high-level-talks-despite-ukraine-tensions/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/VBj3TFwiGYgzvlPIqDgULmaJc6A=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3OB3VEHRRJCAPKQQBILAVSEKNM.jpg" class="lazy-image-image with-dimensions" alt="Jens Stoltenberg"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Nato and Russia agree to hold more high-level talks despite Ukraine tensions</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-12T13:54:08Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/12/israel-faces-crisis-as-tree-planting-in-negev-desert-sparks-bedouin-protests/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Israel faces crisis as tree-planting in Negev desert sparks Bedouin protests</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-12T12:09:07Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/01/12/rat-that-detected-land-mines-in-cambodia-dies-in-retirement/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rat that detected land mines in Cambodia dies in retirement</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-01-12T11:44:18Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-61d151cf-76c2-4403-aae3-c639e6f735c9" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-b55e64aa-c5de-4801-9c19-d325044116a6" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-6bbd4236-b301-4349-9fb8-4c1041af73f9" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-0f5886ee-a595-46c5-9d82-63255e0851cf" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>