<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Duke of York to face interview under oath in London in March | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Duke of York to face interview under oath in London in March"/><meta name="description" content="The deposition will take place at a neutral location and is reportedly expected to last two days."/><meta property="og:description" content="The deposition will take place at a neutral location and is reportedly expected to last two days."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/--1TFKyxTeH09V9PnVQ1DuDljiE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/C4ORURH5QFBO5GCCQMZNJ5AXJQ.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/uk-news/2022/02/05/duke-of-york-to-face-interview-under-oath-in-london-in-march/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;S5QIKM7735ACBNCZXINPH4TKJM&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=86" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=86" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=86" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=86"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=86"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=86" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=86"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-1f047e36-c847-412b-af3a-21fd4c1e5648","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubaxfseeiyp6vq4q-f-477503bcc-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":8,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"4b7380f","ak.r":43114,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":51530,"ak.gh":"23.44.135.68","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1644080185","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==zbr0a0IlIEnLu3GL/31MG4lNL5VSCkSgSEG6JG4OMhQJ2Mbm712rq0YyQ8k02ad37ADcrlbB9VM2qk37gWNSIgu5F7mzRWwEVg6N8tefFHQVKY9eQGvCjuLIfzqn8BJ2TH8CDnZQQyXLQVFP4Ov46YJryXmAgyZN6f/6e5kn35CWqKaZsCYCjPGZIqCFduq7tsaWRkGDBSulpzCSAXccosRafpCn0FPgDtUvd7SBZ3UARR0ZJFg63Fti6TNDPN0XFvxAr+z5FCHvzmM2swT6ayTVwgjmQsbhiewfzHIiduC3G8VRMlj32aVKESSKAcdKRvAnLQ850vqMKDIoT+yiYISNn0K7IQY7kR9BuceNA1HOZmYjdimSRssUVRJCmXNuNbftCg1hfoFhGwDDC3rXq15nleJ884c2/ahdMi6abwE=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-192742f0-1292-4555-b533-ec1feb4b30bf" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-5a0de10d-84e2-48f0-9188-a0d53ad87d38" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Duke of York to face interview under oath in London in March</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-02-05T16:39:07Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The deposition will take place at a neutral location and is reportedly expected to last two days.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-28c6f2f9-0e9c-43c6-bf53-f5e0a0e20976" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-28c6f2f9-0e9c-43c6-bf53-f5e0a0e20976" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.expressandstar.com/resizer/--1TFKyxTeH09V9PnVQ1DuDljiE=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/C4ORURH5QFBO5GCCQMZNJ5AXJQ.jpg" class="lazy-image-image with-dimensions" alt="The Duke of York is due to face an interview under oath as part of the civil sex assault case against him (Steve Parsons/PA)"/></div><figcaption class="story-content-figure-caption small">The Duke of York is due to face an interview under oath as part of the civil sex assault case against him (Steve Parsons/PA)</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Duke of York is due to give evidence under oath next month as part of the civil sex assault case against him.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Andrew will face what is known as a deposition on March 10 in London, in what has been described as a neutral location.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A source close to the royal said his accuser Virginia Giuffre had not yet committed to a date or location for her deposition “despite repeated requests”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The news of Andrew’s deposition date, first reported by the Telegraph, comes on the eve of the Queen’s Platinum Jubilee.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:MQ7MDNBZDRAHFP3ATO5L7VNWCA-4" style="display:none" data-fusion-component="MQ7MDNBZDRAHFP3ATO5L7VNWCA-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded264739490"><img src="//image.assets.pressassociation.io/v2/image/production/128e99c37166cdbc4a4afb6573fac9dbY29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNDU5/2.64739490.jpg?w=640" alt="Virginia Giuffre lawsuit" data-title="Virginia Giuffre lawsuit" data-copyright-holder="PA Media" data-copyright-notice="PA Media" data-credit="Crime+Investigation" data-usage-terms="PICTURE DESK USE ONLY. NO SALES FILE PHOTO" srcset="https://image.assets.pressassociation.io/v2/image/production/128e99c37166cdbc4a4afb6573fac9dbY29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNDU5/2.64739490.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/128e99c37166cdbc4a4afb6573fac9dbY29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNDU5/2.64739490.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/128e99c37166cdbc4a4afb6573fac9dbY29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNDU5/2.64739490.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Virginia Giuffre has taken a civil sex assault case against the Duke of York (Crime+Investigation/PA)</figcaption></figure></div><div id="fusion-static-exit:MQ7MDNBZDRAHFP3ATO5L7VNWCA-4" style="display:none" data-fusion-component="MQ7MDNBZDRAHFP3ATO5L7VNWCA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">On Sunday, the monarch will become the first British sovereign to reach a historic 70 years on the throne.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-2831cd02-1f80-4e7b-92c5-f3d09260a9e2" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Andrew’s deposition will be conducted by Ms Giuffre’s lawyers, David Boies and Sigrid McCawley, and is expected to last two days, according to the Telegraph.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-071d9bb1-5eee-4c7c-a4f6-b19f5ac895ce" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Boies has previously said his client and legal team were anticipating “confronting” Andrew about his “denials and attempts to blame Ms Giuffre for her own abuse at his deposition and at trial”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The renowned lawyer was listed as one of the 100 most influential people in the world by Time Magazine in 2010, and he has been named Global International Litigator of the Year by Who’s Who Legal seven times, according to his law firm’s website.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ms Giuffre is suing the duke for damages in her home country of the US, claiming she was trafficked by disgraced financier Jeffrey Epstein, Andrew’s friend and a convicted sex offender, to have sex with the royal when she was 17, a minor under US law, at Ghislaine Maxwell’s London home in the early 2000s.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-c87a3235-ee9e-498c-97c8-2fb25f787311" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The duke is also alleged to have sexually abused Ms Giuffre during a visit to Epstein’s private island, Little St James, and on a separate occasion at the financier’s Manhattan mansion.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:R2XQHBVVBFDBHHHGBWVYFQFUJU-14" style="display:none" data-fusion-component="R2XQHBVVBFDBHHHGBWVYFQFUJU-14"></div><div class="story-content-raw-html mb-3"><figure id="embedded264717698"><img src="//image.assets.pressassociation.io/v2/image/production/de34d6db2e9ca8c00529ee1a57b76692Y29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNjYw/2.64717698.jpg?w=640" alt="Andrew’s accuser is suing him for allegedly sexually assaulting her when she was a teenager (Jonathan Brady/PA)" data-title="Virginia Giuffre lawsuit" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Jonathan Brady" data-usage-terms="FILE PHOTO" srcset="https://image.assets.pressassociation.io/v2/image/production/de34d6db2e9ca8c00529ee1a57b76692Y29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNjYw/2.64717698.jpg?w=217 217w, https://image.assets.pressassociation.io/v2/image/production/de34d6db2e9ca8c00529ee1a57b76692Y29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNjYw/2.64717698.jpg?w=434 434w, https://image.assets.pressassociation.io/v2/image/production/de34d6db2e9ca8c00529ee1a57b76692Y29udGVudHNlYXJjaGFwaSwxNjQ0MTYxNjYw/2.64717698.jpg?w=868 868w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Andrew’s accuser is suing him for allegedly sexually assaulting her when she was a teenager (Jonathan Brady/PA)</figcaption></figure></div><div id="fusion-static-exit:R2XQHBVVBFDBHHHGBWVYFQFUJU-14" style="display:none" data-fusion-component="R2XQHBVVBFDBHHHGBWVYFQFUJU-14"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Andrew has strenuously denied all allegations.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A source close to him said: “We agreed to voluntarily produce the Duke for a deposition on March 10. Despite repeated requests, Ms. Giuffre still hasn’t committed to a date or location for her deposition.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Telegraph reported that those due to give depositions after Andrew include the royal’s former assistant, Robert Olney, and Shukri Walker, who claims to have seen Andrew in Tramp nightclub.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-54770f09-6187-4ca8-bb9d-3b1c95d31e7e" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Last month, court documents revealed that US Judge Lewis A Kaplan had written letters to the Senior Master of the Queen’s Bench Division in the UK to request assistance in acquiring evidence for the civil claim filed by Ms Giuffre.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The judge asked for Mr Olney to be quizzed on topics such as Andrew’s communications with Maxwell, Epstein and Ms Giuffre, and his travel to Epstein’s homes.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In a separate letter to the High Court, Judge Kaplan also requested testimony from Ms Walker, on questions about the presence of the duke and Ms Giuffre at Tramp nightclub in March 2001 and any interactions the pair had.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The civil sex assault trial is scheduled to take place between September and December.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The parties will need to confirm by July 28 whether they wish to proceed to trial.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-21338af2-088f-4108-ac52-3ecce9815a30" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-dd7e8e92-9c92-44ec-a135-88ce8bdcf167" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/urn-containing-childs-ashes-stolen-during-birmingham-break-in/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Urn containing stillborn child’s ashes stolen during Birmingham break-in</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T09:48:16Z">7 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/pm-does-tell-the-truth-and-those-against-him-are-remainers-says-dorries/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">PM ‘does tell the truth’ and those against him are Remainers, says Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T13:54:07Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/new-laws-would-hold-netflix-to-account-over-carrs-holocaust-joke--dorries/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New laws would hold Netflix to account over Carr’s Holocaust joke – Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T11:30:07Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/dorries-reluctant-to-say-if-she-has-spoken-to-pm-during-awkward-bbc-interview/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Dorries reluctant to say if she has spoken to PM during awkward BBC interview</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T12:14:07Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/02/alton-towers-owner-merlin-to-take-control-of-cadbury-world/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Alton Towers owner Merlin to take control of Cadbury World</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-02T13:57:07Z">Feb 2, 2022</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-74997e13-cf8d-4393-8ddf-bf066c198123" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-9b409868-05f9-45c9-b10b-d1792148e2a0" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/urn-containing-childs-ashes-stolen-during-birmingham-break-in/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Urn containing stillborn child’s ashes stolen during Birmingham break-in</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T09:48:16Z">7 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/pm-does-tell-the-truth-and-those-against-him-are-remainers-says-dorries/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">PM ‘does tell the truth’ and those against him are Remainers, says Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T13:54:07Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/new-laws-would-hold-netflix-to-account-over-carrs-holocaust-joke--dorries/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">New laws would hold Netflix to account over Carr’s Holocaust joke – Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T11:30:07Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/05/dorries-reluctant-to-say-if-she-has-spoken-to-pm-during-awkward-bbc-interview/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Dorries reluctant to say if she has spoken to PM during awkward BBC interview</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T12:14:07Z">5 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/02/02/alton-towers-owner-merlin-to-take-control-of-cadbury-world/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Alton Towers owner Merlin to take control of Cadbury World</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-02T13:57:07Z">Feb 2, 2022</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-412e82f9-7597-4ee3-99b6-955692816c7c" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-3ad0e637-d7be-4a20-a982-7f6391abdc8b" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/non-league/kidderminster-harriers/2022/02/05/we-went-toe-to-toe---its-gutting---kidderminster-fans-react-to-west-ham-fa-cup-heartbreak---watch/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/klq0Z2dOBjiihHSaVoP7ZcHj_Pw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TJJIXTZOEFCHDFUYOIZVNLHSXQ.jpg" class="lazy-image-image with-dimensions" alt="Kidderminster fans react to FA Cup heartbreak"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;We went toe to toe - it&#x27;s gutting&#x27; - Kidderminster fans react to West Ham FA Cup heartbreak - WATCH</h1><div class="story-meta small">Kidderminster Harriers<!-- --> | <time dateTime="2022-02-05T15:57:07Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/non-league/kidderminster-harriers/2022/02/05/heartbreak-for-kidderminster-harriers-as-west-ham-steal-win-in-last-minute-of-extra-time/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/j-I40PvqrH-2peoXGTqA2fPtUus=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OIFA6W3XQRB5ZKG4F3XNIKPBPM.jpg" class="lazy-image-image with-dimensions" alt="West Ham inflicted heartbreak on Kidderminster Harriers twice, with late goals after 90 and 120 minutes"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Heartbreak for Kidderminster Harriers as West Ham steal win in last minute of extra-time</h1><div class="story-meta small">Kidderminster Harriers<!-- --> | <time dateTime="2022-02-05T15:43:13Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/02/05/back-on-track-train-bosses-welcome-more-passengers-but-say-there-are-challenges/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/7-GI71VO8yU5A952EAEGDr-bh_Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/22BTD66TDNHIPFMKEV254OONBU.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Back on track: Train bosses welcome more passengers but say there are challenges</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-02-05T09:47:11Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/birmingham/2022/02/05/man-jailed-for-two-years-after-being-caught-in-pensioners-car-after-burglary-in-birmingham/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/PzWblhqAXgPmbcUs9OuLotrxHlI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CXAQWSN3VFCFFCRRMAZUDGSGOY.jpg" class="lazy-image-image with-dimensions" alt="Anthony Bateman. Photo: West Midlands Police"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drunk man who tried to steal pensioner&#x27;s car after smashing front door is jailed</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T13:23:07Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/05/pm-does-tell-the-truth-and-those-against-him-are-remainers-says-dorries/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/lrBpdDRp9HW-Ipo0MRokl4Andck=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WDARYTYWOJHGZBHVPZBXG5P37Y.jpg" class="lazy-image-image with-dimensions" alt="Boris Johnson visit to north west England"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">PM ‘does tell the truth’ and those against him are Remainers, says Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T13:54:07Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/05/dorries-reluctant-to-say-if-she-has-spoken-to-pm-during-awkward-bbc-interview/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/k22ifJvLOT1woXIfbH0kk1kUpq8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2POGOFS3NRHNVIZKDBXJHPPMKU.jpg" class="lazy-image-image with-dimensions" alt="DownCulture Secretary Nadine Dorries had an awkward exchange with presenter Charlie Stayt on BBC Breakfast (BBC/PA)ing Street partygate"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dorries reluctant to say if she has spoken to PM during awkward BBC interview</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T12:14:07Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/05/urn-containing-childs-ashes-stolen-during-birmingham-break-in/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/JrbrvibiZsYvYuHrfyWrlihj3Ag=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TP7NZPDNURGBPJBCHQEDQERZTA.jpg" class="lazy-image-image with-dimensions" alt="The urn contained ashes of a stillborn child. Photo: West Midlands Police"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Urn containing stillborn child’s ashes stolen during Birmingham break-in</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T09:48:16Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wyre-forest/kidderminster/2022/02/05/businesses-looking-at-financial-boost-as-result-of-fa-cup-run/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/uXV1RsBZbZ-duerGjrFaWLN_JOI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FFQRI2BBQZGTTD5LLEBA44H74U.jpg" class="lazy-image-image with-dimensions" alt="Big boost - Kidderminster Harriers manager Russ Penn and assistant manager Jim O&#x27;Connor"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Result! Kidderminster Harriers&#x27; FA Cup run set to bring in £1.3 million to club and town</h1><div class="story-meta small">Kidderminster<!-- --> | <time dateTime="2022-02-05T09:49:26Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/02/05/funds-to-tackle-worrying-murder-case-rise/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/APcWXL4qXcxv5z1McO8yW8UzvJ4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TOTVO3UHBFGBJC5VIHMFPLYBVM.jpg" class="lazy-image-image with-dimensions" alt="John Campion has pledged more money and officers allocated to homicide investigations"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police boss to pump in more money to tackle &#x27;worrying&#x27; murder case rise</h1><div class="story-meta small">Wyre Forest<!-- --> | <time dateTime="2022-02-05T09:48:12Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/05/new-laws-would-hold-netflix-to-account-over-carrs-holocaust-joke--dorries/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/2kGAoCYCTdEiSMUSTC6nJZdSo2U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZWFSL3TBGJG7FKZWNOKVIRV5SI.jpg" class="lazy-image-image with-dimensions" alt="Jimmy Carr â Before and Laughter"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">New laws would hold Netflix to account over Carr’s Holocaust joke – Dorries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T11:30:07Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/nostalgia/2022/02/05/memories-of-lorry-explosion-that-wrecked-west-bromwich-housing-estate/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/-DWIVdn3Uo-RSz6GU5pH9_1DqJU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V2IVUUQ2YVF73KIRUJW4FGV6YU.jpg" class="lazy-image-image with-dimensions" alt="The engine chassis was the only part of the lorry which survived"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Memories of lorry explosion that wrecked West Bromwich housing estate</h1><div class="story-meta small">West Bromwich<!-- --> | <time dateTime="2022-02-05T09:50:15Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/02/04/another-tory-mp-says-we-need-to-change-the-prime-minister-to-restore-trust/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/GjmqNgPqDEGAehRQa9YiHJS2FZI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NILSOXKD7RAS5JHGIX43CC5YJA.jpg" class="lazy-image-image with-dimensions" alt="Prime Minister Boris Johnson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Former Tory minister says ‘we need to change the Prime Minister’ to restore trust</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T09:50:18Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/02/05/mark-andrews-on-saturday-nastiness-of-envy-honesty-about-green-growth-and-why-bigotry-isnt-a-reason-to-send-people-to-jail/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/jnh_SnlR77kxd1XDwCbKrnfgzYY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2U5P7GITIZE27DEBNLFNXNH6DM.jpg" class="lazy-image-image with-dimensions" alt="
              
Protestors outside St Paul&#x27;s Cathedral in London as people protest against the global financial system. PRESS ASSOCIATION Photo. Picture date: Saturday October 15, 2011. Anti-capitalist protests that started with the Occupy Wall Street movement spread to London and other cities today. Thousands of people descended on the area around the London Stock Exchange in a bid to replicate the huge demonstrations which have been taking place in New York. See PA story PROTEST City. Photo credit should read: Yui Mok/PA Wire
            
"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews on Saturday: Nastiness of envy, honesty about green growth, and why bigotry isn&#x27;t a reason to send people to jail</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-02-05T06:00:30Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/02/04/rhodes-on-drugs-in-parliament-bad-news-for-home-buyers-and-crisps-with-added-bumf/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on drugs in Parliament, bad news for home buyers and crisps with added bumf</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-02-04T06:00:30Z">Feb 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/02/04/star-comment-government-must-do-all-it-can-over-cost-of-living-crisis/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Government must do all it can over cost of living crisis</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-02-04T06:00:00Z">Feb 4, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/birmingham/2022/02/05/man-jailed-for-two-years-after-being-caught-in-pensioners-car-after-burglary-in-birmingham/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/PzWblhqAXgPmbcUs9OuLotrxHlI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CXAQWSN3VFCFFCRRMAZUDGSGOY.jpg" class="lazy-image-image with-dimensions" alt="Anthony Bateman. Photo: West Midlands Police"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drunk man who tried to steal pensioner&#x27;s car after smashing front door is jailed</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T13:23:07Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/05/urn-containing-childs-ashes-stolen-during-birmingham-break-in/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Urn containing stillborn child’s ashes stolen during Birmingham break-in</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-02-05T09:48:16Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/02/05/funds-to-tackle-worrying-murder-case-rise/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police boss to pump in more money to tackle &#x27;worrying&#x27; murder case rise</h1><div class="story-meta small">Wyre Forest<!-- --> | <time dateTime="2022-02-05T09:48:12Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wyre-forest/kidderminster/2022/02/05/businesses-looking-at-financial-boost-as-result-of-fa-cup-run/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/uXV1RsBZbZ-duerGjrFaWLN_JOI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FFQRI2BBQZGTTD5LLEBA44H74U.jpg" class="lazy-image-image with-dimensions" alt="Big boost - Kidderminster Harriers manager Russ Penn and assistant manager Jim O&#x27;Connor"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Result! Kidderminster Harriers&#x27; FA Cup run set to bring in £1.3 million to club and town</h1><div class="story-meta small">Kidderminster<!-- --> | <time dateTime="2022-02-05T09:49:26Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/02/04/wolverhamptons-britannia-hotel-should-be-rescued-by-council/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wolverhampton&#x27;s Britannia Hotel ‘should be rescued by council’ </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-02-04T12:34:15Z">Feb 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/04/energy-bills-could-rise-again-this-summer-under-new-ofgem-powers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Energy bills could rise again this summer under new Ofgem powers</h1><div class="story-meta small">Politics<!-- --> | <time dateTime="2022-02-04T12:34:07Z">Feb 4, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/02/05/commissioner-calls-for-real-government-investment-to-keep-children-away-from-drug-crime/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/hFXFgt-3gd3YHO2wamsNIkiV8Tw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZIBDLEHG5JCNPNN2642YG7TPAQ.jpg" class="lazy-image-image with-dimensions" alt="    "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Commissioner calls for &#x27;real government investment&#x27; to keep children away from drug crime</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-02-05T06:02:00Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/04/record-number-of-children-referred-for-serious-mental-health-issues-in-pandemic/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Record number of children referred for serious mental health issues in pandemic</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-04T08:37:07Z">Feb 4, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/02/04/tettenhall-regis-councillors-help-special-schools-outdoor-learning-project/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Special schools&#x27; delight over new outdoor learning pod</h1><div class="story-meta small">Tettenhall<!-- --> | <time dateTime="2022-02-04T15:58:12Z">Feb 4, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/05/johnson-and-macron-agree-to-fight-against-malicious-russian-activity/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/6rVdZjmVUaoFsRZ8nrlRkAwQv8s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6NMM3I6F55HJRNB5XPDM37CRRA.jpg" class="lazy-image-image with-dimensions" alt="Ukraine – Russian tensions"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Johnson and Macron agree to fight against ‘malicious Russian activity’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T16:49:06Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/05/duke-of-york-to-face-interview-under-oath-in-london-in-march/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Duke of York to face interview under oath in London in March</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T16:39:07Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/02/05/queens-platinum-brooches-with-a-tribute-to-philip-for-her-special-jubilee/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Queen’s platinum brooches with a tribute to Philip for her special Jubilee</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-02-05T16:15:07Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/02/01/uefa-happy-to-live-with-champignons-league-pizza-after-trademark-letter/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/sORIF-dqVOyyoyEd_7pfzoxJnl8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BRE4CH7M65EVJBJV7SWAIGQWOQ.jpg" class="lazy-image-image with-dimensions" alt="The Champions League trophy"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Uefa happy to live with ‘Champignons League’ pizza after trademark letter</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-02-01T17:04:29Z">Feb 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/29/richard-ohalloran-celebrates-great-day-of-emotion-on-return-from-china/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Richard O’Halloran celebrates ‘great day of emotion’ on return from China</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-29T11:54:08Z">Jan 29, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/01/27/kt-tunstall-and-jacqueline-wilson-share-childhood-pics-in-wateraid-campaign/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">KT Tunstall and Jacqueline Wilson share childhood pics in WaterAid campaign</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-01-27T00:16:07Z">Jan 27, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/05/russian-bombers-fly-over-belarus-amid-ukraine-tensions/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/cvxA56U-7FXYnGmkcLLoH-ojc7o=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CFR7CBTCABDV5PHOPSJRJSRETE.jpg" class="lazy-image-image with-dimensions" alt="Ukraine Russia"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Russian bombers fly over Belarus amid Ukraine tensions</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-05T16:39:14Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/05/turkish-leader-reveals-positive-covid-19-test/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Turkish leader reveals positive Covid-19 test</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-05T13:37:10Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/02/05/turmoil-as-peruvian-leader-sets-second-cabinet-overhaul-this-week/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Turmoil as Peruvian leader sets second cabinet overhaul this week</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-02-05T10:26:17Z">7 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-459b674a-ca55-4724-b86b-ced21ff18a79" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-3cc12135-e58a-443e-8e1a-2e2c2bf99e87" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-1dba65a5-e539-4789-8e42-ab9488e7b5d9" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-970dab86-5f54-4870-b484-56ec417425bc" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>