<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>5 possible destinations for Cristiano Ronaldo after Manchester United exit | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="5 possible destinations for Cristiano Ronaldo after Manchester United exit"/><meta name="description" content="Ronaldo is a free agent after being released by United."/><meta property="og:description" content="Ronaldo is a free agent after being released by United."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/04wJ4BcF4ogy2Z8l_bkSFmPJez4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/ZNR6OV7O4NGCJOOU7YDEZGHUCI.jpg"/><meta property="og:url" content="https://www.expressandstar.com/sport/uk-sports/2022/11/22/5-possible-destinations-for-cristiano-ronaldo-after-manchester-united-exit/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;WXS7EI7KSVCRPN32TXLNW7NIUM&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=110" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=110" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=110" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=110"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=110"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=110" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=110"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-8b61be3d-1919-47f1-9120-a0cda6778141","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ygbsy35ciaq-f-6be7c39d0-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"33","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"27d50963","ak.r":40197,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":53920,"ak.gh":"23.222.12.21","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1669140993","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==P++ALR+IoPqDbpDmzjOv03RxYsj0jhlWeTapE2473M6ku+hYi57GXBCsbeUhp+wIPIeIYMLv5HGBZsWNNiTNhW8JNoUdCjlVfAmkfPNRcuR/YHtwSoQdsghsYe6tuE3rpASI3tWtwlOjxrrdcar0QIth94eQC9i6YTVC3/8ZwSFeluyAQgirZwAgso89PLUAeD5gT+pZjWa8GqcCelHCKxZSRMhCsFyIYb+TiH2qxG0S1hRlmt4Cqgkjdtoou+CSgMhQHfcmhlGSjxN3pTt/63WWWaOahOARpdahRXpojARxzI/S0SzxSVU5QDlRR6ru2xI6OO/Cd3sRWBd8GdzOCeda5bqkK2hfmRUVbpWqyaRq4Ia8uxVkTxmS/GMtz1thhDapsFUdzyJKlujiNMMvirJwzc3ylv+YAfANqsiqgG4=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-7a4b13f7-6f9e-4a2c-a176-9dabef1c67f0" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/commonwealthgames/" class="secondary-navigation-link col-12 col-md-auto">Commonwealth Games</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/speedway/" class="secondary-navigation-link col-12 col-md-auto">Speedway</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-4d4f47c7-2050-498e-ab87-e7bc8fdc0675" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">5 possible destinations for Cristiano Ronaldo after Manchester United exit</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-11-22T17:49:07Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Ronaldo is a free agent after being released by United.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-67bb6b19-aec0-424b-adc6-5e24933d27a6" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-67bb6b19-aec0-424b-adc6-5e24933d27a6" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/04wJ4BcF4ogy2Z8l_bkSFmPJez4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/ZNR6OV7O4NGCJOOU7YDEZGHUCI.jpg" class="lazy-image-image with-dimensions" alt="Cristiano Ronaldo is looking for a new club"/></div><figcaption class="story-content-figure-caption small">Cristiano Ronaldo is looking for a new club</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Cristiano Ronaldo has been released by Manchester United following his controversial TV interview.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Here, the PA news agency looks at five possible destinations for the free agent.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Chelsea</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:S3CNZBGTXVH3ZFTETMCW3EZMDA-3" style="display:none" data-fusion-component="S3CNZBGTXVH3ZFTETMCW3EZMDA-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded268314912"><img src="//image.assets.pressassociation.io/v2/image/production/a437c2f4e893b4fd6ef65ecf154a2244Y29udGVudHNlYXJjaGFwaSwxNjY4NTE0NjE1/2.68314912.jpg?w=640" alt="New Chelsea owner Todd Boehly" data-title="Chelsea v Tottenham Hotspur – Premier League – Stamford Bridge" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="John Walton" data-usage-terms="EDITORIAL USE ONLY No use with unauthorised audio, video, data, fixture lists, club/league logos or “live” services. Online in-match use limited to 120 images, no video emulation. No use in betting, games or single club/league/player publications." srcset="https://image.assets.pressassociation.io/v2/image/production/a437c2f4e893b4fd6ef65ecf154a2244Y29udGVudHNlYXJjaGFwaSwxNjY4NTE0NjE1/2.68314912.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/a437c2f4e893b4fd6ef65ecf154a2244Y29udGVudHNlYXJjaGFwaSwxNjY4NTE0NjE1/2.68314912.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/a437c2f4e893b4fd6ef65ecf154a2244Y29udGVudHNlYXJjaGFwaSwxNjY4NTE0NjE1/2.68314912.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>New Chelsea owner Todd Boehly has the means to make a move for Ronaldo (John Walton/PA)</figcaption></figure></div><div id="fusion-static-exit:S3CNZBGTXVH3ZFTETMCW3EZMDA-3" style="display:none" data-fusion-component="S3CNZBGTXVH3ZFTETMCW3EZMDA-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">While it never got beyond initial conversations over the summer, Chelsea sounded Ronaldo out about a potential switch that the Portugal ace was reportedly open to.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Former Blues boss Thomas Tuchel was not thought to be keen on the switch but he is long gone and with successor Graham Potter suffering a rocky start at Stamford Bridge, the idea could once again appeal to Todd Boehly’s ownership group.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-bdb10d55-2072-4868-9bf8-0c10e9ef708c" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Money should not be a major stumbling block and if the opportunity arose, the chance to end his Premier League journey on a high could be irresistible.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-6a137a29-4b7c-4480-bfd1-08165edba539" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Sporting</strong><br><!-- EMBED START Image --></p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The forward has regularly been linked with a return to the club he left aged 18 and retains a strong connection with the Primeira Liga side, who have a section dedicated to him in their museum and renamed their academy training facilities after him.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The player’s mother, Dolores Aveiro, has previously said she wants to eventually see him back playing for the Lisbon club.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-6c0fb999-de8c-46cf-9410-df1c730b436a" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Roma</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:RD52UOY5ZNAJRMC4MLXCXJSAEY-14" style="display:none" data-fusion-component="RD52UOY5ZNAJRMC4MLXCXJSAEY-14"></div><div class="story-content-raw-html mb-3"><figure id="embedded25201659"><img src="//image.assets.pressassociation.io/v2/image/production/6efb10325b3e7139f4bec3f32da1e228Y29udGVudHNlYXJjaGFwaSwxNjY4NTEzOTEz/2.5201659.jpg?w=640" alt="Soccer – UEFA Champions League – Group F – Manchester United v Roma – Old Trafford" data-title="Soccer – UEFA Champions League – Group F – Manchester United v Roma – Old Trafford" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Martin Rickett" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/6efb10325b3e7139f4bec3f32da1e228Y29udGVudHNlYXJjaGFwaSwxNjY4NTEzOTEz/2.5201659.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/6efb10325b3e7139f4bec3f32da1e228Y29udGVudHNlYXJjaGFwaSwxNjY4NTEzOTEz/2.5201659.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/6efb10325b3e7139f4bec3f32da1e228Y29udGVudHNlYXJjaGFwaSwxNjY4NTEzOTEz/2.5201659.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Could Ronaldo swap Manchester United for Roma? (Martin Rickett/PA)</figcaption></figure></div><div id="fusion-static-exit:RD52UOY5ZNAJRMC4MLXCXJSAEY-14" style="display:none" data-fusion-component="RD52UOY5ZNAJRMC4MLXCXJSAEY-14"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Dropping into the Europa League may not be Ronaldo’s first preference and Roma’s current league position of seventh means a league trophy looks a long shot.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But the presence of compatriot Jose Mourinho in the dugout could be intriguing. The pair enjoyed great success together at Real Madrid, harbour similar frustrations about their treatment by United and may decide to put their star power together in one last roll of the dice.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Saudi Arabia</strong><br><!-- EMBED START Image --></p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-982bd5ba-893b-4d14-8642-fbada1684ee9" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A swathe of names were mentioned as potential destinations but the only offer came from Saudi Arabia.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is reported that Al Hilal were the club who approached Ronaldo about a potential two-year deal worth 275million euros (£233.4million). That was not attractive enough then but perhaps things are different now.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>Major League Soccer</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:MC4RMTNAKBGRDK5M6OAA3NCEIY-22" style="display:none" data-fusion-component="MC4RMTNAKBGRDK5M6OAA3NCEIY-22"></div><div class="story-content-raw-html mb-3"><figure id="embedded241545392"><img src="//image.assets.pressassociation.io/v2/image/production/1241f3a0c71535f9c49a227dba44cafeY29udGVudHNlYXJjaGFwaSwxNjY4NTE0NTIy/2.41545392.jpg?w=640" alt="David Beckham " data-title="David Beckham Statue Unveiling – Dignity Health Sports Park" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Lionel Hahn/PA Wire" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/1241f3a0c71535f9c49a227dba44cafeY29udGVudHNlYXJjaGFwaSwxNjY4NTE0NTIy/2.41545392.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/1241f3a0c71535f9c49a227dba44cafeY29udGVudHNlYXJjaGFwaSwxNjY4NTE0NTIy/2.41545392.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/1241f3a0c71535f9c49a227dba44cafeY29udGVudHNlYXJjaGFwaSwxNjY4NTE0NTIy/2.41545392.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Could Ronaldo follow some famous names to America? (Lionel Hahn/PA Wire)</figcaption></figure></div><div id="fusion-static-exit:MC4RMTNAKBGRDK5M6OAA3NCEIY-22" style="display:none" data-fusion-component="MC4RMTNAKBGRDK5M6OAA3NCEIY-22"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A number of European football’s biggest names have taken up the option of seeing out their days in the United States, with the likes Frank Lampard, Steven Gerrard and Wayne Rooney among their number.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ronaldo’s A-list status would make him the kind of draw that could pull serious commercial interest in MLS and the lifestyle across the Atlantic would hardly put off a player who long ago became a crossover celebrity.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">LAFC, Los Angeles Galaxy and Beckham’s Inter Miami have all been touted as potential suitors.</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-03302413-875b-4d2f-b963-a3c0bc8ec9b1" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-6adfc14b-dacf-4ae9-a48b-355006ccabba" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-6dfc0ff4-1ed2-4b62-a43b-7264d41c326c" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-9b08de4e-2b70-47a8-a83e-3a164e57cf19" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-756f6e73-9692-4de8-88e2-6adf72621b0e" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-fca1dc9a-a8d4-423b-b3a6-41d8866d1c20" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-cc9b653c-b275-435b-9a15-39ea229f2620" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/11/22/heartbroken-families-pay-tribute-to-teenage-girl-and-young-man-killed-in-oldbury-crash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/1bmPz5eUFQFHcOnm2KKiNbexr1k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WH2MGS2DK5BLZN7VYTOJV735SQ.jpg" class="lazy-image-image with-dimensions" alt="Ben Corfield and Liberty Charris. Photo: West Midlands Police"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Heartbroken families pay tribute to teenage girl and young man killed in Oldbury crash</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-11-22T15:48:19Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/11/22/flats-plan-for-former-beatties-car-park-and-nightclub/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dwnYOBuADpVukPJt67BBNhIB-qM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MWWH6H6GQFAFLEJ24CIKV2CZ5A.jpg" class="lazy-image-image with-dimensions" alt="Gorgeous nightclub and the entrance to the former Beatties car park in Skinner Street, Wolverhampton. Photo: Google Street View"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">145 flats plan for former Beatties car park and nightclub gets go-ahead</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T15:29:07Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/dudley/2022/11/22/mother-prosecuted-after-being-caught-parking-in-disabled-space-without-valid-blue-badge-in-dudley/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/A3ZKapLWEaMre0HmqE0xpanS70Y=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MEEI5HOARVD67E4PYSZY4RBZ4U.jpg" class="lazy-image-image with-dimensions" alt="Dudley Magistrates Court"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Mother prosecuted after parking in disabled space without valid blue badge in Dudley </h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-11-22T14:45:10Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/11/22/bridgnorth-familys-horror-as-armed-intruders-ram-down-gates-to-their-farm/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/L8qUHeBbtGv7KFBRZgGddAUuXsA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4OFM6TKGRFHZTIUDK7HILJDWQE.jpg" class="lazy-image-image with-dimensions" alt="The attempted armed robbery took place at a farm in Bridgnorth"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bridgnorth family&#x27;s horror as armed intruders ram down gates to their farm </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T07:54:07Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/11/22/thugs-in-rolling-campaign-of-black-country-attacks-locked-up/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/SbnhbTgGGTXU4RMaE1dgMm4YYqM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RL67KPARYVAUXB4UZIVLDOHFFQ.jpg" class="lazy-image-image with-dimensions" alt="Jardel Faure, left, and Mark Harris"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Locked up: Thugs staged &#x27;rolling campaign&#x27; of Black Country attacks </h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2022-11-22T15:51:16Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wyre-forest/kidderminster/2022/11/22/angler-catches-one-of-the-worlds-biggest-goldfish--weighing-a-whopping-67lbs-4oz/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/LQnJ2lisAK0bGC43J3XByRodYCg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3POHI4IJXNHSXG2OG4HBYQXPVU.jpg" class="lazy-image-image with-dimensions" alt="The gigantic orange specimen, aptly nicknamed The Carrot, weighed a whopping 67lbs 4ozs."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Angler catches one of the world&#x27;s biggest goldfish – weighing a whopping 67lbs 4oz</h1><div class="story-meta small">Kidderminster<!-- --> | <time dateTime="2022-11-22T12:09:25Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/11/22/no-arrests-after-shots-fired-in-walsall-street-in-targeted-attack/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/sxmWiT9RU47XsZMFt9_crWqWoqk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7UBDSYDS7JEDHNNQPTWQ6Q7U5E.jpg" class="lazy-image-image with-dimensions" alt="Lewis Street in Walsall. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">No arrests after shots fired in Walsall street in &#x27;targeted attack&#x27;</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-11-22T16:14:08Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/11/22/railway-workers-to-stage-series-of-strikes-in-december-and-january/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/CLCr75Vl7Jy8HIAohFQwjMMRO4g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7IRCBWQUD5GPTOJFOPEI5HY22M.jpg" class="lazy-image-image with-dimensions" alt="Rail Strikes"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Railway workers to stage series of strikes in December and January</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-22T16:41:06Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/11/22/west-midlands-metro-strike-ends-after-workers-accept-20-pay-increase/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/f9Qes3POPyTlMAL9yUlZSWtyU8o=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QN5EZBCREZEL5CKJSXAPMSXOKU.jpg" class="lazy-image-image with-dimensions" alt="A West Midlands Metro tram"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fresh details revealed of pay rise deal after West Midlands Metro strike ends </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T13:39:07Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/11/22/heroic-student-and-butcher-commended-for-their-bravery-at-awards-after-saving-a-womans-life/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/JfLrJhqv6Rn9nYkmlK33YgUjf34=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WADUCAEPSBGXTBRCH6X27VGPAI.jpg" class="lazy-image-image with-dimensions" alt="Olivia Jane Hanson, Councillor Adam Davies and Gordon Tranter"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Heroic student and butcher praised for saving woman who collapsed in Brierley Hill</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T14:33:07Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/education/2022/11/22/like-something-from-downton-abbey-union-slams-wolverhampton-universitys-strike-action-email/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/nLYWoz5WptGy08fj-QbVDfQhUPs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3JUVYYTBHVHPXJ2Q4JUBOMSVRI.jpg" class="lazy-image-image with-dimensions" alt="The University of Wolverhampton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">&#x27;Like something from Downton Abbey&#x27;: Union slams Wolverhampton University&#x27;s strike action email </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T16:55:10Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/11/22/sandwell-and-west-birmingham-hospitals-trust-one-of-six-in-the-country-to-have-red-stillbirth-and-infant-mortality-rates/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/6U2Wwpn1XUv5yUXxbFwT6fiax0w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4RG5EMGI25ACNKNBVHEPYVXEAQ.jpg" class="lazy-image-image with-dimensions" alt="The maternity unit at City Hospital"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Hospitals trust one of just six to have &#x27;red&#x27; stillbirth and infant mortality rates</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-11-22T17:50:07Z">Just now</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/11/22/peter-rhodes-on-a-stars-survival-telling-politicians-apart-and-the-enduring-power-of-black-and-white/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/99yHxV7Z1l6n21GvdX7zxdV2gYs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MTT3PTCLPRGBZG35D63EO3FQ7U.jpg" class="lazy-image-image with-dimensions" alt="David Walliams – so far, so good"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a star&#x27;s survival, telling politicians apart and the enduring power of black and white</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-11-22T06:00:00Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/2022/11/22/sailor-moves-from-the-sea-to-spaghetti-junction-to-keep-motorists-safe-on-west-midland-motorways/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sailor moves from the sea to Spaghetti Junction to keep motorists safe on West Midland motorways</h1><div class="story-meta small">News<!-- --> | <time dateTime="2022-11-22T06:00:00Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/2022/11/21/sas-veteran-jason-fox-spreads-the-word-on-life-in-the-armed-forces-and-his-mental-demons-afterwards/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">SAS veteran Jason Fox spreads the word on life in the armed forces and his mental demons afterwards</h1><div class="story-meta small">Entertainment<!-- --> | <time dateTime="2022-11-21T06:02:01Z">Nov 21, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/11/22/heartbroken-families-pay-tribute-to-teenage-girl-and-young-man-killed-in-oldbury-crash/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/1bmPz5eUFQFHcOnm2KKiNbexr1k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WH2MGS2DK5BLZN7VYTOJV735SQ.jpg" class="lazy-image-image with-dimensions" alt="Ben Corfield and Liberty Charris. Photo: West Midlands Police"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Heartbroken families pay tribute to teenage girl and young man killed in Oldbury crash</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-11-22T15:48:19Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/11/22/roadside-tributes-left-to-girl-16-and-19-year-old-man-killed-in-oldbury-crash/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Roadside tributes left to girl, 16, and 19-year-old man killed in Oldbury crash</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-11-22T17:09:12Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/dudley/2022/11/22/mother-prosecuted-after-being-caught-parking-in-disabled-space-without-valid-blue-badge-in-dudley/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mother prosecuted after parking in disabled space without valid blue badge in Dudley </h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-11-22T14:45:10Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/11/22/flats-plan-for-former-beatties-car-park-and-nightclub/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dwnYOBuADpVukPJt67BBNhIB-qM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/MWWH6H6GQFAFLEJ24CIKV2CZ5A.jpg" class="lazy-image-image with-dimensions" alt="Gorgeous nightclub and the entrance to the former Beatties car park in Skinner Street, Wolverhampton. Photo: Google Street View"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">145 flats plan for former Beatties car park and nightclub gets go-ahead</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T15:29:07Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/business-picks/2022/11/22/homeserve-reveals-strong-performance-as-revenue-rises-by-17/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">HomeServe reveals strong performance as revenue rises by 17%</h1><div class="story-meta small">Business Picks<!-- --> | <time dateTime="2022-11-22T13:01:13Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/11/22/50-and-out-as-bill-graham-retires-from-alloy-wire-international/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">50 and out as Bill Graham retires from Alloy Wire International</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-11-22T07:00:00Z">11 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/11/22/like-something-from-downton-abbey-union-slams-wolverhampton-universitys-strike-action-email/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/nLYWoz5WptGy08fj-QbVDfQhUPs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3JUVYYTBHVHPXJ2Q4JUBOMSVRI.jpg" class="lazy-image-image with-dimensions" alt="The University of Wolverhampton"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;Like something from Downton Abbey&#x27;: Union slams Wolverhampton University&#x27;s strike action email </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-11-22T16:55:10Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/staffordshire/lichfield/2022/11/22/construction-work-begins-to-build-new-one-form-entry-school/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Construction work begins to build new one-form entry school</h1><div class="story-meta small">Lichfield<!-- --> | <time dateTime="2022-11-22T08:50:12Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/sandwell/oldbury/2022/11/22/oldbury-secondary-school-basketball-players-helping-primary-schools-shoot-for-the-top/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Oldbury secondary school basketball players helping primary schools shoot for the top </h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-11-22T15:41:08Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/22/king-and-south-african-leader-voice-mutual-admiration-for-mandela/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/mA52m2TTMEAcHX1kNYONPMr0kyY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YPSN5UOEUJFABDLXIQLMOOKVYE.jpg" class="lazy-image-image with-dimensions" alt="South African President State Visit to the UK"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">King and South African leader voice mutual admiration for Mandela</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-22T18:03:11Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/22/president-ramaphosa-to-press-sunak-on-tripling-of-south-african-students/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">President Ramaphosa to press Sunak on tripling of South African students</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-22T18:00:13Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/11/22/guide-dog-charity-to-host-christmas-grotto-for-visually-impaired-children/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Guide Dog charity to host Christmas grotto for visually impaired children</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-11-22T18:00:07Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/11/20/can-you-see-it-mysterious-face-spotted-at-the-entrance-to-a-tunnel-dug-under-bridgnorth-castle/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/liLg2ccl9-r2rOKOW9jB5qugO7Q=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HGWKIPRKZVGD3CJG3Y6QHXXUCU.jpg" class="lazy-image-image with-dimensions" alt="Lavington&#x27;s Hole, Bridgnorth, where keen photographer Joel Rouse, spotted a face in the rock"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Can you see it? Mysterious face spotted at the entrance to a tunnel dug under Bridgnorth Castle</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-11-20T10:29:14Z">Nov 20, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/11/18/joe-wicks-completes-children-in-need-ultra-marathon/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Joe Wicks completes Children In Need ultra marathon</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-11-18T20:30:11Z">Nov 18, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/11/17/student-graduates-from-writing-crime-to-fighting-it/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Student graduates from writing crime to fighting it</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-11-17T14:19:18Z">Nov 17, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/22/polish-leader-briefs-russian-pranksters-posing-as-french-president/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/qnjp07Z0eHj382awxSV0cc27AOw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R4QBKI7N3RAIVPTFNBLG4CHD6M.jpg" class="lazy-image-image with-dimensions" alt="Poland Russia Prank"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Polish leader briefs Russian pranksters posing as French president</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-22T16:42:08Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/22/iranian-drone-struck-israeli-linked-tanker-us-navy-probe-says/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Iranian drone struck Israeli-linked tanker, US navy probe says</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-22T16:23:20Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/11/22/man-charged-with-reckless-homicide-over-apple-store-crash/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man charged with reckless homicide over Apple store crash</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-11-22T14:22:14Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-e2b0b781-605f-429b-9f0c-33555abf7763" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-a987450e-6f83-4800-9027-7086cb439763" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-22728ef4-83e2-4cd6-8cc8-7f04670a65e1" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-6eb653d2-d5f5-44d9-9519-30e13faa7227" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>