<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Demise of Worcester is English rugby’s ‘darkest day’, says Steve Diamond | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Demise of Worcester is English rugby’s ‘darkest day’, says Steve Diamond"/><meta name="description" content="Part of the club has been wound up in the High Court."/><meta property="og:description" content="Part of the club has been wound up in the High Court."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/E8q7lH2C4tXdMeQJd0eo4jvGB9Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/LSSUXSETLFHO7H65L5T4MME4BQ.jpg"/><meta property="og:url" content="https://www.expressandstar.com/sport/uk-sports/2022/10/05/demise-of-worcester-is-english-rugbys-darkest-day-says-steve-diamond/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,uk-sports"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;DYV3GCY635HCBKOZT7NZW2N2OA&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=104" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=104" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=104" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=104"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=104"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=104" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=104"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-a0a1869f-2ac5-4b95-b56a-ec9dadf4df0f","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3yc42yz5raka-f-02304aa9c-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1907dba5","ak.r":41225,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":40904,"ak.gh":"23.209.100.205","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1664976916","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==EJGXClludUb05FCbn1meYP+zYv6bZ1001AARNQjgKU9sZgs2F4L00aiEmlcpkgzxo0oxmadl9Y4y1qzPRUsA0uVi+XAuUDoUSfmhcBU+3MfLgcH6pRL5mHBosYCDyAbMk0toM0h0ivGuntei7ZqIdi3nTjLhqoemCuSuroDSY7pxEiFln9wPVRrNlAa50GUqKqioV8xJHVMK9v79ZAK8TX+DMF3v5aBe6B9PwysVLaeFOsy1I17STqrKEICgvhnz9iaf64X2ZLmYhxW3TMqczhnQwCZQaQoFzowvwFdJkQWjvmTyMLEaQKx8UzamMDiWMWJfTsO8l0EaRe91d9tcmIE/g8RfKmJuiilxH+3a1/7GHY4yjbXCAlRyjhm63gzRfFw5MKsIKoXbQoxZQkIrY8uPf1TnA8ecipTfJEw6xGg=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-a019e21e-7b74-4362-a273-faed2d520999" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/commonwealthgames/" class="secondary-navigation-link col-12 col-md-auto">Commonwealth Games</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/speedway/" class="secondary-navigation-link col-12 col-md-auto">Speedway</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-319756ec-ac91-45a3-86b4-696c4f9c96e8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Demise of Worcester is English rugby’s ‘darkest day’, says Steve Diamond</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-10-05T13:05:10Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Part of the club has been wound up in the High Court.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-93e1704d-f1e9-465d-8787-c3f3e55651dc" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-93e1704d-f1e9-465d-8787-c3f3e55651dc" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.expressandstar.com/resizer/E8q7lH2C4tXdMeQJd0eo4jvGB9Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/LSSUXSETLFHO7H65L5T4MME4BQ.jpg" class="lazy-image-image with-dimensions" alt="Worcester Warriors sign"/></div><figcaption class="story-content-figure-caption small">Worcester Warriors sign</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Director of rugby Steve Diamond has labelled the partial liquidation of Worcester Warriors the “darkest day for English rugby”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">HM Revenue and Customs (HMRC) is pursuing the club, which is suspended from all competitions, for unpaid tax in the region of £6million.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Judge Nicholas Briggs instructed that WRFC Players Ltd, a subsidiary of WRFC Trading Ltd through which players and some staff are paid, be wound up.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:R6IU4AQPWVFJRONCSZEFPEMHPU-3" style="display:none" data-fusion-component="R6IU4AQPWVFJRONCSZEFPEMHPU-3"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr"><a href="https://twitter.com/hashtag/TOGETHER?src=hash&ref_src=twsrc%5Etfw">#TOGETHER</a> “This is the darkestday for English rugby. We thought we could turn the tanker around but it’s ended up like the Titanic, sadly. The ship has sunk, the captains are nowhere to be seen. The RFU/PRL band played in the back ground. There are a privileged few who have jobs.</p><p>— Steve Diamond (@Steve_Dimes) <a href="https://twitter.com/Steve_Dimes/status/1577627953579626496?ref_src=twsrc%5Etfw">October 5, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:R6IU4AQPWVFJRONCSZEFPEMHPU-3" style="display:none" data-fusion-component="R6IU4AQPWVFJRONCSZEFPEMHPU-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A winding-up petition against WRFC Trading Ltd, which remains in administration, has been suspended.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This is the darkest day for English rugby,” Diamond wrote on Twitter.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-09736aab-815c-4737-9d8f-4552dc08f70b" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We thought we could turn the tanker around but it’s ended up like the Titanic, sadly. The ship has sunk, the captains are nowhere to be seen. The RFU/PRL band played in the back ground. There are a privileged few who have jobs.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-7e2b98e6-9ef2-48a2-9aae-f609dcdce0c5" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Club captain Ted Hill, Ollie Lawrence, Fergus Lee-Warner and Valeriy Morozov have already joined Bath on loan and other players will have their contracts terminated, along with members of staff.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Because they had not been paid for September, all players were able to leave on October 14, meaning that liquidation has simply brought their departure forward by nine days.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:YTN2Q2HTTZEAJF6YLVTNDP36OM-11" style="display:none" data-fusion-component="YTN2Q2HTTZEAJF6YLVTNDP36OM-11"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">What an unbelievably sad day for everyone in Worcester. A club who meant so much to everyone has gone the direction none of us wanted it to. A place where I played my rugby from 14 years of age and met so many people who mean so much to me and my family&hellip; 1/6</p><p>— Ted Hill (@Ted_Hill26) <a href="https://twitter.com/Ted_Hill26/status/1577615844808572934?ref_src=twsrc%5Etfw">October 5, 2022</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:YTN2Q2HTTZEAJF6YLVTNDP36OM-11" style="display:none" data-fusion-component="YTN2Q2HTTZEAJF6YLVTNDP36OM-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f85062b0-125f-4bfc-8f47-52eb997e065b" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Hill wrote on Twitter: “What an unbelievably sad day for everyone in Worcester.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“A club who meant so much to everyone has gone the direction none of us wanted it to. A place where I played my rugby from 14 years of age and met so many people who mean so much to me and my family.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There’s been so many people to thank throughout my whole journey, starting off with Chim Gale and Nick Tisdale, who were my first coaches at Worcester and helped me not only to become the player I am but also the person I am. Also Alan Solomons, who gave me my first Premiership start and later went on to give me the amazing opportunity of captaining my home town club.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“To all those guys I am massively appreciative. Then to the current staff, who have helped guide this group of players through such a difficult time and have done it with such poise and elegance throughout all the highs and lows.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“To my team-mates, thank you for all the memories we have made together, they will be times that I will never forget.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:54FKQ6PHJVEPZCVNRBREHYSC3Y-18" style="display:none" data-fusion-component="54FKQ6PHJVEPZCVNRBREHYSC3Y-18"></div><div class="story-content-raw-html mb-3"><figure id="embedded269040175"><img src="//image.assets.pressassociation.io/v2/image/production/ad5c20504dab4abaa58385b97e2ef537Y29udGVudHNlYXJjaGFwaSwxNjY1MDYwOTYy/2.69040175.jpg?w=640" alt="Ted Hill" data-title="Ted Hill file photo" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="David Davies" data-usage-terms="FILE PHOTO Use subject to restrictions. Editorial use only, no commercial use without prior consent from rights holder." srcset="https://image.assets.pressassociation.io/v2/image/production/ad5c20504dab4abaa58385b97e2ef537Y29udGVudHNlYXJjaGFwaSwxNjY1MDYwOTYy/2.69040175.jpg?w=213 213w, https://image.assets.pressassociation.io/v2/image/production/ad5c20504dab4abaa58385b97e2ef537Y29udGVudHNlYXJjaGFwaSwxNjY1MDYwOTYy/2.69040175.jpg?w=426 426w, https://image.assets.pressassociation.io/v2/image/production/ad5c20504dab4abaa58385b97e2ef537Y29udGVudHNlYXJjaGFwaSwxNjY1MDYwOTYy/2.69040175.jpg?w=853 853w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Ted Hill reflected on an ‘unbelievably sad day for everyone in Worcester’ (David Davies/PA).</figcaption></figure></div><div id="fusion-static-exit:54FKQ6PHJVEPZCVNRBREHYSC3Y-18" style="display:none" data-fusion-component="54FKQ6PHJVEPZCVNRBREHYSC3Y-18"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Then finally to the fans of Worcester, this is obviously not where any of us wanted this to end up, but the way you have supported us and the staff through this whole saga has be unbelievable and we’re forever grateful for that.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There will be nothing written for the people who put us in this situation but to the governing bodies of rugby, something needs to change so that this doesn’t happen to any club again. Thank you Worcester for everything.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Administrators Begbies Traynor are seeking a buyer for WRFC Trading Ltd and are talking to two consortiums, but any successful takeover will bring with it the urgent task of rebuilding the squad.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Worcester’s matches against Gloucester and Harlequins were cancelled on Monday and, while they remain suspended from all competitions, they could be restored to the Gallagher Premiership if a buyer is found by the middle of this month.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">No definite decision on relegation has been made by the Rugby Football Union and Premiership Rugby, although the chances of continuing in the top flight appear remote considering the lack of time to agree terms with new investors.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:VJNGAKZB4ZGQROOX5HXLQLL62I-24" style="display:none" data-fusion-component="VJNGAKZB4ZGQROOX5HXLQLL62I-24"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="It is clear that lessons must be learnt from this situation and that players must be fully involved and consulted in any discussions regarding their futures and the future direction of the professional game" data-source="Rugby Players Association"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:VJNGAKZB4ZGQROOX5HXLQLL62I-24" style="display:none" data-fusion-component="VJNGAKZB4ZGQROOX5HXLQLL62I-24"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Rugby Players’ Association (RPA) called for “lessons to be learnt” from the situation at Worcester.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The RPA is extremely saddened to hear of the liquidation of WRFC Players Limited,” a statement read.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We stand with all Worcester employees. Our immediate thoughts are with all the players and staff who have lost their jobs today due to this terrible situation.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We will continue to support our members in all ways that we can throughout this hugely challenging and difficult time, as we have done since it became clear that the club was in financial trouble.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It is clear that lessons must be learnt from this situation and that players must be fully involved and consulted in any discussions regarding their futures and the future direction of the professional game.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-4b17a015-d8f6-4122-928a-575e2ca4ba6a" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-1492e53e-b9e8-4308-8567-fbf4042e0cfe" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/10/05/conor-benn-returns-adverse-finding-for-trace-amounts-of-fertility-drug/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Conor Benn returns adverse finding for trace amounts of fertility drug</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-10-05T11:48:05Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-58a1bea6-824e-4619-9663-6f74a3fc123c" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-38111dd4-939c-4fa1-a23d-d2c44fc4dc42" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-20f15b16-5af7-41f9-9642-c6c4ec5b6dcb" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2022/10/05/conor-benn-returns-adverse-finding-for-trace-amounts-of-fertility-drug/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Conor Benn returns adverse finding for trace amounts of fertility drug</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2022-10-05T11:48:05Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-e3a14cfe-6e53-4482-8ae4-1519ac5b234d" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-69acaa60-c8eb-41e5-971e-43a70760e941" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/10/05/temporary-travellers-site-in-coseley-could-become-permanent-under-council-plans/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pLIxVUm4y0XQzGJXwRLPiAzeZRo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/UIQI7ZXMDZF7VBSREQO3AI4EPM.jpg" class="lazy-image-image with-dimensions" alt="The site in Budden Road, Coseley, has been mired in controversy, including a dispute between Dudley Council and West Midlands Police"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Temporary travellers&#x27; site in Coseley could become permanent under council plans</h1><div class="story-meta small">Coseley<!-- --> | <time dateTime="2022-10-05T11:20:37Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/10/05/man-released-after-15-year-old-boy-stabbed-outside-merry-hill-shopping-centre/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/06k9WSMAAQd4JowuiSnvaAyw4Lk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V5HE4OTPTJF75EEOM5RUBAOJHE.jpg" class="lazy-image-image with-dimensions" alt="A teenager was stabbed outside the shopping centre on Monday"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man released after 15-year-old boy stabbed outside Merry Hill shopping centre</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2022-10-05T11:34:06Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/10/05/top-west-midlands-baby-names-revealed---find-out-how-popular-yours-is-where-you-live/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/O3HKNVD2WcmadnxWfIdjrDpwqmg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IKNPDUFAUBFNPCSYJ3OUL5YYYI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Top West Midlands baby names revealed - find out how popular yours is where you live</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-10-05T12:11:13Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/10/05/fresh-travel-misery-for-rail-passengers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/W6e2KDGDNnsTgUHSmoDwzqdRcMQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BOUICM767JA4FPQEDYOQEYSFFA.jpg" class="lazy-image-image with-dimensions" alt="Euston station during the rail strike in London"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fresh travel misery for rail passengers</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2022-10-05T09:04:06Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/10/05/empty-walsall-council-offices-gathering-dust-as-hundreds-continue-to-work-from-home/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/hTC6A8KvRw9-plFJ5SeOMbcwuSY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/A4LFOO44UFD5DLG7ZBWUFYJHXY.jpg" class="lazy-image-image with-dimensions" alt="The Civic Centre in Darwall Street, Walsall. Photo: Google."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Empty Walsall Council offices ‘gathering dust’ as hundreds continue to work from home</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-10-05T12:08:10Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/attractions/2022/10/05/dudley-tenpin-bowling-centre-set-to-open-soon-after-1-million-refurbishment/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/0SjXqQOZFErNduWVlOq8DhIwbsg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SKWIZCESWNFDZM5EUNW427L44E.jpg" class="lazy-image-image with-dimensions" alt="Tenpin bowling in Dudley has undergone a £1 million refurbishment"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dudley Tenpin bowling centre set to open soon after £1 million refurbishment</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-10-05T11:29:21Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/10/05/security-at-historic-wolverhampton-church-to-be-beefed-up-after-attempted-break-ins/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/bQWfrrvMWXqCAieXJeKPUwsHyJg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TPCLX4BFXREKVGRPPUR257VQLM.jpg" class="lazy-image-image with-dimensions" alt="SS Peter &amp; Paul Roman Catholic Church in Wolverhampton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Security at historic Wolverhampton church to be beefed up after attempted break-ins</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-10-05T12:37:10Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/2022/10/05/fire-crews-tackle-large-blaze-on-industrial-estate/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/XLB2O_azVK4mCUsbj-C9JVP_D2I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XVL33PEMRRF5BHMKGSL27CM2JI.jpg" class="lazy-image-image with-dimensions" alt="The fire broke out at a business premises on Riverside Industrial Estate in Tamworth. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Staffordshire fire crews tackle large blaze on industrial estate</h1><div class="story-meta small">Lichfield<!-- --> | <time dateTime="2022-10-05T12:46:09Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/10/05/lidl-holds-recruitment-open-days-in-wednesbury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/zQQ9FfeRC92slnimirFzgZ23N2E=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LZHZKQRL2BANBLBXOCEGKBXOWM.jpg" class="lazy-image-image with-dimensions" alt="The huge Lidl regional distribution centre in Wednesbury"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Lidl holds recruitment open days in Wednesbury as supermarket chain looks to employ 1,000 people nationwide</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-10-05T08:20:07Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/dudley/stourbridge/2022/10/05/car-driver-escapes-serious-injury-in-lorry-smash-near-stourbridge/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/OKs2zZd0lJhaUU9IfwlG_esINuE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SOREMNYSSJG3JLN6SQBODWKZQQ.jpg" class="lazy-image-image with-dimensions" alt="An ambulance rushed to the scene on the A456 Worcester Road "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Car driver escapes serious injury in lorry smash near Stourbridge </h1><div class="story-meta small">Stourbridge<!-- --> | <time dateTime="2022-10-05T09:51:12Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/10/05/tesco-becomes-latest-store-to-give-its-workers-extra-pay/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/vQAfLld1B_4CStn5FNcSHIBSXm8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/AJFE5DCBARE6TFQS64DFGDC7ZA.jpg" class="lazy-image-image with-dimensions" alt="A Tesco employee collecting trolleys at a Tesco store."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Tesco becomes latest store to give its workers extra pay</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-10-05T09:37:23Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/10/05/wolverhampton-74m-lotto-winner-still-a-mystery/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/e6VZV4oBtfmbjFc6E8OiA_pgDKo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2R7AXYEAGRAWRE7SDYRDAI5LCY.jpg" class="lazy-image-image with-dimensions" alt="Wolves legend Steve Bull with Camelot&#x27;s Andy Carter appealing to Lotto players to check their tickets"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wolverhampton winner of £7.4m Lotto urged to come forward and claim their prize</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-10-05T06:53:06Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/10/05/peter-rhodes-on-warm-spaces-untrained-officers-and-the-tory-sent-home-for-insulting-birmingham/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HMBh1HF6bknxQLRpqjucROj_D5c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FB62AJESNNGOBEXPFKJOPYXBEE.jpg" class="lazy-image-image with-dimensions" alt="Brum a dump?"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on warm spaces, untrained officers and the Tory sent home for insulting Birmingham</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-10-05T05:00:30Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/cathy-dobbs/2022/10/05/cathy-dobbs-acceptance-and-understanding-are-priceless/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cathy Dobbs: Acceptance and understanding are priceless</h1><div class="story-meta small">Cathy Dobbs<!-- --> | <time dateTime="2022-10-05T05:00:00Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/10/05/star-comment-many-lesson-to-be-learned-from-covid-pandemic/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Many lessons to be learned from Covid pandemic </h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-10-05T12:33:07Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/10/05/man-released-after-15-year-old-boy-stabbed-outside-merry-hill-shopping-centre/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/06k9WSMAAQd4JowuiSnvaAyw4Lk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/V5HE4OTPTJF75EEOM5RUBAOJHE.jpg" class="lazy-image-image with-dimensions" alt="A teenager was stabbed outside the shopping centre on Monday"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Man released after 15-year-old boy stabbed outside Merry Hill shopping centre</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2022-10-05T11:34:06Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/10/05/security-at-historic-wolverhampton-church-to-be-beefed-up-after-attempted-break-ins/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Security at historic Wolverhampton church to be beefed up after attempted break-ins</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-10-05T12:37:10Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/05/police-chiefs-in-england-and-wales-say-officers-will-attend-all-home-burglaries/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police chiefs in England and Wales say officers will attend all home burglaries</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-10-05T09:32:06Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/10/05/profits-down-but-half-year-sales-rise-for-vertu/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/XpKD0dq8x--lgreWt7tDD0SU3AA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZR7ODPEMNBAPTAUCHO3VNYN2U4.jpg" class="lazy-image-image with-dimensions" alt="Bristol Street Motors in West Bromwich"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Profits down but half year sales rise for Vertu</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-10-05T08:19:09Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/attractions/2022/10/05/dudley-tenpin-bowling-centre-set-to-open-soon-after-1-million-refurbishment/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dudley Tenpin bowling centre set to open soon after £1 million refurbishment</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-10-05T11:29:21Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/10/05/lidl-holds-recruitment-open-days-in-wednesbury/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Lidl holds recruitment open days in Wednesbury as supermarket chain looks to employ 1,000 people nationwide</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-10-05T08:20:07Z">5 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/10/05/baxter-college-holding-open-evening-for-2023-pupils/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HlevUzLwqRmxVOD2ywI4ydjzUXU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/D4M6Q7W2NBBLHEAPZJSB7UKT2Q.jpg" class="lazy-image-image with-dimensions" alt="Baxter College pupils"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Baxter College holding open evening for 2023 pupils</h1><div class="story-meta small">Kidderminster<!-- --> | <time dateTime="2022-10-05T10:24:15Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/staffordshire/cannock/2022/10/05/parents-appeal-to-council-to-let-lollipop-lady-use-bodycam-to-keep-children-safe/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Parents appeal to council to let &#x27;lollipop lady&#x27; use bodycam to keep children safe</h1><div class="story-meta small">Cannock<!-- --> | <time dateTime="2022-10-05T05:05:00Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/10/04/west-bromwich-schools-head-girl-heads-to-cambridge-with-bursary-from-examination-board/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">West Bromwich school&#x27;s head girl heads to Cambridge with bursary from examination board</h1><div class="story-meta small">West Bromwich<!-- --> | <time dateTime="2022-10-04T20:42:10Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/05/northern-cities-hit-by-increase-in-traffic-jams-due-to-rail-strikes/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/B14_08T1DZLBooKmdR6pnA3_PQU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EBQIC32MNZGWDLQ3BM5KUOJK4E.jpg" class="lazy-image-image with-dimensions" alt="Traffic congestion in Manchester"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Northern cities hit by increase in traffic jams due to rail strikes</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-05T13:34:08Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/05/inspector-guilty-of-assaulting-vulnerable-boy-outside-police-station/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Inspector guilty of assaulting vulnerable boy outside police station</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-05T13:31:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/10/05/london-marathon-charity-of-the-year-urges-runners-to-help-beat-childhood-cancer/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">London Marathon charity of the year urges runners to help beat childhood cancer</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-10-05T13:31:08Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/03/swanning-about--bird-on-the-line-delays-rush-hour-commuters/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/OWoQqpDiM95yej2udcOX0yS092g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3ZVEMP4M4JERDA6KGJNUCHQ2MA.jpg" class="lazy-image-image with-dimensions" alt="Swanning about – bird on the line delays rush hour commuters"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Swanning about – bird on the line delays rush hour commuters</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-03T13:16:14Z">Oct 3, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/03/scots-urged-to-help-iconic-species-by-being-squirrel-spotters/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Scots urged to help ‘iconic’ species by being squirrel spotters</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-03T12:16:09Z">Oct 3, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/10/02/irish-artists-sculpture-goes-on-display-alongside-masterpieces-in-florence/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Irish artist’s sculpture goes on display alongside masterpieces in Florence</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-10-02T10:33:09Z">Oct 2, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/05/danish-prime-minister-calls-general-election-for-november-1/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/W84UC4cq3MMdvtmAE1FjCYqo1zs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WY5LL4ZIWNDWXN5RXG6HITQCJM.jpg" class="lazy-image-image with-dimensions" alt="Mette Frederiksen"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Danish Prime Minister calls general election for November 1</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-05T12:01:19Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/05/oscar-winners-cut-off-their-hair-in-support-of-protesters-in-iran/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Oscar winners cut off their hair in support of protesters in Iran</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-05T11:16:09Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/10/05/nobel-prize-for-chemistry-goes-to-trio-for-work-on-molecule-attachment/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Nobel Prize for chemistry goes to trio for work on molecule attachment</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-10-05T13:27:05Z">Just now</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-5a07d34b-fee8-4d75-83f8-251f0f73bced" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-bcacc5ac-820b-4d80-a9a4-157896c879b3" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-a317a01a-4f3b-440e-a8ac-9e000239d38f" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-ccbd7969-04e6-47e4-ae1e-feda55dcf014" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>