<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Matt Doherty insists Ireland’s World Cup hopes are not ‘dead and buried’ | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Matt Doherty insists Ireland’s World Cup hopes are not ‘dead and buried’"/><meta name="description" content="Ireland face Azerbaijan and Serbia in Dublin as they attempt to rekindle their campaign."/><meta property="og:description" content="Ireland face Azerbaijan and Serbia in Dublin as they attempt to rekindle their campaign."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/e5FY4LrEQcxw4ixT0c40woTuG3w=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/2LB26ILRYNE53ATBRQ25VC3KOM.jpg"/><meta property="og:url" content="https://www.expressandstar.com/sport/uk-sports/2021/09/03/matt-doherty-insists-irelands-world-cup-hopes-are-not-dead-and-buried/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;XFGCTR53LNFBZIUMZENPW2CWFY&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=65" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=65" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=65" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=65"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=65"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=65" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=65"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-c656f1ba-1263-4db1-b786-6640bdd69be8","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax2t5fqyjsufxa-f-1ffe386f4-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,_={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"824975af","ak.r":41490,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47632,"ak.gh":"23.220.106.88","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1630708078","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==sWPcoz5rS3xguQy/YKEn2quB/kHG2YqjVlzl44PvifNagSyCVDlFpsfsDHE79QV1Aew9hpdKLvKCWf8pXrqxYuT06Z7BJ+Fpz+QtQlULM54DWh2dy/24VJYbOWEhD4PgVsuCegwGO4fRe0BthJwjJJ4RoNDnZDQXfxYgjUwM3vm+FXYdbpFO6wpYDpfTO+jLT+HiUKCdZKxKTgkUwhLdnf1wCeZquDZPZjAvBVUsPuXX3vXM8ee17jUYoIspUhVVv0AdURJ/O98Z3eEwrDZnBr68JQkskDU+KuGsu+cnXPEeXF/DudityGDdtS2exc2a4QeiJQ2w/erKPaFZggRtxg9mOOHNo6/XI/y9bkMCdBuYHs7kvmKAh45g7ix68HlELvCt9BzFziz7HF12/TmMwneV/kk+V+hg1/4yJYGwS8k=","ak.pv":"20","ak.dpoabenc":"","ak.tf":i};if(""!==t)_["ak.ruds"]=t;var o={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))_["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(_)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:_,akDNSPreFetchDomain:n,init:function(){if(!o.i){var a=BOOMR.subscribe;a("before_beacon",o.av,null,null),a("onbeacon",o.rv,null,null),o.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-6bbf6df9-a3a2-4aa9-a9da-ba44ca19e708" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/olympic-games/" class="secondary-navigation-link col-12 col-md-auto">Olympic Games</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/speedway/" class="secondary-navigation-link col-12 col-md-auto">Speedway</a><a href="/sport/darts/" class="secondary-navigation-link col-12 col-md-auto">Darts</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/commonwealthgames/" class="secondary-navigation-link col-12">Commonwealth Games</a><a href="/sport/uk-sports/" class="secondary-navigation-link col-12 active">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-70cd6ff4-ba5c-4ea1-b0c6-22a9aef81ee2" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Matt Doherty insists Ireland’s World Cup hopes are not ‘dead and buried’</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/sport/uk-sports/">UK &amp; international sports</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-09-03T22:03:10.486Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Ireland face Azerbaijan and Serbia in Dublin as they attempt to rekindle their campaign.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-af08941c-7158-4dc6-98ba-c7f6ac41f2e6" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-af08941c-7158-4dc6-98ba-c7f6ac41f2e6" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/e5FY4LrEQcxw4ixT0c40woTuG3w=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/2LB26ILRYNE53ATBRQ25VC3KOM.jpg" class="lazy-image-image with-dimensions" alt="Matt Doherty is confident the Republic of Ireland World Cup hopes are not over"/></div><figcaption class="story-content-figure-caption small">Matt Doherty is confident the Republic of Ireland World Cup hopes are not over</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Matt Doherty has insisted the Republic of Ireland’s hopes of World Cup qualification are not “dead and buried” despite their agonising defeat in Portugal.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ireland saw three Group A points wrenched from their grasp courtesy of Cristiano Ronaldo’s remarkable late intervention in midweek and head into Saturday’s home clash with Azerbaijan without a point to their name after three games.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">However, having very nearly upset the odds in Faro, Doherty remains confident that they cannot be written off just yet.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Tottenham defender said: “Obviously we are chasing, but we haven’t had this conversation. We haven’t said, ‘Let’s take it game-by-game’ or ‘We’re still going for it’. We just haven’t had time to have that kind of chat.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:DFDCCOEVXJBJXILYYGG2URNIBA-4" style="display:none" data-fusion-component="DFDCCOEVXJBJXILYYGG2URNIBA-4"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">Regardless of the result, a moment Gavin will never forget ?</p><p>Super keeper Gavin Bazunu ?<a href="https://twitter.com/hashtag/COYBIG?src=hash&ref_src=twsrc%5Etfw">#COYBIG</a> | <a href="https://twitter.com/hashtag/WeAreOne?src=hash&ref_src=twsrc%5Etfw">#WeAreOne</a> | <a href="https://twitter.com/hashtag/PORIRL?src=hash&ref_src=twsrc%5Etfw">#PORIRL</a> <a href="https://t.co/GoabxI6VzO">pic.twitter.com/GoabxI6VzO</a></p><p>— FAIreland ⚽️?? (@FAIreland) <a href="https://twitter.com/FAIreland/status/1433756216363294721?ref_src=twsrc%5Etfw">September 3, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:DFDCCOEVXJBJXILYYGG2URNIBA-4" style="display:none" data-fusion-component="DFDCCOEVXJBJXILYYGG2URNIBA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We obviously know if we’d beaten Portugal, it would have got us right back in the group. But we are not dead and buried.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-26326e03-2b2c-4af0-b7a4-84c85d2e4216" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We feel really good about ourselves going into Saturday. We feel like we can really go and beat Azerbaijan and beat Serbia.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-298a73ca-a879-4908-8846-4586def653e1" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“If we do that, I guess we’ll be back in the group and there are still lots of points to play for. We are not thinking too much about that yet.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Perhaps the Republic’s best hope is of making it to Qatar via the play-offs, although manager Stephen Kenny knows even that is a big ask.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:SIMGGRH2IJAKVDHOGY6HFUBXNE-11" style="display:none" data-fusion-component="SIMGGRH2IJAKVDHOGY6HFUBXNE-11"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="We obviously know if we’d beaten Portugal, it would have got us right back in the group. But we are not dead and buried" data-source="Matt Doherty"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:SIMGGRH2IJAKVDHOGY6HFUBXNE-11" style="display:none" data-fusion-component="SIMGGRH2IJAKVDHOGY6HFUBXNE-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-a41e7135-b1ab-410c-b2d5-cde062e643dd" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Kenny said: “We are in a difficult position in terms of getting to the play-offs, we know that. If we had won the other night, if we had held out, it really did put us back into contention. There is no doubt about it.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I am not focusing on the play-offs at the minute. We need to go and try and win the game.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Ireland’s performance at the Estadio Algarve was as good as they have produced for some time, and it took something special from Ronaldo to deny them after they had defended John Egan’s first-half goal until the 89th minute.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Doherty said: “We understand that we are playing for points at the end of the day, but we also have to understand that we played a really good game and Ronaldo scored two really good headers.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:OOB7O2ABYRFRFJKJCV5BTRIRMU-17" style="display:none" data-fusion-component="OOB7O2ABYRFRFJKJCV5BTRIRMU-17"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="instagram-media" data-instgrm-captioned data-instgrm-permalink="https://www.instagram.com/p/CTWiaHngNEW/?utm_source=ig_embed&utm_campaign=loading" data-instgrm-version="13" style="background:#FFF; border:0; border-radius:3px; box-shadow:0 0 1px 0 rgba(0,0,0,0.5),0 1px 10px 0 rgba(0,0,0,0.15); margin: 1px; max-width:525px; min-width:326px; padding:0; width:99.375%; width:-webkit-calc(100% - 2px); width:calc(100% - 2px);"><div style="padding:16px;"><a href="https://www.instagram.com/p/CTWiaHngNEW/?utm_source=ig_embed&utm_campaign=loading" style="background:#FFFFFF; line-height:0; padding:0 0; text-align:center; text-decoration:none; width:100%;" target="_blank"><div style="display: flex; flex-direction: row; align-items: center;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 40px; margin-right: 14px; width: 40px;"></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 100px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 60px;"></div></div></div><div style="padding: 19% 0;"></div><div style="display:block; height:50px; margin:0 auto 12px; width:50px;"><svg width="50px" height="50px" viewbox="0 0 60 60" version="1.1" xmlns="https://www.w3.org/2000/svg" xmlns:xlink="https://www.w3.org/1999/xlink"><g stroke="none" stroke-width="1" fill="none" fill-rule="evenodd"><g transform="translate(-511.000000, -20.000000)" fill="#000000"><g><path d="M556.869,30.41 C554.814,30.41 553.148,32.076 553.148,34.131 C553.148,36.186 554.814,37.852 556.869,37.852 C558.924,37.852 560.59,36.186 560.59,34.131 C560.59,32.076 558.924,30.41 556.869,30.41 M541,60.657 C535.114,60.657 530.342,55.887 530.342,50 C530.342,44.114 535.114,39.342 541,39.342 C546.887,39.342 551.658,44.114 551.658,50 C551.658,55.887 546.887,60.657 541,60.657 M541,33.886 C532.1,33.886 524.886,41.1 524.886,50 C524.886,58.899 532.1,66.113 541,66.113 C549.9,66.113 557.115,58.899 557.115,50 C557.115,41.1 549.9,33.886 541,33.886 M565.378,62.101 C565.244,65.022 564.756,66.606 564.346,67.663 C563.803,69.06 563.154,70.057 562.106,71.106 C561.058,72.155 560.06,72.803 558.662,73.347 C557.607,73.757 556.021,74.244 553.102,74.378 C549.944,74.521 548.997,74.552 541,74.552 C533.003,74.552 532.056,74.521 528.898,74.378 C525.979,74.244 524.393,73.757 523.338,73.347 C521.94,72.803 520.942,72.155 519.894,71.106 C518.846,70.057 518.197,69.06 517.654,67.663 C517.244,66.606 516.755,65.022 516.623,62.101 C516.479,58.943 516.448,57.996 516.448,50 C516.448,42.003 516.479,41.056 516.623,37.899 C516.755,34.978 517.244,33.391 517.654,32.338 C518.197,30.938 518.846,29.942 519.894,28.894 C520.942,27.846 521.94,27.196 523.338,26.654 C524.393,26.244 525.979,25.756 528.898,25.623 C532.057,25.479 533.004,25.448 541,25.448 C548.997,25.448 549.943,25.479 553.102,25.623 C556.021,25.756 557.607,26.244 558.662,26.654 C560.06,27.196 561.058,27.846 562.106,28.894 C563.154,29.942 563.803,30.938 564.346,32.338 C564.756,33.391 565.244,34.978 565.378,37.899 C565.522,41.056 565.552,42.003 565.552,50 C565.552,57.996 565.522,58.943 565.378,62.101 M570.82,37.631 C570.674,34.438 570.167,32.258 569.425,30.349 C568.659,28.377 567.633,26.702 565.965,25.035 C564.297,23.368 562.623,22.342 560.652,21.575 C558.743,20.834 556.562,20.326 553.369,20.18 C550.169,20.033 549.148,20 541,20 C532.853,20 531.831,20.033 528.631,20.18 C525.438,20.326 523.257,20.834 521.349,21.575 C519.376,22.342 517.703,23.368 516.035,25.035 C514.368,26.702 513.342,28.377 512.574,30.349 C511.834,32.258 511.326,34.438 511.181,37.631 C511.035,40.831 511,41.851 511,50 C511,58.147 511.035,59.17 511.181,62.369 C511.326,65.562 511.834,67.743 512.574,69.651 C513.342,71.625 514.368,73.296 516.035,74.965 C517.703,76.634 519.376,77.658 521.349,78.425 C523.257,79.167 525.438,79.673 528.631,79.82 C531.831,79.965 532.853,80.001 541,80.001 C549.148,80.001 550.169,79.965 553.369,79.82 C556.562,79.673 558.743,79.167 560.652,78.425 C562.623,77.658 564.297,76.634 565.965,74.965 C567.633,73.296 568.659,71.625 569.425,69.651 C570.167,67.743 570.674,65.562 570.82,62.369 C570.966,59.17 571,58.147 571,50 C571,41.851 570.966,40.831 570.82,37.631"></path></g></g></g></svg></div><div style="padding-top: 8px;"><div style="color:#3897f0; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:550; line-height:18px;">View this post on Instagram</div></div><div style="padding: 12.5% 0;"></div><div style="display: flex; flex-direction: row; margin-bottom: 14px; align-items: center;"><div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(0px) translateY(7px);"></div><div style="background-color: #F4F4F4; height: 12.5px; transform: rotate(-45deg) translateX(3px) translateY(1px); width: 12.5px; flex-grow: 0; margin-right: 14px; margin-left: 2px;"></div><div style="background-color: #F4F4F4; border-radius: 50%; height: 12.5px; width: 12.5px; transform: translateX(9px) translateY(-18px);"></div></div><div style="margin-left: 8px;"><div style="background-color: #F4F4F4; border-radius: 50%; flex-grow: 0; height: 20px; width: 20px;"></div><div style="width: 0; height: 0; border-top: 2px solid transparent; border-left: 6px solid #f4f4f4; border-bottom: 2px solid transparent; transform: translateX(16px) translateY(-4px) rotate(30deg)"></div></div><div style="margin-left: auto;"><div style="width: 0px; border-top: 8px solid #F4F4F4; border-right: 8px solid transparent; transform: translateY(16px);"></div><div style="background-color: #F4F4F4; flex-grow: 0; height: 12px; width: 16px; transform: translateY(-4px);"></div><div style="width: 0; height: 0; border-top: 8px solid #F4F4F4; border-left: 8px solid transparent; transform: translateY(-4px) translateX(8px);"></div></div></div><div style="display: flex; flex-direction: column; flex-grow: 1; justify-content: center; margin-bottom: 24px;"><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; margin-bottom: 6px; width: 224px;"></div><div style="background-color: #F4F4F4; border-radius: 4px; flex-grow: 0; height: 14px; width: 144px;"></div></div></a><p style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; line-height:17px; margin-bottom:0; margin-top:8px; overflow:hidden; padding:8px 0 7px; text-align:center; text-overflow:ellipsis; white-space:nowrap;"><a href="https://www.instagram.com/p/CTWiaHngNEW/?utm_source=ig_embed&utm_campaign=loading" style="color:#c9c8cd; font-family:Arial,sans-serif; font-size:14px; font-style:normal; font-weight:normal; line-height:17px; text-decoration:none;" target="_blank">A post shared by Cristiano Ronaldo (@cristiano)</a></p></div></blockquote><script async src="//platform.instagram.com/en_US/embeds.js"></script></figure></div><div id="fusion-static-exit:OOB7O2ABYRFRFJKJCV5BTRIRMU-17" style="display:none" data-fusion-component="OOB7O2ABYRFRFJKJCV5BTRIRMU-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“At the time, I thought they were easy headers, but when I watched them back, especially the second goal, that’s a great header. I don’t know if there was much that any of us could have done.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It landed on his head and he put it in twice, he was clinical. It’s obviously tough to take, but we’ve just got to move on now.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Kenny will be without the injured Dara O’Shea and Nathan Collins, but has drafted Liam Scales, Alan Browne and Callum Robinson – fit after a second bout of Covid-19 – into the squad.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-c74b2ede-c424-4161-8497-673d63b1deed" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/uk-sports/" class="story-tag-list-tag-link">UK &amp; international sports</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-37132e4b-4bcd-4303-b972-e154742193ed" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-96250b72-963c-43d4-a8e0-a4923740cd5d" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/09/03/who-is-steffie-gregg-raheem-sterling-pays-tribute-after-goal-against-hungary/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Who is Steffie Gregg? Raheem Sterling pays tribute after goal against Hungary</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-09-03T06:57:14.875Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-1a455042-a503-42cd-a68b-765c8df1cf57" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-ef82647c-c290-444a-a4cb-adc46659403d" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/uk-sports/2021/09/03/who-is-steffie-gregg-raheem-sterling-pays-tribute-after-goal-against-hungary/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Who is Steffie Gregg? Raheem Sterling pays tribute after goal against Hungary</h1><div class="story-meta small">UK &amp; international sports<!-- --> | <time dateTime="2021-09-03T06:57:14.875Z">15 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-62bcc7c8-5b02-4dd8-9101-71983e7f6adf" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-2edc1850-b8cd-4253-8a6c-5766d4bd21df" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/09/03/work-to-convert-wolverhamptons-former-sunbeam-factory-into-flats-could-restart-after-building-bought/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ZIslXkES1-0Sjp9FtGjtZTtsCmE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B2JCK2DYSZC25CU5VLAP5QMF5M.jpg" class="lazy-image-image with-dimensions" alt="The former Sunbeam factory has been partially converted"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Work to convert Wolverhampton&#x27;s former Sunbeam factory into flats could restart after building bought</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-09-03T15:38:55.573Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/09/03/man-who-denies-causing-the-death-of-two-week-old-by-dangerous-driving-has-trial-date-pushed-back/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pY5qOQEjwkSxy4txsN47Fceiarc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OBGDFTVU2RDWBIHPDZWNCOXBEU.jpg" class="lazy-image-image with-dimensions" alt="James Paul Davis. Photo: Jacob King/PA Wire            "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Trial of man accused of killing baby in pram by dangerous driving is pushed back</h1><div class="story-meta small">Brownhills<!-- --> | <time dateTime="2021-09-03T13:30:16.215Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2021/09/03/walsall-council-pledges-to-take-in-further-40-afghan-refugees/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/cv0oNiOjuVFTs_DqU11TgS9JVZc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IH7QV2YDTNDVJKS4F7MGOFJ2TA.jpg" class="lazy-image-image with-dimensions" alt="Afghan children wait to leave the country after the Taliban takeover"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walsall Council pledges to take in 40 more Afghan refugees as other authorities outline plans</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2021-09-03T12:40:14.601Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/09/03/boy-9-awarded-290000-compensation-over-fathers-diving-expedition-death/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ukCFbQzYWHy7cxQi2sbaOcPUp0M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LDIIGE7NQJC5HBFOOZBCLLYFCQ.jpg" class="lazy-image-image with-dimensions" alt="Cape Wrath Lighthouse"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Boy, 9, awarded £290,000 compensation over father’s diving expedition death</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-09-03T16:10:11.045Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/09/03/staffordshire-police-officer-who-pretended-to-attend-london-pride-admits-fraud/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/XFs18tCTeSGpDATfqCY8h4z8g94=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OCTEZ7IKUFEHFJDIOYFTYHVU5U.jpg" class="lazy-image-image with-dimensions" alt="Darren Oakey pleaded guilty to one count of fraud by false representation, perverting the course of public justice and obtain/disclose personal data/information (contrary to the Data Protection Act)"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Staffordshire police officer who pretended to attend London Pride admits fraud</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-09-03T18:05:14.369Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/09/03/dudley-nhs-trust-to-be-sentenced-in-november-over-patient-death-safety-failings/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/reQtYv-bTXtpxxLx9uCEfNKWGoM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KJNMLUMG55DCFMHNBQBPAT3WVU.jpg" class="lazy-image-image with-dimensions" alt="Mother-of-six Natalie Billingham."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dudley hospital trust to be sentenced in November over patient death safety failings</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2021-09-03T14:19:19.795Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/09/03/woman-killed-in-crash-near-stafford-castle-named/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/2ilKE7J3bEq1YkV8ZvQixsMcb_U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SBUH7YWYGRG5ZMSR5IQWXLY7GA.jpg" class="lazy-image-image with-dimensions" alt="Alison Meadows"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Tributes paid as woman killed in Stafford crash named</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-09-03T15:14:27.175Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/2021/09/03/memorial-to-miners-unveiled-thanks-to-help-from-community-group/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/KySPqspPgfHli9rKcHoq0JTcQ2o=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NYX5QBMNNJETBOBQ2H6SJFF2DM.jpg" class="lazy-image-image with-dimensions" alt="The memorial will be a permanent reminder of the work done by miners in the UK"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Memorial to miners unveiled thanks to help from community group</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-09-03T17:57:30.135Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/environment/2021/09/03/end-of-an-era-for-ironbridge-power-station-as-last-structure-comes-down/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/GNEHc1nlkz98_cK_NIC5ThbhqN8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R3YMWSAUSZBXPGHZHGOB5WLWZY.jpg" class="lazy-image-image with-dimensions" alt="The demolition of the chimney at the Ironbridge Power Station"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">End of an era for Ironbridge Power Station as last structure comes down</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2021-09-03T15:17:21.377Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/2021/09/03/jordanne-whiley-wins-bronze-medal-in-paralympic-tennis-singles/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dJl-YJ-Utyy8jPPkdgH5cfnEwBI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ETJX3VJ72BDC3G7QGIQ5ROVKBM.jpg" class="lazy-image-image with-dimensions" alt="
              
Great Britain&#x27;s Jordanne Whiley reacts to winning the Women&#x27;s singles bronze medal match  at the Ariake Tennis Park during day ten of the Tokyo 2020 Paralympic Games in Japan. Picture date: Friday September 3, 2021. PA Photo. See PA story PARALYMPICS Tennis. Photo credit should read: Tim Goode/PA Wire.
 

RESTRICTIONS: Use subject to restrictions. Editorial use 
only, no commercial use without prior consent from rights holder.
            
"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Jordanne Whiley wins bronze medal in Paralympic tennis singles </h1><div class="story-meta small">Halesowen<!-- --> | <time dateTime="2021-09-03T14:15:16.085Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/09/03/jcvi-not-recommending-jabs-for-all-12-to15-year-olds/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/mmC5N_cXFS3YNLXdvVdLeC_S854=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/2THRAIKNHNEJBE3ZBUUSJSDT3Q.jpg" class="lazy-image-image with-dimensions" alt="Coronavirus vaccination"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Vaccine advisers not recommending jabs for all 12 to 15-year-olds</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-09-03T15:42:10.536Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/property/2021/09/03/solicitors-suspended-over-property-scheme-in-which-sellers-lost-thousands/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/zBXA2kLEKAZUFWBB6L1kG83WekY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6VXJ4L6FYBG45NJIEB544A5UVI.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Solicitors suspended over property scheme where sellers &#x27;lost thousands&#x27;</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-09-03T15:04:25.269Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/09/03/peter-rhodes-on-arrogant-protesters-energy-from-wind-and-bizarre-logic-in-whitehall/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HnDraaHpu5TWhtmgu3k0FFJ5WVM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W2JHQWFXWVBK5PMM4HXLV3YTAQ.jpg" class="lazy-image-image with-dimensions" alt="Clean energy - a breeze "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on arrogant protesters, energy from wind and bizarre logic in Whitehall</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-09-03T05:00:30.178Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/environment/2021/09/02/new-fuel-could-spell-damage-to-older-cars/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New E10 fuel could spell damage to hundreds of thousands of older cars</h1><div class="story-meta small">Environment<!-- --> | <time dateTime="2021-09-02T05:01:00.280Z">Sept 2, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/09/02/peter-rhodes-on-slow-tractors-talking-to-the-taliban-and-whatever-happened-to-celebrating-repentance/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on slow tractors, talking to the Taliban and whatever happened to celebrating repentance?</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-09-02T05:00:30.211Z">Sept 2, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/09/03/man-who-denies-causing-the-death-of-two-week-old-by-dangerous-driving-has-trial-date-pushed-back/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pY5qOQEjwkSxy4txsN47Fceiarc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OBGDFTVU2RDWBIHPDZWNCOXBEU.jpg" class="lazy-image-image with-dimensions" alt="James Paul Davis. Photo: Jacob King/PA Wire            "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Trial of man accused of killing baby in pram by dangerous driving is pushed back</h1><div class="story-meta small">Brownhills<!-- --> | <time dateTime="2021-09-03T13:30:16.215Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/03/boy-9-awarded-290000-compensation-over-fathers-diving-expedition-death/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Boy, 9, awarded £290,000 compensation over father’s diving expedition death</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-09-03T16:10:11.045Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/09/03/staffordshire-police-officer-who-pretended-to-attend-london-pride-admits-fraud/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Staffordshire police officer who pretended to attend London Pride admits fraud</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-09-03T18:05:14.369Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/03/work-to-convert-wolverhamptons-former-sunbeam-factory-into-flats-could-restart-after-building-bought/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ZIslXkES1-0Sjp9FtGjtZTtsCmE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B2JCK2DYSZC25CU5VLAP5QMF5M.jpg" class="lazy-image-image with-dimensions" alt="The former Sunbeam factory has been partially converted"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Work to convert Wolverhampton&#x27;s former Sunbeam factory into flats could restart after building bought</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-09-03T15:38:55.573Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/03/iconic-supercar-unveiled-after-restoration-by-bridgnorth-firm/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Iconic supercar unveiled after restoration by Bridgnorth firm</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-09-03T13:17:28.504Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/09/03/18000-funding-pot-available-for-city-community-groups/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">£18,000 funding pot available for city community groups</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-09-03T05:00:03.469Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/09/03/the-fears-of-preparing-for-the-transition-from-primary-school-to-secondary/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/gRxlw7KrfAa5OQo72CiDsvVtNw0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6PMDR3TSQ5B35PCBGQC7D4YCHY.jpg" class="lazy-image-image with-dimensions" alt="Secondary school can feel daunting "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">The fears of preparing for the transition from primary school to secondary </h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-09-03T10:09:00.214Z">12 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/09/03/vaccinating-pupils-is-vital-for-recovery-say-headteachers/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Vaccinating pupils is &#x27;vital&#x27; for return to normality say headteachers</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-09-03T11:37:12.465Z">11 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/music/2021/09/03/recording-studio-20k-facelift-complete-in-time-for-new-academic-term/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Recording studio £20k facelift complete in time for new academic term </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-09-03T05:00:05.667Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/03/labour-calls-for-action-to-tackle-shortage-of-workers-and-goods/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ExZVwf4OzUWUdryzI5Hl-faKpq0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PL2HONTCWNEZBJKRV6GMRVDSNY.jpg" class="lazy-image-image with-dimensions" alt="Ed Miliband"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Labour calls for action to tackle shortage of workers and goods</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-03T21:33:12.981Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/03/man-arrested-after-woman-falls-to-her-death-from-arthurs-seat/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Man arrested after woman falls to her death from Arthur’s Seat</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-03T20:58:14.545Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/09/03/flu-vaccine-delivery-delay-expected-to-cause-disruption-to-appointments/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Flu vaccine delivery delay expected to cause disruption to appointments</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-09-03T18:55:09.110Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/03/farmer-opens-field-of-hope-among-sunflowers-to-raise-money-for-charity/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/34l32oy1NB4QTiuiCm3H6VzASPE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4MGQFUTG45HI3K2XY4PNMHMGXY.jpg" class="lazy-image-image with-dimensions" alt="The Field of Hope"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Farmer opens ‘Field of Hope’ among sunflowers to raise money for charity</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-09-02T23:05:45.987Z">23 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/09/02/miracle-cat-who-survived-bus-collision-in-search-for-new-home/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Miracle’ cat who survived bus collision in search for new home</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-09-02T15:30:22.903Z">Sept 2, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/08/30/deaf-community-delighted-with-mural-celebrating-co-kildare-history/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Deaf community ‘delighted’ with mural celebrating Co Kildare history</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-08-30T12:23:14.701Z">Aug 30, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/03/man-who-wore-horns-in-washington-capitol-riot-pleads-guilty/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/3zkxcFQ8dudbVjlZ-s2MtEC1h6s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KWD72XWHOJAEJNUIVGXM5K4KZA.jpg" class="lazy-image-image with-dimensions" alt="Capitol Breach Costumed Rioter"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Man who wore horns in Washington Capitol riot pleads guilty</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-03T20:35:09.601Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/03/biden-travels-to-louisiana-to-see-devastation-caused-by-ida/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Biden travels to Louisiana to see devastation caused by Ida</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-03T19:25:10.109Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/09/03/biden-moves-to-declassify-documents-about-september-11-attacks/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Biden moves to declassify documents about September 11 attacks</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-09-03T18:55:16.104Z">4 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-47a48b9a-03b8-4d44-8763-435d990d8cd5" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-7d926ab6-6990-4857-87cc-80c25a3f9c38" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-e2d9740b-9b89-46fe-84ed-0f771565af03" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-4a8ca451-6c39-49e4-b5f1-546f3d23da15" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>