<!DOCTYPE html> <html lang="en"> <head> <meta charset="utf-8"/> <meta http-equiv="Content-type" content="text/html; charset=utf-8"/> <meta http-equiv="X-UA-Compatible" content="IE=edge"/> <meta name="viewport" content="width=device-width, initial-scale=1"/> <title>West Brom 2 Newcastle 2 - Report | Express & Star</title> <link rel="shortcut icon" href="/pb/resources/favicon-es.ico" type="image/x-icon"/> <link href="https://fonts.googleapis.com/css?family=Lato:900|Roboto:400,400i" rel="stylesheet"/> <meta name="twitter:image:alt" content="West Brom 2 Newcastle 2 - Report"/> <meta name="twitter:site" content="ExpressandStar"/> <meta name="og:type" content="article"/> <meta name="twitter:card" content="summary_large_image"/> <meta name="pb:page-type" content="story"/> <meta property="fb:app_id" content="123889550967511"/> <meta property="og:title" content="West Brom 2 Newcastle 2 - Report"/> <meta name="twitter:title" content="West Brom 2 Newcastle 2 - Report"/> <meta name="description" content="Albion&#039;s new boss was not at The Hawthorns tonight - but if he was he would have seen the Baggies throw away yet another lead."/> <meta property="og:description" content="Albion&#039;s new boss was not at The Hawthorns tonight - but if he was he would have seen the Baggies throw away yet another lead."/> <meta name="twitter:description" content="Albion&#039;s new boss was not at The Hawthorns tonight - but if he was he would have seen the Baggies throw away yet another lead."/> <meta name="author" content="Matt Wilson"/> <meta name="pb-site" content="/sport/football/west-bromwich-albion"/> <meta name="twitter:image" content="https://www.expressandstar.com/resizer/PoRBCZaCDuPdATSA27_Gdki2YdA=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com%2fpublic%2fSYUUQI3ITVEJZLTLVDHPNU2YWQ.jpg"/> <meta itemprop="image" property="og:image" content="https://www.expressandstar.com/resizer/PoRBCZaCDuPdATSA27_Gdki2YdA=/1200x0/filters:quality(100)/https%3a%2f%2farc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com%2fpublic%2fSYUUQI3ITVEJZLTLVDHPNU2YWQ.jpg"/> <meta property="og:url" content="https://www.expressandstar.com/sport/football/west-bromwich-albion/2017/11/28/west-brom-2-newcastle-2---report/"/> <script type="application/ld+json">
    {
        "@context": "https://schema.org",
        "@type": "NewsArticle",
        "name": "West Brom 2 Newcastle 2 - Report",
        "headline": "West Brom 2 Newcastle 2 - Report",
        "description": "Albion&#039;s new boss was not at The Hawthorns tonight - but if he was he would have seen the Baggies throw away yet another lead.",
        
            "image": {
                "@type": "ImageObject",
                "url": "https://arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/BZD4JXMX5RH5JPGRNSOVFELJYA.jpg",
                "width": 4579,
                "height": 2804
            },
        
        
            "author": {
                "@type": "Person",
                "name": "Matt Wilson"
            },
        
        
            "mainEntityOfPage": "https://www.expressandstar.com/sport/football/west-bromwich-albion/2017/11/28/west-brom-2-newcastle-2---report/",
        
        "datePublished": "2017-11-28T22:00:19.259Z",
        "dateModified": "2017-11-28T22:00:19.259Z"
    }
    </script> <meta name="dfp:page-type" content="story"/> <meta name="dfp:slot" content="/sport/football/west-bromwich-albion"/> <meta name="dfp:story" content="[&#034;HGWBBJY4CJE7BATPLBL3OCIBAM&#034;,&#034;/sport/football/west-bromwich-albion/2017/11/28/west-brom-2-newcastle-2---report/&#034;]"/> <meta name="dfp:sites" content="[&#034;/sport/football/west-bromwich-albion&#034;,&#034;/sport&#034;,&#034;/sport/football&#034;,&#034;/sport/football&#034;,&#034;/sport&#034;,&#034;/sport&#034;,&#034;&#034;,&#034;/top-stories/sport&#034;,&#034;/top-stories&#034;,&#034;/top-stories&#034;]"/> <link href="/pb/gr/c/default/r0yc1TeevEaSAq/es-css/9686523578.css?_=75016" rel="stylesheet"/> <script>var PAGE_START_TIME=new Date;</script> <script>
            window.FEATURE_FLAGS = {
                DISABLE_MASTHEAD_STICKYNESS: false,
            };
        </script> <script async src="https://www.google-analytics.com/analytics.js"></script> </head> <body class=""> <div id="top-of-page"></div> <div class="container"> <div id="pb-root" class=""><section id="header" class="story-header section"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-leaderboard" id="f0h88Zys4CbFvq"> <div class="advertising hidden-xs"> <div class="advert-dfp advert-top-leaderboard advert-leaderboard" data-position="top-leaderboard"></div> </div> </div> <header class="masthead pb-layout-item pb-chain pb-c-masthead full" id="c0mQXl9s4CbFvq"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-static-commercial-navigation" id="f00rADFs4CbFvq"> <nav class="commercial-navigation"> <ul class="commercial-navigation-links"> <li class="commercial-navigation-link-container"> <a href="http://jobs.expressandstar.com/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text">Jobs</a> </li> <li class="commercial-navigation-link-container"> <a href="http://classifiedads.expressandstar.co.uk/" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text">Classifieds</a> </li> <li class="commercial-navigation-link-container commercial-navigation-account-link-container visible-xs-block"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/">Login</a> </li> <li class="commercial-navigation-link-container visible-xs-block"> <a href="#" class="commercial-navigation-link commercial-navigation-more-link"> More <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background: new 0 0 21.939 14;" xml:space="preserve" width="8px" height="5px"> <g class="interface-dropdown"> <g> <path style="fill:#d1d1d1;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </li> <div class="hidden-xs commercial-navigation-more-links"> <li class="commercial-navigation-link-container"> <a href="https://bookanad.expressandstar.co.uk/selfservice/home" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text">Book an ad</a> </li> <li class="commercial-navigation-link-container"> <a href="/services/#subscriptions-tab" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text">Digital Editions</a> </li> <li class="commercial-navigation-link-container"> <a href="http://www.myfamilyannouncements.co.uk/expressandstar" class="commercial-navigation-link" target="_blank" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text">Announcements</a> </li> <li class="commercial-navigation-link-container"> <a href="http://directory.expressandstar.co.uk" class="commercial-navigation-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text">Directory</a> </li> </div> <li class="commercial-navigation-link-container commercial-navigation-account-link-container hidden-xs"> <a href="/login/" class="commercial-navigation-link commercial-navigation-account-link" data-login-href="/login/" data-account-href="/account/" data-ga-on="click" data-ga-event-category="LoginStart" data-ga-event-action="Login link">Login</a> </li> </ul> </nav> </div> <div class=" col-sm-5 pb-feature pb-layout-item pb-f-static-brand-logo col-xs-8 col-lg-4 col-md-4" id="fCTvQj1s4CbFvq"> <div class="brand-logo"> <a href="/"> <h1 style="background-image: url('https://arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/AJN3UOKK3JBJJOK2VQBYXQ5OJI')"> Express &amp; Star </h1> </a> </div> </div> <div class=" col-xs-4 col-lg-8 col-sm-7 pb-feature pb-layout-item pb-f-navigation-primary col-md-8" id="fW7cgp1s4CbFvq"> <div class="primary-navigation"> <div class="primary-navigation-search"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </div> <a href="#" class="primary-navigation-mobile-trigger" data-ga-on="click" data-ga-event-category="PrimaryNavigationExpander" data-ga-event-label="Menu" data-ga-event-action="click"> Menu <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> <nav class="primary-navigation-links"> <ul class="primary-navigation-link-list"> <li class="primary-navigation-link-list-item"> <a class="primary-navigation-link" href="/"> <i class="fa fa-home primary-navigation-home-icon" aria-hidden="true"></i> <span class="primary-navigation-home-text">Home</span> </a> </li> <li class="primary-navigation-link-list-item"> <a href="/news/" class=" primary-navigation-link primary-navigation-link-colour-news " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="News" data-ga-event-action="Other highlighted" data-ga-event-value="1">News</a> </li> <li class="primary-navigation-link-list-item"> <a href="/sport/" class=" primary-navigation-link primary-navigation-link-colour-sport active " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Sport" data-ga-event-action="Other highlighted" data-ga-event-value="2">Sport</a> </li> <li class="primary-navigation-link-list-item"> <a href="/entertainment/" class=" primary-navigation-link primary-navigation-link-colour-entertainment " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Entertainment" data-ga-event-action="Other highlighted" data-ga-event-value="3">Entertainment</a> </li> <li class="primary-navigation-link-list-item"> <a href="/services/" class=" primary-navigation-link primary-navigation-link-colour- " data-ga-on="click" data-ga-event-category="PrimaryNavigation" data-ga-event-label="Services" data-ga-event-action="Other highlighted" data-ga-event-value="4">Services</a> </li> <li class="primary-navigation-search primary-navigation-search-mobile"> <form action="/search/" class="primary-navigation-search-form"> <input type="search" name="q" class="primary-navigation-search-input"> <button type="submit" class="primary-navigation-search-button">Search</button> </form> </li> </ul> </nav> </div> </div> <div class=" pb-feature pb-layout-item pb-f-navigation-secondary col-lg-12 col-md-12 col-sm-12 col-xs-12" id="f0qtOnvs4CbFvq"> <nav class="secondary-navigation secondary-navigation-colour-sport"> <div class="secondary-navigation-level-1"> <div class="col-xs-6 col-sm-12"> <h2 class="secondary-navigation-site"> <a class="secondary-navigation-site-link" href="/sport/"> Sport </a> </h2> </div> <div class="col-xs-6 visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> All Sport <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/sport/football/" class="secondary-navigation-link active">Football</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/grassroots/" class="secondary-navigation-link ">Grassroots</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/rugby/" class="secondary-navigation-link ">Rugby</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/cricket/" class="secondary-navigation-link ">Cricket</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/boxing/" class="secondary-navigation-link ">Boxing</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/speedway/" class="secondary-navigation-link ">Speedway</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/darts/" class="secondary-navigation-link ">Darts</a> </li> <li class="secondary-navigation-more-link-container secondary-navigation-link-container"> <a href="#" class="secondary-navigation-more-link secondary-navigation-link ">More</a> <ul class="secondary-navigation-more-navigation"> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/uk-sports/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">UK &amp; international sports</a> </li> <li class="secondary-navigation-more-navigation-link-container"> <a href="/sport/viral-sports-news/" class="secondary-navigation-more-navigation-link secondary-navigation-link ">Viral sports news</a> </li> </ul> </li> </ul> </div> <div class="secondary-navigation-level-2"> <div class="visible-xs-block"> <a href="#" class="secondary-navigation-dropdown-trigger"> West Bromwich Albion <svg version="1.1" xmlns="http://www.w3.org/2000/svg" xmlns:xlink="http://www.w3.org/1999/xlink" x="0px" y="0px" viewbox="0 0 21.939 14" style="enable-background:new 0 0 21.939 14;" xml:space="preserve" width="10px" height="6px"> <g class="interface-dropdown"> <g> <path style="fill:#fff;" d="M10.811,14L10.811,14c-0.63,0-1.233-0.261-1.664-0.721L0.616,4.177 c-0.861-0.919-0.814-2.361,0.105-3.223C1.638,0.094,3.081,0.14,3.943,1.059l6.867,7.327l7.184-7.665 c0.861-0.919,2.304-0.966,3.223-0.105c0.919,0.861,0.965,2.304,0.105,3.223l-8.848,9.44C12.043,13.739,11.441,14,10.811,14z"/> </g> </g> </svg> </a> </div> <ul class="secondary-navigation-links hidden-xs"> <li class="secondary-navigation-link-container"> <a href="/sport/football/west-bromwich-albion/" class="secondary-navigation-link active">West Bromwich Albion &gt;</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/football/west-bromwich-albion/fixtures/" class="secondary-navigation-link ">Fixtures</a> </li> <li class="secondary-navigation-link-container"> <a href="/sport/football/west-bromwich-albion/squad/" class="secondary-navigation-link ">Squad</a> </li> </ul> </div> </nav> </div> </header> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-single-breaking-news-banner" id="f09Kc9Is4CbFvq"> </div> </div></section> <section id="content" class="story-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f000nmts4CbFvq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class="col-md-offset-1 pb-layout-item pb-chain pb-c-default col-lg-7 col-md-7 col-sm-7 col-xs-12" id="cxuAd22s4CbFvq"> <div class=" full pb-feature pb-layout-item pb-f-single-title" id="f0M01IKs4CbFvq"> <div> <h1>West Brom 2 Newcastle 2 - Report</h1> <p class="block-meta"> By <a href="/news/authors/matt-wilson/">Matt Wilson</a> | <a href="/sport/football/west-bromwich-albion/">West Bromwich Albion</a> | Published: <time datetime="2017-11-28T22:00:19.259Z">Less than an hour ago</time> </p> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-subheadline" id="f0ooakzs4CbFvq"> <p class="hero">Albion's new boss was not at The Hawthorns tonight - but if he was he would have seen the Baggies throw away yet another lead.</p> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f0J8lZns4CbFvq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-1vsuvgru"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-user-newsletter-promo" id="f0Hf62Vs4CbFvq"> <div class="newsletter-promo login-flow-promo hidden call-to-action"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Subscribe to our daily newsletter </h3> </div> <div class="col-xs-12 col-md-6"> <form action="" class="login-flow-promo-form"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required> <button type="submit" class="login-flow-promo-form-submit-button button button-primary" data-ga-on="click"> Sign Up </button> </fieldset> </form> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-promo-image" id="f0YKBF5s4CbFvq"> <figure class="figure"> <img src="https://www.expressandstar.com/resizer/2Q9m1uWRlszZ1EhVq-8UtwmOfmo=/1000x0/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/BZD4JXMX5RH5JPGRNSOVFELJYA.jpg" class="figure-image"> <figcaption class="figure-caption"> Sam Field of West Bromwich Albion celebrates after scoring a goal to make it 2-0 (AMA) </figcaption> </figure> </div> <div class=" full pb-feature pb-layout-item pb-f-single-content" id="f0KOpJzs4CbFvq"> <div class="single-content"> <p>It looked for all the world that Gary Megson was going to end the winless streak which has now reached 13 games in all competitions in an emotional send-off that reignited the fire for many fans. </p> <p>In front of the largest Hawthorns crowd of the season Hal Robson-Kanu opened the scoring on the stroke of half-time by rounding off a superbly clinical team goal. </p> <p>The lead was doubled shortly after half-time by 19-year-old Sam Field, who grabbed his first goal for the club he's supported all his life en route to a man of the match performance. </p> <p>But Ciaran Clark reduced the deficit with a header straight after, before a Jonny Evans own goal seven minutes from time levelled things up to keep Albion's Tuesday night hoodoo going. </p> <p>The Baggies have never won a Premier League fixture on this particular day, drawing 10 and losing 15. </p> <p>Newcastle were on a rotten run of form themselves, and came to The Hawthorns off the back of four straight defeats. </p> <p>But Rafa Benitez made five changes to his team, bringing Isaac Hayden and Mikel Merino back into central midfield for Jonjo Shelvey and Mo Diame </p> <p>Megson only made one change to the team that ran 121.21km at Wembley - the furthest of any team in the top tier this season - dropping Jay Rodriguez to the bench for the first time this campaign in favour of goalscorer Robson-Kanu. </p> <div class="advertising hide"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-interrupter " data-position="interrupter"></div> </div> <p>It proved an inspired decision, and the Welsh international started brightly, clipping a dangerous cross towards strike partner Salomon Rondon - who looked reinvigorated by his Wembley goal and nutmegged Mikel Merino early on. </p> <p>'There's only one Gary Megson' was the tune of choice, and the interim head coach had promised fans a bright start. </p> <p>Although Albion ferried the ball between their back three comfortably, it was Newcastle who looked more dangerous in possession in the opening stages, passing with incision and moving off the ball. </p> <p>And there was a nervous moment when Ahmed Hegazi headed the ball out of Ben Foster's hands, but fortunately the Egyptian reacted quickest and calmly walked the ball away from goal with Joselu's route cut off by Nyom. </p> <div class=" pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f02pnIRhztwjCq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <p>Matt Phillips was dazzling down the right, and seemed to have the beating of Chancel Mbemba. He got the crowd on their feet with a typical bursting run that ended in a dangerous cross collected by Karl Darlow. </p> <p>But the Newcastle keeper was rooted moments later when Rondon clipped the crossbar with an audacious effort from 35 yards. It was a shot the rejuvenated striker wouldn't have even taken on a few weeks ago. </p> <p>Matt Ritchie lashed a couple of shots wide for the visitors, and he nearly latched on to a dangerous inswinging cross from Mbemba beore Isaac Hayden had the first shot on target 35 minutes in, but it was easily held by Foster. </p> <div class="in-story-related-stories figure col-xs-12 col-sm-7 col-md-5 col-lg-5"> <div class="taboola-advert advert taboola-advert-related-stories block block-colour-news" data-type="related-stories"></div> </div> <p>Megson had heaped praise on Sam Field before the match, and the youngster was living up to the hype. </p> <p>Striding around midfield, his range of passing was pin-point, and even when he made a mistake and duffed a free-kick into the first man, he recovered with a sliding tackle and immediately found Rondon in space. </p> <p>The striker laid the ball back to Hegazi, whose floated cross was headed on target by Robson-Kanu but held by Darlow. </p> <p>The two strikers combined once more just before half-time when Rondon rolled his man from a throw-in and found Robson-Kanu at the near post, but even though he squeezed in between two defenders, he couldn't quite divert his effort on target. </p> <p>He wasn't to be denied for long though. After an even opening, Albion were starting to ramp up the pressure and then on the stroke of half-time they took a deserved lead with a goal of supreme quality. </p> <p>Jonny Evans pinged an inch-perfect 60 yard ball out to Kieran Gibbs, but it was the wing-back's perfect first touch which took him to the byline and away from DeAndre Yedlin. </p> <p>Gibbs stood the ball up to the back post where Robson-Kanu was waiting, and he made no mistake with his powerful downwards header through Darlow's legs. </p> <p>Newcastle responded after the break, and Merino seriously tested Foster with a cleanly struck volley from the edge of the box that he plucked superbly out of the sky, but Albion's keeper was alive to it and got down smartly. </p> <p>Then came the moment that Field will never forget for the rest of his life. Mystic Megson said before the game the youngster needed to score more goals, and maybe that was in his mind when he drifted towards the back post while Phillips had the ball out wide. </p> <p>The winger's cross was aching to be swept home but it was still a tidy finish from the 19-year-old, who guided it in at the far post before flying away to celebrate. </p> <p>'Sammy Field, he's one of our own' boomed around The Hawthorns while he was given a fireman's lift from Jake Livermore, joy etched across his face. </p> <p>And that really should have been that against a poor Newcastle side, but three minutes later the visitors struck back with a Ciaran Clark header from a corner. </p> <p>The former Villa defender lost Evans in the box and nodded home a simple goal to keep the Magpies in the competition. </p> <p>Megson sent on Claudio Yacob to shore things up while Benitez brought on Aleksander Mitrovic in search of a goal. </p> <p>Robson-Kanu went down in the box under a challenge from Clark but there weren't many shouts for a penalty. </p> <p>James McClean came on soon after, and it was his foul which gave away a needless free-kick on the edge of the area that Newcastle scored their 83rd minute equaliser from. </p> <p>But there was a huge element of luck involved. Ritchie fired the ball into the box and it cannoned off Evans's thigh before going in. </p> <p>Newcastle looked more likely after that, but neither team managed to grab the winner, and those Baggies that were on cloud nine after Field's goal, left deflated at full-time. </p> <p>Alan Pardew is waiting in the wings and could be unveiled as early as tomorrow. </p> <p>Based on this latest capitulation against a poor and out-of-form Newcastle team, there is plenty he needs to address, but also plenty of potential to work with. </p> <p><b>Albion (3-5-2)</b>: Foster, Nyom, Hegazi, Evans (c), Phillips, Livermore, Barry (Yacob 67), Field (Krychowiak 84), Gibbs (McClean 80), Robson-Kanu, Rondon. Unused subs: Myhill, McAuley, Yacob, Burke, Rodriguez. </p> <p><b>Newcastle (4-2-3-1)</b>: Darlow, Mbemba, Clark, Lejeune, Yedlin, Merino, Hayden (Shelvey 80), Ritchie, Perez, Murphy (Aarons 64), Joselu (Mitrovic 73). Unused subs: Elliot, Shelvey, Diame, Manquillo, Gayle. </p> <p>Referee: Lee Probert (Wiltshire) </p> <p>Attendance: 25,534 (2,666 away) </p> </div> <script src="//a.teads.tv/page/7941/tag" async="true"></script> </div> <div class=" full pb-feature pb-layout-item pb-f-sub-form" id="f0wB6lhs4CbFvq"> </div> <div class=" full pb-feature pb-layout-item pb-f-static-post-social-sharing-widget" id="f0Ly5NMs4CbFvq"> <div class="pw-server-widget post-social-sharing-widget" data-id="wid-1vsuvgru"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-single-story-tags" id="fLmE6i1s4CbFvq"> <a class="tag" href="/sport/football/west-bromwich-albion/">West Bromwich Albion</a> <a class="tag" href="/sport/football/">Football</a> <a class="tag" href="/sport/">Sport</a> </div> <div class=" full pb-feature pb-layout-item pb-f-single-large-author-info" id="f0aTnOVs4CbFvq"> <div class="large-author-info"> <div class="large-author-info-image"> <img src="https://www.expressandstar.com/resizer/HDJ4u9X04uWyx72u4_-Mf3iecao=/160x160/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/QKU74LECJFHG3CVXL5C5NIL2UY" alt="Matt Wilson" width="80"> </div> <div class="large-author-info-content"> <p> By <a href="/news/authors/matt-wilson/">Matt Wilson</a> <br> Football MMPJ <span>-</span> <a href="https://twitter.com/mattwilson_star">@mattwilson_star</a> </p> <p>Sports reporter at the Express &amp; Star, who primarily covers West Bromwich Albion. </p> </div> </div> </div> </div> <div class="pull-right pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-5 col-xs-12" id="c0fY5nZs4CbFvq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-double-mpu" id="f4mHng1s4CbFvq"> <div class="advertising double-mpu hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-double-mpu " data-position="double-mpu"></div> <div class="double-mpu-fallback"> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="f6fj171pztwjCq"> <div class="services-promo block"> <a href="http://directory.expressandstar.co.uk/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Business directory</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">Browse the businesses in your area and find what is perfect for you.</p> </a><p><a href="http://directory.expressandstar.co.uk/" class="block-link"> </a><a href="http://directory.expressandstar.co.uk/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Browse directory</a> </p> </div> </div> <div class=" pb-feature pb-layout-item pb-f-static-services-promo-block" id="fmGXf01rztwjCq"> <div class="services-promo block"> <a href="http://jobs.expressandstar.com/" class="block-link"> <h3 class="services-promo-title block-title" data-pb-field="custom.title" data-pb-placeholder="Title Goes Here">Find a job</h3> <p data-pb-field="custom.description" data-pb-placeholder="Description Goes Here">If you are searching for a job around your local area, use our online system.</p> </a><p><a href="http://jobs.expressandstar.com/" class="block-link"> </a><a href="http://jobs.expressandstar.com/" target="_blank" class="button button-primary button-external" data-pb-field="custom.buttonText" data-pb-url-field="custom.buttonLinkAddress" data-pb-placeholder="Button Text Goes Here">Job portal</a> </p> </div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="f0AlLP4s4CbFvq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="story-sidebar-thumbnails"></div> </div> <div class=" full pb-feature pb-layout-item pb-f-feed-most-read" id="f0W413ns4CbFvq"> <h2 class="text-primary">Most Read</h2> <div class="list-numbered most-read"> <div class="list-numbered-item"> <a href="/sport/football/west-bromwich-albion/2017/11/28/west-brom-2-newcastle-2---report/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="1"> <h4 data-ga-autotrack-story-part="headline">West Brom 2 Newcastle 2 - Report</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">West Bromwich Albion</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-28T22:00:19.259Z">Less than an hour ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/sport/football/west-bromwich-albion/2017/11/28/west-brom-vs-newcastle---live/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="2"> <h4 data-ga-autotrack-story-part="headline">West Brom 2 Newcastle 2 - as it happened </h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">West Bromwich Albion</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-28T21:55:11.859Z">Less than an hour ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/sport/football/west-bromwich-albion/2017/11/27/gary-megson-sam-field-has-the-best-passing-range-at-west-brom/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="3"> <h4 data-ga-autotrack-story-part="headline">Gary Megson: Sam Field has the best passing range at West Brom</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">West Bromwich Albion</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-28T08:03:41.079Z">14 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/sport/football/west-bromwich-albion/2017/11/27/alan-pardew-expected-to-be-unveiled-as-west-brom-boss-this-week/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="4"> <h4 data-ga-autotrack-story-part="headline">New West Brom boss set to be unveiled this week</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">West Bromwich Albion</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-28T10:25:11.072Z">11 hours ago</time> </span> </span> </a> </div> <div class="list-numbered-item"> <a href="/sport/football/west-bromwich-albion/2017/11/28/west-brom-expecting-biggest-gate-of-the-season-for-newcastle-game/" data-ga-autotrack="index-story" data-ga-autotrack-story-type="most-read-default" data-ga-autotrack-story-index="5"> <h4 data-ga-autotrack-story-part="headline">West Brom expecting biggest gate of the season for Newcastle game</h4> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/" data-ga-autotrack-story-part="site">West Bromwich Albion</span> | <span data-ga-autotrack-story-part="date"> <time datetime="2017-11-28T19:47:15.401Z">2 hours ago</time> </span> </span> </a> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0fXLWTs4CbFvq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-taboola" id="fPfw9J1s4CbFvq"> <div class="taboola-advert advert taboola-advert-unrelated-stories" data-type="below-story-thumbnails"></div> </div> <div class="pb-container"> <div class=" pb-feature pb-layout-item pb-f-comments-disqus col-sm-6 col-lg-8 col-xs-12 col-md-8" id="f0MycrUs4CbFvq"> <div class="comments-disqus"> <div class="login-flow-promo hidden"> <div class="col-xs-12 col-md-6"> <h3 class="login-flow-promo-text"> Login or Register to comment </h3> </div> <div class="col-xs-12 col-md-6"> <form action="/login/" class="login-flow-promo-form" data-ga-on="submit" data-ga-event-category="LoginStart" data-ga-event-action="Comment login submit"> <fieldset> <input type="email" name="email" class="login-flow-promo-form-email-input" placeholder="Email address:" required/> <button type="submit" class="login-flow-promo-form-submit-button button button-primary">Next</button> </fieldset> </form> </div> </div> <div id="disqus_thread" data-thread-id="HGWBBJY4CJE7BATPLBL3OCIBAM" data-title="West Brom 2 Newcastle 2 - Report" data-login-url="/login-plain/" data-logout-url="/logout/"></div> <noscript> Please enable JavaScript to view the <a href="https://disqus.com/?ref_noscript">comments.</a> </noscript> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-4 col-md-4 col-sm-6 col-xs-12" id="c0gOduOs4CbFvq"> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0A1q3es4CbFvq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0AO71hs4CbFvq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> </div></section> <section id="after-content" class="story-after-content section"> <div class="pb-container"> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fLIf162s4CbFvq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">Top Stories</h2> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fU2Fld1s4CbFvq"> <div class="row"> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/dudley/2017/11/28/police-hunt-after-teenager-is-touched-inappropriately-in-dudley/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/lnoP6JAVO7PM_Z-Vbt-zWUPzMXA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/QQZ3CJR5ZNDYLIA35MQZVH4WBE.jpg" alt="Police hunt man after teenager is touched inappropriately in Dudley" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police hunt man after teenager is touched inappropriately in Dudley</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/dudley/" data-ga-autotrack-story-part="site">Dudley</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T18:14:10.877Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/walsall/2017/11/28/walsall-thief-jailed-after-being-caught-with-jewels-in-his-boxers/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/ArQdoGfRp4VEOWjhohGiB0zcACM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/2ZTXYJ6UNRGFHD5NAQ5S2ZNGTQ.jpg" alt="Walsall thief jailed after being caught with jewels in his boxers" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Walsall thief jailed after being caught with jewels in his boxers</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/walsall/" data-ga-autotrack-story-part="site">Walsall</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T18:18:10.913Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2017/11/25/dangerous-criminal-jailed-for-life-after-chewing-off-inmates-ear-at-featherstone-prison/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/S5gIpc5HJelFcQIocer-Yy7pz7o=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/XHDWVG7I65GMNFMEEI5UUBUYWM.jpg" alt="Dangerous criminal jailed for life after chewing off inmate&#039;s ear at Oakwood Prison" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dangerous criminal jailed for life after chewing off inmate&#039;s ear at Oakwood Prison</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/staffordshire/" data-ga-autotrack-story-part="site">Staffordshire</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T10:36:34.991Z">11 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/sandwell/smethwick/2017/11/28/man-left-trapped-under-bus-in-smethwick/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/17R4EMoBeEN_s5hNEMPvGFRGwxY=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/4N5AMV7O3VGCHAOG2THN3WTQCA.jpg" alt="Man left trapped under bus in Smethwick" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man left trapped under bus in Smethwick</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/sandwell/smethwick/" data-ga-autotrack-story-part="site">Smethwick</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T21:03:11.496Z">1 hour ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2017/11/29/dudley-doctor-carried-out-18-sex-attacks-against-female-patients-court-hears/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/e2SCpAqMt0OTrMC4BgDhRN4Y6po=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/55M4KYQLQJFWNN7YPLBUCEKF4M.jpg" alt="Dudley doctor carried out 18 sex attacks against female patients, court hears" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dudley doctor carried out 18 sex attacks against female patients, court hears</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/dudley/" data-ga-autotrack-story-part="site">Dudley</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T14:23:11.736Z">7 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/dudley/stourbridge/2017/11/28/matthew-gill-how-search-for-missing-stourbridge-man-stretched-from-los-angeles-to-devon/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/XrNKYIAZWJFVEozjxNOB2pO7fNM=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/JCBIFCEQ4ZBZLBQLA6KRPEVM4Q.jpg" alt="Matthew Gill: How search for missing Stourbridge man stretched from Los Angeles to Devon" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Matthew Gill: How search for missing Stourbridge man stretched from Los Angeles to Devon</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/dudley/stourbridge/" data-ga-autotrack-story-part="site">Stourbridge</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T06:00:00.378Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/birmingham/2017/11/28/cereal-offender-woman-spotted-apparently-eating-bowl-of-cereal-at-wheel-of-car-in-birmingham/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/NCKLMbZKqrvtQZOsx3SesMYE1VU=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/BUHY2JC4WRA5FDQ73A4GQJ3WWU.jpg" alt="Cereal offender! Woman spotted apparently eating bowl of cereal at wheel of car in Birmingham" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Cereal offender! Woman spotted apparently eating bowl of cereal at wheel of car in Birmingham</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/birmingham/" data-ga-autotrack-story-part="site">Birmingham</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T10:13:16.675Z">12 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/crime/2017/11/28/man-struck-in-face-with-glass-outside-popworld-in-wolverhampton/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/wC8ggvDcGwCtGxiK5xiirItB0po=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/UNRUP7WVWNEWDBWSRYQT72RXAM.jpg" alt="Man struck in face with glass outside Popworld in Wolverhampton " class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Man struck in face with glass outside Popworld in Wolverhampton </h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/wolverhampton/" data-ga-autotrack-story-part="site">Wolverhampton</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T10:58:11.301Z">11 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/wolverhampton/tettenhall/2017/11/28/ambulance-and-bus-involved-in-crash-on-busy-wolverhampton-road/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/5MywivwFSUsD5KKslQRTA7VMmtQ=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/PD7UNVQPEZE2PIQR74KUSYUTIQ.jpg" alt="Driver airlifted to hospital after crash involving ambulance and bus" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Driver airlifted to hospital after crash involving ambulance and bus</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/wolverhampton/tettenhall/" data-ga-autotrack-story-part="site">Tettenhall</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T12:45:11.163Z">9 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/sandwell/rowley-regis/2017/11/28/trouble-hit-blackheath-pub-warned-over-future-violence/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/k1Cu7ChoHo2q6Z9_jaE77Y3_i98=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/UMZ7ZYNVJZBFDFQW3L7UJ3VETQ.jpg" alt="Trouble-hit Black Country pub warned over future violence" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Trouble-hit Black Country pub warned over future violence</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/sandwell/rowley-regis/" data-ga-autotrack-story-part="site">Rowley Regis</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T17:30:11.299Z">4 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/wolverhampton/wednesfield/2017/11/28/raj-kumar-road-to-be-named-after-popular-wolverhampton-shopkeeper/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/zzSZOR-MjSmMb_T5pNU185cr_Tc=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/XF562NQNOREQZGZ54WZMSRPQCQ.jpg" alt="Raj Kumar: Road to be named after popular Wolverhampton shopkeeper" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Raj Kumar: Road to be named after popular Wolverhampton shopkeeper</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/wolverhampton/wednesfield/" data-ga-autotrack-story-part="site">Wednesfield</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T05:57:30.226Z">16 hours ago</time> </span> </span> </div> </div> </a> </article> </div> <div class=" col-xs-6 col-sm-4 col-md-3 col-lg-3 clear-child-2n-1-xs clear-child-3n-1-sm clear-child-4n-1-md clear-child-4n-1-lg"> <article class="block block-image-bottom-text generic-story-list" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-image-bottom-text-with-metadata"> <a href="/news/local-hubs/staffordshire/cannock/2017/11/28/cannock-crash-victim-was-33-year-old-from-shifnal/" class="block-link"> <div class="row"> <div class="block-image-container col-xs-12"> <img src="https://www.expressandstar.com/resizer/47B173lL1gwhuTWVAEvxT_CMIyA=/248x186/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/QIQCLMBFVFHINKSSL3S6DAGW5M.jpg" alt="Cannock crash victim named as 33-year-old from Shifnal" class="block-image" data-ga-autotrack-story-part="image"/> </div> <div class="col-xs-12"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Cannock crash victim named as 33-year-old from Shifnal</h4> </div> </div> <div class="col-xs-12"> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/staffordshire/cannock/" data-ga-autotrack-story-part="site">Cannock</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T14:00:11.948Z">8 hours ago</time> </span> </span> </div> </div> </a> </article> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="fs9Rab1s4CbFvq"> <div class="advertising visible-xs-block"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mobile-mpu " data-position="mobile-mpu"></div> </div> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="fwxHn71s4CbFvq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">More from the Express &amp; Star</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-sm-12 col-xs-12 col-md-6" id="csnghG1s4CbFvq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f9U9FT1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/voices/" class="generic-story-list-site-link">Voices</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/opinions/2017/11/28/star-comment-make-sure-we-care-for-each-other/" class="block-link"> <img src="https://www.expressandstar.com/resizer/wgMC1AVJNzDHHYcb87GegtuZdqU=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/KENXZQARRJAJFIJT6DKHVNKVMI.jpg" alt="Star Comment: Make sure we care for each other" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Star Comment: Make sure we care for each other</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/opinions/" data-ga-autotrack-story-part="site">Opinions</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T11:23:15.301Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/readers-letters/2017/11/28/how-tory-government-can-restore-credibility-with-voters/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">How Tory Government can restore credibility with voters</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/readers-letters/" data-ga-autotrack-story-part="site">Readers' letters</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T06:07:00.243Z">16 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/voices/readers-letters/2017/11/28/we-need-another-churchill/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">We need another Churchill</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/voices/readers-letters/" data-ga-autotrack-story-part="site">Readers' letters</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T06:04:00.246Z">16 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f8gREj1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/crime/" class="generic-story-list-site-link">Crime</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/dudley/2017/11/28/police-hunt-after-teenager-is-touched-inappropriately-in-dudley/" class="block-link"> <img src="https://www.expressandstar.com/resizer/vVg3lrCjzzwttawCh43x7-N44Os=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/QQZ3CJR5ZNDYLIA35MQZVH4WBE.jpg" alt="Police hunt man after teenager is touched inappropriately in Dudley" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Police hunt man after teenager is touched inappropriately in Dudley</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/dudley/" data-ga-autotrack-story-part="site">Dudley</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T18:14:10.877Z">4 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/walsall/2017/11/28/walsall-thief-jailed-after-being-caught-with-jewels-in-his-boxers/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Walsall thief jailed after being caught with jewels in his boxers</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/walsall/" data-ga-autotrack-story-part="site">Walsall</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T18:18:10.913Z">4 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/crime/2017/11/25/dangerous-criminal-jailed-for-life-after-chewing-off-inmates-ear-at-featherstone-prison/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dangerous criminal jailed for life after chewing off inmate's ear at Oakwood Prison</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/staffordshire/" data-ga-autotrack-story-part="site">Staffordshire</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T10:36:34.991Z">11 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-6 col-md-6 col-sm-12 col-xs-12" id="c8ZQMa1s4CbFvq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fRz1jA1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/business/" class="generic-story-list-site-link">Business</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/11/28/overwhelming-vote-for-strike-action-by-delivery-drivers-at-kingsmill-bakery-in-west-bromwich/" class="block-link"> <img src="https://www.expressandstar.com/resizer/MikMC9ZJ7LPG8oGTmc-WdDrtq8Y=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/XHNAGD23ZFHGXOWC7LTENPWBZA.jpg" alt="'Overwhelming' vote for strike action by delivery drivers at Kingsmill bakery in West Bromwich" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">'Overwhelming' vote for strike action by delivery drivers at Kingsmill bakery in West Bromwich</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/sandwell/west-bromwich/" data-ga-autotrack-story-part="site">West Bromwich</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T12:17:13.675Z">10 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/11/28/losses-widen-at-chamberlin-amid-problems-at-new-walsall-factory/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Losses widen at Chamberlin amid problems at new Walsall factory</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/walsall/" data-ga-autotrack-story-part="site">Walsall</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T08:21:19.391Z">13 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/business/2017/11/28/sales-and-profits-soar-at-kidderminster-floorings-group-victoria/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Sales and profits soar at Kidderminster floorings group Victoria</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/wyre-forest/kidderminster/" data-ga-autotrack-story-part="site">Kidderminster</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T10:09:18.386Z">12 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-12 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fDd8mp1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/education/" class="generic-story-list-site-link">Education</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/dudley/2017/11/23/college-confirms-interest-in-dudley-hippodrome-site/" class="block-link"> <img src="https://www.expressandstar.com/resizer/3Q899SpSKoa36rhTvhJnjVpVKV0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/WH35K7DWEVGQLNDXB5LNT5HOQU.jpg" alt="Dudley Hippodrome future: College 'interested' in land but would bulldoze historic theatre" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dudley Hippodrome future: College 'interested' in land but would bulldoze historic theatre</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/dudley/" data-ga-autotrack-story-part="site">Dudley</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-25T15:01:25.269Z">Nov 25, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/local-hubs/wolverhampton/2017/11/23/the-bishop-and-the-imam/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">The Bishop and the Imam: How bridges are being built in Wolverhampton schools</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/wolverhampton/" data-ga-autotrack-story-part="site">Wolverhampton</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-24T12:25:26.548Z">Nov 24, 2017</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/education/2017/11/23/school-turnaround-praised-by-inspectors/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Pupils 'flourish' as West Walsall E-Act Academy leaps out of special measures</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/local-hubs/walsall/" data-ga-autotrack-story-part="site">Walsall</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-24T10:46:10.552Z">Nov 24, 2017</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-lg-12 col-md-12 col-sm-12 col-xs-12 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0Bbj04s4CbFvq"> </div> <div class=" col-lg-12 col-md-12 pb-feature pb-layout-item pb-f-static-title-divider col-sm-12 col-xs-12" id="f0wBR9Qs4CbFvq"> <h2 class="title-divider " data-pb-field="custom.titleDivider" data-pb-placeholder="Title Goes Here">UK &amp; International News</h2> </div> <div class=" pb-layout-item pb-chain pb-c-default col-lg-8 col-md-8 col-sm-12 col-xs-12" id="c0e4y5bs4CbFvq"> <div class="row "> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="f0iNrRYs4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/uk-news/" class="generic-story-list-site-link">UK News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/28/boris-johnson-urges-north-korea-to-change-course-after-missile-test/" class="block-link"> <img src="https://www.expressandstar.com/resizer/d8K2Uk58DMDkFwkEdpcf8VYywk0=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/FBFI64LLUVHNPBEE2NEFJJG5NU.jpg" alt="Boris Johnson urges North Korea to ‘change course’ after missile test" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Boris Johnson urges North Korea to ‘change course’ after missile test</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T22:12:10.341Z">Less than an hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/28/around-2500-jobs-lost-and-900-at-risk-as-palmer--harvey-enters-administration/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Around 2,500 jobs lost and 900 at risk as Palmer &amp; Harvey enters administration</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T19:35:15.654Z">2 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/uk-news/2017/11/28/dame-glynis-breakwell-to-quit-university-of-bath-role-amid-furore-over-pay-deal/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Dame Glynis Breakwell to quit University of Bath role amid ‘fat cat pay’ row</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/uk-news/" data-ga-autotrack-story-part="site">UK News</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T20:04:15.782Z">2 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-feed-generic-story-list col-lg-6" id="fbDZlI1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/viral-news/" class="generic-story-list-site-link">Viral news</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/28/heres-how-the-public-reacted-to-the-news-viagra-will-become-an-over-the-counter-drug/" class="block-link"> <img src="https://www.expressandstar.com/resizer/V-j4CklTOgAD9xD7HUS7UbiksKI=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/LSN5ONFVGZAWVPF6WH5KBNJDB4.jpg" alt="Here’s how the public reacted to the news Viagra will become an over-the-counter drug" class="block-image" data-ga-autotrack-story-part="image"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Here’s how the public reacted to the news Viagra will become an over-the-counter drug</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T21:15:11.665Z">1 hour ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/28/labour-mp-fiona-onasanya-admits-quoting-rapper-big-shaq-in-the-house-of-commons/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Labour MP Fiona Onasanya admits quoting rapper Big Shaq in the House of Commons</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T19:46:52.472Z">2 hours ago</time> </span> </span> </a> </article> </div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/viral-news/2017/11/28/which-brand-attracted-the-most-new-fans-after-meghan-markle-showcased-their-fashions/" class="block-link"> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">Which brand attracted the most new fans after Meghan Markle showcased their fashions?</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/viral-news/" data-ga-autotrack-story-part="site">Viral news</span> | <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T17:06:10.338Z">5 hours ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> </div> </div> <div class=" col-sm-6 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-feed-generic-story-list" id="fOoO6H1s4CbFvq"> <div class="row"> <div class="block block-list"> <div class="col-xs-12"> <h3> <a href="/news/world-news/" class="generic-story-list-site-link">World News</a> </h3> </div> <div> <div class=" col-xs-12 col-sm-12 col-md-12 col-lg-12"> <article class="block-list-item" data-ga-autotrack="index-story" data-ga-autotrack-story-type="generic-story-list-list"> <a href="/news/world-news/2017/11/28/north-korea-launches-ballistic-missile-for-first-time-since-september/" class="block-link"> <img src="https://www.expressandstar.com/resizer/zaH_PBm45fjH_T8gWeDXuW8ghF8=/400x300/filters:quality(100)/arc-anglerfish-arc2-prod-expressandstar-mna.s3.amazonaws.com/public/XIWC7W6XZZFILE2PZIEYGT2WQU.jpg" alt="North Korea ends break in testing with long-range missile launch" class="block-image" data-ga-autotrack-story-part="image"/> <div class="block-content"> <h4 class="block-title" data-ga-autotrack-story-part="headline">North Korea ends break in testing with long-range missile launch</h4> </div> <span class="block-meta" data-ga-autotrack-story-part="meta"> <span class="block-meta-tag js-link" data-href="/news/world-news/" data-ga-autotrack-story-part="site">World News</span> &#124; <span data-ga-autotrack-story-part="date"> Last updated: <time datetime="2017-11-28T22:03:10.709Z">Less than an hour ago</time> </span> </span> </a> </article> </div> </div> </div> </div> </div> <div class=" col-sm-5 col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-advert-dfp-mpu" id="f0L7uXjs4CbFvq"> <div class="advertising hidden-xs"> <p class="advertising-notice">Advertising</p> <div class="advert-dfp advert-mpu " data-position="mpu"></div> </div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-sticky-skyscraper" id="fIjAKm1s4CbFvq"> <div class="sticky-skyscraper"> <div class="advert-dfp advert-sticky-skyscraper " data-position="sticky-skyscraper"></div> </div> </div> <div class=" full pb-feature pb-layout-item pb-f-advert-dfp-fireplace" id="fPHlAF1s4CbFvq"> <div class="advertising dfp-fireplace"> <div class="advert-dfp advert-fireplace " data-position="fireplace"></div> </div> </div> <div class="pb-container"> </div></section> <section id="footer" class="story-footer section"> <footer class="footer pb-layout-item pb-chain pb-c-footer-links full" id="c0finyPs4CbFvq"> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0zskqyevEaSAq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Get involved</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="mailto:newsdesk@expressandstar.co.uk" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your news" data-ga-event-action="Get involved" data-ga-event-value="1">Send us your news</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://subscriber.expressandstar.co.uk/cgi-bin/cmo_cmo.sh/custservice/web/login.html?siteid=ES" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Manage your subscription" data-ga-event-action="Get involved" data-ga-event-value="2">Manage your subscription</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/news/voices/star-witness/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Send us your photos" data-ga-event-action="Get involved" data-ga-event-value="3">Send us your photos</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/deliver/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Deliver the Express &amp; Star" data-ga-event-action="Get involved" data-ga-event-value="4">Deliver the Express &amp; Star</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-4 col-xs-12 col-md-4 pb-feature pb-layout-item pb-f-static-link-list col-sm-4" id="f09QvzVevEaSAq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">Useful links</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://www.mnadigital.co.uk/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="MNA Digital Services" data-ga-event-action="Useful links" data-ga-event-value="1">MNA Digital Services</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://bookanad.expressandstar.co.uk/selfservice/home" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Book a classified ad" data-ga-event-action="Useful links" data-ga-event-value="2">Book a classified ad</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/complaints/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Making a complaint" data-ga-event-action="Useful links" data-ga-event-value="3">Making a complaint</a> </li> </div> <div class="col-xs-6"> <li class="link-list-link-container"> <a target="_blank" href="http://jobs.expressandstar.com/newalert/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Create a job alert" data-ga-event-action="Useful links" data-ga-event-value="4">Create a job alert</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/services/#subscriptions-tab" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Buy a subscription" data-ga-event-action="Useful links" data-ga-event-value="5">Buy a subscription</a> </li> <li class="link-list-link-container"> <a target="_blank" href="https://itunes.apple.com/app/id489484287" class="link-list-link" data-pb-url-field="custom.url_5" data-pb-field="custom.title_5" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Get our app" data-ga-event-action="Useful links" data-ga-event-value="6">Get our app</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-3 col-md-3 col-xs-12 pb-feature pb-layout-item pb-f-static-link-list col-sm-3" id="f0bAoPzevEaSAq"> <div class="link-list link-list-footer-links"> <h4 class="link-list-title">About the website</h4> <div class="row"> <ul class="link-list-links"> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/about-us/" class="link-list-link" data-pb-url-field="custom.url_0" data-pb-field="custom.title_0" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="About us" data-ga-event-action="About the website" data-ga-event-value="1">About us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/contact-us/" class="link-list-link" data-pb-url-field="custom.url_1" data-pb-field="custom.title_1" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Contact us" data-ga-event-action="About the website" data-ga-event-value="2">Contact us</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/terms-of-website-use/" class="link-list-link" data-pb-url-field="custom.url_2" data-pb-field="custom.title_2" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Terms of website use" data-ga-event-action="About the website" data-ga-event-value="3">Terms of website use</a> </li> </div> <div class="col-xs-12"> <li class="link-list-link-container"> <a target="_blank" href="/cookies-and-privacy/" class="link-list-link" data-pb-url-field="custom.url_3" data-pb-field="custom.title_3" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Cookies and privacy policy" data-ga-event-action="About the website" data-ga-event-value="4">Cookies and privacy policy</a> </li> <li class="link-list-link-container"> <a target="_blank" href="/" class="link-list-link" data-pb-url-field="custom.url_4" data-pb-field="custom.title_4" data-pb-field-type="text" data-ga-on="click" data-ga-event-category="FooterLinks" data-ga-event-label="Homepage" data-ga-event-action="About the website" data-ga-event-value="5">Homepage</a> </li> </div> </ul> </div> </div> </div> <div class=" col-lg-2 col-md-2 col-sm-2 pb-feature pb-layout-item pb-f-static-social-icons col-xs-12" id="f0L29uzevEaSAq"> <h4 class="social-icons-title">Follow us on</h4> <ul class="social-icons"> <li class="social-icons-item"> <a href="https://twitter.com/expressandstar" class="social-icons-twitter social-icons-icon"> Follow us on Twitter </a> </li> <li class="social-icons-item"> <a href="https://www.facebook.com/expressandstar" class="social-icons-facebook social-icons-icon"> Like us on Facebook </a> </li> </ul> </div> </footer> <div class="footer-bottom pb-layout-item pb-chain pb-c-footer-bottom full" id="cJWb2d1s4CbFvq"> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-back-to-top col-lg-6" id="fDSRh32evEaSAq"> <p class="back-to-top"> <a href="#top-of-page" class="back-to-top-link"> <img src="/pb/resources/img/icons/es/interface-to-top.svg" alt="Back to top icon" class="back-to-top-icon">Back to top </a> </p> </div> <div class=" col-md-6 col-sm-6 col-xs-6 pb-feature pb-layout-item pb-f-static-copyright-statement col-lg-6" id="fMZ9n51evEaSAq"> <p class="copyright-statement">© 2017 MNA. All rights reserved</p> </div> </div> <div class="pb-container"> </div></section> <div class="pb-container"> </div></div> </div> <div class="on-scroll"> <div class="advert-dfp advert-on-scroll " data-position="on-scroll"></div> </div> <script>
            var SITE_CONFIG = {
                CHARTBEAT: {
                    DOMAIN: "expressandstar.com",
                    UID: "52773",
                },
                DFP: {
                    SLOT_ROOT_PREFIX: "/5293/MNA-ExpressandStar",
                    FORCE_SAFE_FRAME: false,
                },
                DISQUS: {
                    SHORTNAME: "expressandstar",
                    PUBLIC_KEY: "arlDFG60Scv5qXA3ErWz1uCowc56cBaQyrUpzY95tEgd2jlaIx1mqwLPgrt1HMtb",
                },
                GOOGLE_ANALYTICS: {
                    AD_BLOCK_DIMENSION_INDEX: "3",
                    BREAKPOINT_DIMENSION_INDEX: "1",
                    ORIENTATION_DIMENSION_INDEX: "2",
                    UA_CODE: "UA-422633-12",
                    OPTIMIZE_CODE: "GTM-TDZMBDS",
                },
                GOOGLE_MAPS: {
                    API_KEY: "AIzaSyDaICi6YOiHiv7EOKlzZqUJvIvt8u_CEpo",
                },
                INTERCOM: {
                    APP_ID: "",
                },
                MIDDLEMAN: {
                    URL: "https://middleman.mna.io",
                },
                PAGE_BUILDER: {
                    IS_ADMIN: false,
                    PREFIX: "/pb",
                },
                POST_SOCIAL_SHARING: {
                    PUBLISHER_KEY: "ukr2o1ngmcldjb3hh6pm",
                },
                TABOOLA: {
                    SDK_URL: "//cdn.taboola.com/libtrc/mna-network/loader.js",
                },
                USER_SERVICE: {
                    URL: "https://us.mna.io",
                },
                NEWSLETTER: {
                    LIST_ID: "14ec17c24a",
                    SERVICE_URL: "https://sloth.mna.io",
                },
            };
        </script> <script id="flash-message-template" type="text/html">
            <div class="flash-message">
                <p class="flash-message-text">{{ message }}</p>
                <a class="flash-message-close">Close</a>
            </div>
        </script> <script src="/pb/gr/c/default/r0yc1TeevEaSAq/js/a22d1d8686.js?_=d6773"></script> <script src="//static.apester.com/js/sdk/v1.1/apester-sdk.min.js"></script> <script async="true" src="//fo-api.omnitagjs.com/fo-api/ot.js"></script> </body> </html>