<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Matt Maher: Wolverhampton UFC star Jai Herbert fights to be a better man | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Matt Maher: Wolverhampton UFC star Jai Herbert fights to be a better man"/><meta name="description" content="Jai Herbert can point to two moments which changed the course of his life."/><meta property="og:description" content="Jai Herbert can point to two moments which changed the course of his life."/><meta name="author" content="Matt Maher"/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/4LlCHGx4PSsdB3Q5ghq4qmnM57Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4Q5Y2CPD25HMFLKHCQI5AVL7MI.jpg"/><meta property="og:url" content="https://www.expressandstar.com/sport/2022/03/18/matt-maher-wolverhampton-ufc-star-jai-herbert-fights-to-be-a-better-man/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="sport,top-stories"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-RED,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-GREEN,Nestlé-RED,NestléCereals-GREEN,Government-RED,Magna-GREEN,Newsfeed-GREEN,Govtdv-RED,Omnicomdv-RED,LNERdv-RED,VW-RED,SEAT-GREEN,NestleTopics-RED,OmnicomIAS-RED,Uber-RED,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,sentiment-positive,sadness-medium,joy-medium,fear-low,disgust-low,anger-low"/><meta name="dfp:mantis:context" content="sports,martial_arts,boxing,art_entertainment,shows_events,judo,travel,traveling_with_kids,society,dating,sixtyfive_plus,combat_sports,celebrity_bespoke,black_community,summer_staycation,rbl,whats_on,genz"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;QAXGK4TLTZAEDJGCX2V6YXQADU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=92" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=92" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=92" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=92"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=92"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=92" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=92"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-6e191718-a04c-4d73-a8c4-eae11c3df7ef","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="nml5ubgm5whiayrue5sa-f-db3ff6085-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"99391e","ak.r":27115,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"107.23.218.0","ak.cport":44700,"ak.gh":"204.237.142.124","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1647585124","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==EzL1TsfFYZWrnGAf/nWDbDJdrF5JotJKNi8EgWngrQ3B4erjV012HMOn7Ukkik/IG7nuuzRSuxr0+9UMNX4SjQDjJD8eApyBqz0Wf4mIbOiEg5IW3huj+wqACR8Xqn/1PXJ1OClHecnxgWZmOZa2yliUhACSybH77DnY7Vn6Q3NymSrbWPFZtlEj92i4rmezCEJeBWXhMESevuSKdFoNJGLhCpae7/qbmL/AtPwKxqi0i7Ssd5aaxHSp5MkKL4bup5IlLQX0n3WbR44oWb4hcYr2lAevTw13rHFsgFmyKhE3RbUC1UlF+Lbufzp2yhlJ5QV58Z2HsoOmfh6Etr/LVB/FMJr9F/JVj1xkBrV4OtJC6lOKkrwrZ2WBY5adEFB5rlqKzRnTIdtMJAZlsJdJs1XcjT1fi46wh8CtiT+Qopo=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-6204d4d4-c900-402a-a2c0-78817acb5816" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-sport-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-sport-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/sport/" class="secondary-navigation-current-link">Sport</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Sport<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/sport/football/" class="secondary-navigation-link col-12 col-md-auto">Football</a><a href="/sport/rugby/" class="secondary-navigation-link col-12 col-md-auto">Rugby</a><a href="/sport/grassroots/" class="secondary-navigation-link col-12 col-md-auto">Grassroots</a><a href="/sport/cricket/" class="secondary-navigation-link col-12 col-md-auto">Cricket</a><a href="/sport/golf/" class="secondary-navigation-link col-12 col-md-auto">Golf</a><a href="/sport/boxing/" class="secondary-navigation-link col-12 col-md-auto">Boxing</a><a href="/sport/speedway/" class="secondary-navigation-link col-12 col-md-auto">Speedway</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/sport/commonwealthgames/" class="secondary-navigation-link col-12">Commonwealth Games</a><a href="/sport/uk-sports/" class="secondary-navigation-link col-12">UK &amp; international sports</a><a href="/sport/viral-sports-news/" class="secondary-navigation-link col-12">Viral sports news</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-afa3a740-1164-465e-92b2-85172d64215f" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Matt Maher: Wolverhampton UFC star Jai Herbert fights to be a better man</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part">By <a href="/news/authors/matt-maher/">Matt Maher</a></span><span class="story-meta-info-part"><a href="/sport/">Sport</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-03-18T05:54:00Z">Just now</time></span><span class="story-meta-info-part"><a href="#comments-disqus" class="text-site-primary text-decoration-none text-nowrap"><i class="fas fa-comments"></i><span class="ml-2 disqus-comment-count" data-disqus-identifier="QAXGK4TLTZAEDJGCX2V6YXQADU">Comments</span></a></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Jai Herbert can point to two moments which changed the course of his life.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-51ec4260-caf7-45da-8eaf-675db2c5535e" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-51ec4260-caf7-45da-8eaf-675db2c5535e" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.expressandstar.com/resizer/4LlCHGx4PSsdB3Q5ghq4qmnM57Q=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/4Q5Y2CPD25HMFLKHCQI5AVL7MI.jpg" class="lazy-image-image with-dimensions" alt="Jai Herbert"/></div><figcaption class="story-content-figure-caption small">Jai Herbert</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">One was a decade ago, when he walked into the gym down the road from his then Low Hill home and began a remarkable journey in mixed martial arts which will hit another peak tomorrow night, in front of 20,000 fans as the UFC makes its long-awaited return to London’s O2 Arena.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But surely the most significant turning point came several years before when, at the age of 17, he was stabbed in the face.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Kicked out of school, unemployed and by his own admission hanging around with the wrong crowd, Herbert’s life was close to spiralling out of control.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I was getting myself involved in madness,” he explains. “I got into an altercation, a fight and got stabbed in the face.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It only just missed my eye. I lost a lot of blood. My life was never in any danger but I was in hospital for several days. It was a wake-up call.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Herbert credits his dad, David, with helping him get back on the right track.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-77d88338-f590-4f1c-b59b-6cde8c490204" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I hadn’t seen my dad for some time before that incident because he’d been working away,” he says. “He came back and sorted me out straight away. I went to stay with him and he got me a job. There was no way he was going to let me continue down that path. I owe him so much.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-1507b450-7e0a-4f6b-bc90-630531e00176" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Working as a scaffolder gave Herbert stability but he admits life still lacked direction until he spotted a poster for MMA classes outside Ikon Martial Arts club. From the first session, he knew he had finally found his calling.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I just thought I would give it a go,” he says. “I’d found myself in the cycle of going to work and then going out at the weekends, getting drunk and then going back to work on Monday. I didn’t have any direction or drive.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I’d seen MMA on TV and thought it would be good for fitness, something different. So I went into the gym and asked and the rest is history.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-40001f53-a0ec-4875-924a-7e2ff74baca1" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Herbert’s ascent since that moment has been little short of astonishing. Just seven years after making his debut as an amateur, he received an offer to join the UFC, having won the world lightweight title in the prestigious Cage Warriors series in 2019.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I took to it straight away and I was very hard working from the start,” he says. “The coach at Ikon used to put us through some really tough training and cardio sessions. But I was always there, I never stopped until it was time to finish the session.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“My work ethic has just shone through. I just think this is what I was meant to do.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-4053cf2e-9023-4447-8926-706df2e25753" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“To have my first amateur fight at the age of 24, which is quite late really, and to get called into the UFC by the time I was 31. I don’t think that is bad going really. It’s something I am very proud of.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Without doubt it is a tremendous achievement, made all the more impressive by the fact for years Herbert juggled a gruelling training regime around a full-time job.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I didn’t give up being a scaffolder until I signed with the UFC,” he explains. “Before that, when I won Cage Warriors, all through my career, I was working full-time.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“If I had a big fight coming up I would maybe have a day off in the week so I could train twice a day.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“But I’d have to book that off, take it as annual leave. It was all for the right purpose because I knew I was going to get to the UFC.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“I feel like it was always meant to be. It sounds silly but I remember being younger and knowing I had a purpose. I knew I was going to be special, I just didn’t know at what. I remember shadow boxing in the mirror and wondering if I could be a fighter. OK, I started late but look where I am now.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Herbert, who now trains at the Renegade Jiu-Jitsu club in Birmingham, is the only fighter from Wolverhampton to ever appear in the UFC. His first two years as part of the world’s largest MMA promotions company has been akin to a baptism of fire, one news website recently nicknaming his list of opponents ‘Murderers Row’.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">After defeats in his opening two bouts against the experienced Francisco Trinaldo and Renato Moicano, Herbert travelled to Las Vegas for October’s fight with Khama Worthy knowing it was pretty much make-or-break.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A first round knockout win eased pressure and restored confidence and the 33-year-old will face highly-rated Illian Topuria in London tomorrow aiming to make it two in a row. With the bout scheduled to take place around 8pm, live on BT Sport, the man who could reasonably call describe himself as Wolverhampton’s best kept sporting secret is ready to properly announce his arrival on the world stage.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This is the moment I am going to make my name in the UFC,” he says. “I know this is only my fourth fight but I want to really get some momentum going, so people know who I am.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“That is what I think this fight will show and I will start getting the recognition I deserve.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“All I want to do is put on a show, for my fans and for my hometown. This sport is a constant pursuit of perfection. Of course, you can never get there. There’s always something to learn, something to improve. But it drives me on.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It promises to be an emotional night. Herbert’s first three UFC fights all took place behind closed doors and the crowd at the O2 will include his mum, dad, sisters and his fiancé Jaye, herself a former MMA professional. The pair had a son, Nico, shortly after Herbert made his UFC bow in summer 2020, another of those life-changing moments.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s a challenge, the sleepless nights,” says Herbert. “But I love him to pieces. He’s made me a better person and got me even more focused on being a better human.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Proud of his journey so far but hungry to keep going, you really wouldn’t bet against Herbert achieving his dreams. But whatever his future inside the Octagon, outside it he’s long proven himself a winner.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There are times when you might think your life is going nowhere,” he says. “But find something you want to do, find something which gives you that drive and just go for it. You never know what can happen.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/sport/" class="story-tag-list-tag-link">Sport</a></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-author-info row"><div class="col-3 col-md-4 col-lg-2"><div class="lazy-image"><img src="https://www.expressandstar.com/resizer/CosNMZT3CRsziMy3SeTiDKiSML8=/300x0/cloudfront-us-east-1.images.arcpublishing.com/mna/5B7PZZKJ5VHRRHO5WQXITAZLBA.jpg" class="lazy-image-image" alt="Matt Maher"/></div></div><div class="story-author-info-content small col-9 col-md-8 col-lg-10"><p class="mb-0">By <a href="/news/authors/matt-maher/">Matt Maher</a></p><p class="mt-2 mb-0">Chief sports writer for the Express &amp; Star.</p></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-c788b65d-9449-45c4-b365-8d60e188e5d4" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-6cdc4c82-fe07-43a9-bd6c-5c352edcf38b" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/wolves-goalkeeper-jose-sa-told-to-fight-to-be-portugal-no1/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wolves goalkeeper Jose Sa told to fight to be Portugal No.1</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T19:22:06Z">11 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/england-boss-gareth-southgate-says-the-door-is-always-open-to-wolves-defender-max-kilman/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">England boss Gareth Southgate says &#x27;the door is always open&#x27; to Wolves defender Max Kilman</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T17:16:06Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/former-wolves-boss-terry-connor-on-good-and-bad-memories-and-still-having-more-to-give/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former Wolves boss Terry Connor on good and bad memories and still having more to give</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T11:36:18Z">19 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/west-bromwich-albion/2022/03/17/west-broms-daryl-dike-expected-to-make-under-23s-start-as-injury-recovery-stepped-up/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">West Brom&#x27;s Daryl Dike expected to make under 23s start as injury recovery stepped up</h1><div class="story-meta small">West Bromwich Albion<!-- --> | <time dateTime="2022-03-17T17:13:06Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/wolves-midfielder-luke-cundle-pays-special-visit-to-wolverhampton-college/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wolves midfielder Luke Cundle pays special visit to Wolverhampton College</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-03-17T15:01:13Z">15 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-935657f7-f32a-4a05-9b7e-cfff44048ad8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-2dcdb7b1-93bb-42a0-920e-4378a887f00c" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-86c5bfb7-2326-42aa-84e8-665feb8f4700" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/wolves-goalkeeper-jose-sa-told-to-fight-to-be-portugal-no1/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wolves goalkeeper Jose Sa told to fight to be Portugal No.1</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T19:22:06Z">11 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/england-boss-gareth-southgate-says-the-door-is-always-open-to-wolves-defender-max-kilman/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">England boss Gareth Southgate says &#x27;the door is always open&#x27; to Wolves defender Max Kilman</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T17:16:06Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/former-wolves-boss-terry-connor-on-good-and-bad-memories-and-still-having-more-to-give/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Former Wolves boss Terry Connor on good and bad memories and still having more to give</h1><div class="story-meta small">Wolves<!-- --> | <time dateTime="2022-03-17T11:36:18Z">19 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/west-bromwich-albion/2022/03/17/west-broms-daryl-dike-expected-to-make-under-23s-start-as-injury-recovery-stepped-up/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">West Brom&#x27;s Daryl Dike expected to make under 23s start as injury recovery stepped up</h1><div class="story-meta small">West Bromwich Albion<!-- --> | <time dateTime="2022-03-17T17:13:06Z">13 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/03/17/wolves-midfielder-luke-cundle-pays-special-visit-to-wolverhampton-college/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Wolves midfielder Luke Cundle pays special visit to Wolverhampton College</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-03-17T15:01:13Z">15 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-ef789e28-7d3f-4796-af23-7f494f318778" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="comments-disqus" class="comments-disqus"><div id="disqus_thread"></div></div></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-89854af5-5828-48a1-ae71-d4c3a790bf31" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/18/1m-of-drugs-seized-in-major-county-lines-crackdown-across-the-west-midlands/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ywoldoSRhQeoca_wes6WOg8yTUQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CA4C2UBJVFAQVOIZKH4BK63CY4.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">£1m of drugs seized in major County Lines crackdown across the West Midlands</h1><div class="story-meta small">Tipton<!-- --> | <time dateTime="2022-03-18T06:05:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/03/18/what-i-saw-when-i-went-to-the-roundabout-made-of-cones-thats-sparked-safety-fears/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/V6RiMffiUAGwhZ4J1PJt9CLySKA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GI6M2WADIBD7DCZ5X4LH3QHERU.jpg" class="lazy-image-image with-dimensions" alt="Temporary traffic island at the junction of Bentley Road North and Wolverhampton Road West"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">What I saw when I went to the roundabout made of cones that&#x27;s sparked safety fears</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-03-18T06:03:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/17/councillor-wife-of-disgraced-sexual-predator-sean-coughlan-dumps-him-despite-backing-him-in-court/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/d-XcEYUpoCkhmaKoNiTo8150T60=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5OS2MBGMZZCONJU7IKH3VYMB6Y.jpg" class="lazy-image-image with-dimensions" alt="Happier times: Sean and Diane Coughlan"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Councillor wife of Sean Coughlan &#x27;not standing by&#x27; paedophile former leader</h1><div class="story-meta small">Willenhall<!-- --> | <time dateTime="2022-03-18T06:02:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/03/17/bid-launched-to-save-historic-walsall-pub/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/neUzLqM0nxLS0vbIhzRewgZjFlc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HAZJXL4335F2HDXH6MAOGZNC4I.jpg" class="lazy-image-image with-dimensions" alt="The White Lion pub in Sandwell Street, Walsall. Photo: Gurdip Thandi"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Bid launched to save historic Walsall pub and make it a &#x27;community hub&#x27;</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-03-18T06:01:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/17/drink-drive-arrest-as-young-woman-fights-for-her-life-after-brierley-hill-crash/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/3iRZR3uytTnkefjaxRUyi_9_PWE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3HOUFGITXFBDRFSZMLLOWHD3FI.jpg" class="lazy-image-image with-dimensions" alt="The crash happened on Waterfront Way in Brierley Hill. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drink-drive arrest as young woman fights for her life after Brierley Hill crash</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2022-03-18T06:01:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/17/security-guards-stepped-up-to-help-save-police-officers-under-attack-in-west-bromwich/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/wOTNdRG8fi8SeqTSOgZiRGyGqME=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FHNYT6EAIVD6XJQVOHCZUHTXBY.jpg" class="lazy-image-image with-dimensions" alt="Police in New Square after the officers were attacked. Photo: SnapperSK"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Security guards stepped up to help save police officers after West Bromwich knife attack</h1><div class="story-meta small">West Bromwich<!-- --> | <time dateTime="2022-03-18T06:01:00Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2022/03/18/peter-rhodes-on-a-tiny-boat-a-massive-bomber-and-how-quickly-cafe-society-turns-to-ashes/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/blq6ko2TrfQABVZN5NJZbKUtFlc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SLWLQUTANNET3PW4PQYPEBCATU.jpg" class="lazy-image-image with-dimensions" alt="The James Caird"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on a tiny boat, a massive bomber and how quickly cafe society turns to ashes</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-18T06:00:30Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/03/17/former-walsall-leader-sean-coughlan-walks-free-from-court-after-child-sex-offences-sentencing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/3EBBer5-ECJQ0OWM_b9h1nPueZo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QN37H4NWBNH4JB7PDKCZSTA4YU.jpg" class="lazy-image-image with-dimensions" alt="Sex offender Sean Coughlan"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Former Walsall leader Sean Coughlan walks free from court after sentencing for child sex offences</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-03-17T13:01:09Z">17 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/2022/03/17/car-fire-on-m6-causes-45-minute-delays-for-drivers/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/c3b_MP3iosBSsjKxb14m2Ib_MQM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CUOJRPBVRNBD3M6ZITGLIKX2RM.jpg" class="lazy-image-image with-dimensions" alt="The car on fire, which has caused delays on the M6. Photo: National Highways: West Midlands."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">M6 car fire causes long rush-hour delays in Staffordshire</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2022-03-17T18:57:14Z">12 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/dudley/stourbridge/2022/03/17/teenagers-remain-in-hospital-with-one-critical-but-stable-after-stourbridge-stabbing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ECwzRd-yxhNo6HvIq26XSXHGv-4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZDPHVKMC6ZHF5PXIHHNYHTXALM.jpg" class="lazy-image-image with-dimensions" alt="Police outside the Ryemarket Shopping Centre"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teenager still critical after Stourbridge stabbing as shopping centre reopens</h1><div class="story-meta small">Stourbridge<!-- --> | <time dateTime="2022-03-17T15:20:10Z">15 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/03/17/racist-whatsapp-post-sparks-anger-after-being-posted-on-walsall-deputy-mayors-whatsapp-amid-hacking-claims/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pYoSwef9J0FnfniGbQO_pCxHYCU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HEQ4ST36EVHTNPGUVJTE5ZFGMQ.jpg" class="lazy-image-image with-dimensions" alt="Councillor Rose Martin"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Walsall Deputy Mayor claims WhatsApp was hacked after &#x27;racist&#x27; refugee post appears</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-03-17T14:42:06Z">16 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/03/17/traffic-lights-added-to-walsall-roundabout-of-cones-after-crash-and-numerous-near-misses/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/eSgBcO4d7E9XdlR-8N-4Hl1wLBc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3FRHTRAWTBH3BPOGCIORK4W5MI.jpg" class="lazy-image-image with-dimensions" alt="Temporary traffic lights have been put in place"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Traffic lights added to Walsall roundabout of cones - but quickly disappear again</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-03-17T16:34:13Z">14 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/03/18/peter-rhodes-on-a-tiny-boat-a-massive-bomber-and-how-quickly-cafe-society-turns-to-ashes/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/blq6ko2TrfQABVZN5NJZbKUtFlc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SLWLQUTANNET3PW4PQYPEBCATU.jpg" class="lazy-image-image with-dimensions" alt="The James Caird"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a tiny boat, a massive bomber and how quickly cafe society turns to ashes</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-18T06:00:30Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/03/17/peter-rhodes-on-diplomacy-secrecy-and-the-long-long-saga-of-putins-alleged-ill-health/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on diplomacy, secrecy and the long, long saga of Putin&#x27;s alleged ill-health</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-17T06:00:30Z">Mar 17, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/03/16/peter-rhodes-on-sieges-refugees-and-chilling-echoes-of-the-war-to-end-wars/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on sieges, refugees and chilling echoes of &#x27;the war to end wars&#x27;</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-03-16T06:00:30Z">Mar 16, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/03/18/1m-of-drugs-seized-in-major-county-lines-crackdown-across-the-west-midlands/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ywoldoSRhQeoca_wes6WOg8yTUQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CA4C2UBJVFAQVOIZKH4BK63CY4.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">£1m of drugs seized in major County Lines crackdown across the West Midlands</h1><div class="story-meta small">Tipton<!-- --> | <time dateTime="2022-03-18T06:05:00Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/03/17/councillor-wife-of-disgraced-sexual-predator-sean-coughlan-dumps-him-despite-backing-him-in-court/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Councillor wife of Sean Coughlan &#x27;not standing by&#x27; paedophile former leader</h1><div class="story-meta small">Willenhall<!-- --> | <time dateTime="2022-03-18T06:02:00Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/03/17/drink-drive-arrest-as-young-woman-fights-for-her-life-after-brierley-hill-crash/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Drink-drive arrest as young woman fights for her life after Brierley Hill crash</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2022-03-18T06:01:00Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/03/17/ladder-for-the-black-country-schools-and-colleges-support-day-of-remembrance/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/VSJYEiLQ_rc2hn5KvFfwsskLus8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/XT3I3S6KDFCHXNHFCQ7EQTWMUA.jpg" class="lazy-image-image with-dimensions" alt="One of the flower-themed walls at City of Wolverhampton College"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ladder for the Black Country: Schools and colleges support Day of Remembrance</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-03-17T10:00:00Z">21 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/17/james-bond-and-spider-man-spark-audience-recovery-at-cineworld/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">James Bond and Spider-Man spark audience recovery at Cineworld</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-17T13:33:05Z">17 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/17/deliveroo-losses-swell-to-298m-as-it-predicts-growth-slowdown/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Deliveroo losses swell to £298m as it predicts growth slowdown</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-17T11:55:05Z">19 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/17/degree-course-dropout-rates-fall-to-lowest-on-record/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ijLTR15Aikt2T_GdnWWetVNQ_eM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Q4DZVFWSNFHNJFW6US4AFRKN6Y.jpg" class="lazy-image-image with-dimensions" alt="Graduating students"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Degree course dropout rates fall to lowest on record</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-17T17:38:06Z">13 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/entertainment/wolverhampton-entertainment/2022/03/17/the-brains-behind-the-gruffalo-bring-stories-to-life-in-wolverhampton-event/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">The brains behind The Gruffalo bring stories to life in Wolverhampton event</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-03-17T15:37:18Z">15 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/17/universities-online-teaching-and-blended-learning-to-be-reviewed/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Universities’ online teaching and ‘blended learning’ to be reviewed</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-17T11:49:06Z">19 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/18/what-the-papers-say--march-18/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pxvpGk5RFyhhJoyyxo8sTmorJIA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/B4WUHFXHBRHL7OEL6R2M4LBHPI.jpg" class="lazy-image-image with-dimensions" alt="A collection of British newspapers"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">What the papers say – March 18</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-18T05:53:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/18/services-suspended-for-days-and-protests-expected-against-po-ferries/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Services suspended for days and protests expected against P&amp;O Ferries</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-18T05:51:08Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/03/18/burger-king-owner-says-russia-operator-has-refused-to-shut-shops/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Burger King owner says Russia operator has ‘refused’ to shut shops</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-03-18T05:00:12Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/03/09/whole-world-heard-my-daughter-says-mother-of-ukrainian-child-singing-in-bunker/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/7BasowR0rtMAyfVlzqhl9MqNa9c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5MOJJ3RDVFG4LMQY2SKRC2NY4A.jpg" class="lazy-image-image with-dimensions" alt="Amelia Anisovych with her mother Lilia and father Roman."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Whole world heard my daughter, says mother of Ukrainian child singing in bunker</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-03-09T13:29:05Z">Mar 9, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/03/02/musician-aims-to-create-jazz-scene-in-northern-ireland-with-junior-ensemble/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Musician aims to create jazz scene in Northern Ireland with junior ensemble</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-03-02T11:15:06Z">Mar 2, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/02/24/its-a-boy-uks-youngest-polar-bear-cub-confirmed-as-male-in-first-health-check/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">It’s a boy: UK’s youngest polar bear cub confirmed as male in first health check</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-02-24T13:01:11Z">Feb 24, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/18/leaders-renew-calls-to-investigate-attacks-on-civilians-in-ukraine/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/tuVGM1zbvdkaaviAENO73BnJTiU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GVIEAOR6EVBPFOXTGDZTUYX7HM.jpg" class="lazy-image-image with-dimensions" alt="Russia Ukraine War"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Leaders renew calls to investigate attacks on civilians in Ukraine</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-18T06:05:09Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/17/pick-up-truck-involved-in-deadly-texas-crash-driven-by-13-year-old/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pick-up truck involved in deadly Texas crash ‘driven by 13-year-old’</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-17T20:56:09Z">10 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/03/17/russian-court-extends-detention-of-us-basketball-star/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Russian court extends detention of US basketball star</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-03-17T19:19:08Z">11 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-cf08a695-9c33-4f6a-aa2a-eceabe72f9df" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-f22342cc-cdfe-4e75-9a3c-37d482052160" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-66bb3007-a809-46b0-9272-5d3c22ad211d" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-ed069a57-42b6-436b-b003-6bc47ace9192" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>