<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>No fireworks for Israeli Independence Day over military veterans’ PTSD concerns | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="No fireworks for Israeli Independence Day over military veterans’ PTSD concerns"/><meta name="description" content="The country’s main ceremony in Jerusalem, which usually boasts a grandiose fireworks finale, will instead hold a silent pyrotechnic show."/><meta property="og:description" content="The country’s main ceremony in Jerusalem, which usually boasts a grandiose fireworks finale, will instead hold a silent pyrotechnic show."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/aNrWcLMHlTsgmfFEhKqunrL7wCI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/I63BEUPTCRGV5D6LCMMGDMH4U4.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/world-news/2022/05/02/no-fireworks-for-israeli-independence-day-over-military-veterans-ptsd-concerns/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,world-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;BT7WK4TDHBBMXGRFNU4H72LYPE&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=93" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=93" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=93" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=93"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=93"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=93" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=93"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n=""=="true"?1:0,t="",a="eow65cqx3lnemytpsn2q-f-86c378676-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"a941b02","ak.r":41188,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":48216,"ak.gh":"23.222.2.70","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1651479413","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==1fhOYkRDQ46UQCS0xBdZa0kKmY/QsRZyd3T/pxWpysIuA/gV+v8nBT/CF+/LKyFYrMYHBL5UNnM6p+G+UtotzmPW4LnBTEHAzmzSH2vnK0HzhWK18MoJIylQ3C7/d53lToujJkfxq7E19PZ5tyy/X1oldTv4gQqnYjrymOpWYU8yhrOJTwnIn6XMcY2KLYGRiZ1gAijYg/egTGgO1osRjPpME1Q9qgQzAjaCu+hjmV0ARQN1u3EczSzAJuDIxdMq8nxn1b8qTES0qbqvjuab+9yeC7EG12sOxjG6eDv46Qcq/49hLkXoaZM6WfnAWfnPZkavdUvy03ztvBx2qzzxQhhUxIDtvwwgnKXDeOluJtVgK5hMXq/GPIgWpvrnHNWi6eM3aDW8gUD4euYNiwReH7fsqbqk/cC2NB0jP0UIwcA=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-d64f7f1d-fcb2-4c87-88ee-9a9e4d59e6bf" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12 col-md-auto">Nostalgia</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12 active">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-b44e677b-e995-4f30-a3fc-b15a4421bac8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">No fireworks for Israeli Independence Day over military veterans’ PTSD concerns</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/world-news/">World News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-05-02T07:57:08Z">Just now</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The country’s main ceremony in Jerusalem, which usually boasts a grandiose fireworks finale, will instead hold a silent pyrotechnic show.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-6e3b4f25-142f-4667-9657-efa92d298258" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-6e3b4f25-142f-4667-9657-efa92d298258" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/aNrWcLMHlTsgmfFEhKqunrL7wCI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/I63BEUPTCRGV5D6LCMMGDMH4U4.jpg" class="lazy-image-image with-dimensions" alt="Israelis watch a fireworks display during the celebrations for Israel’s 70th Independence Day at Rabin Square in Tel Aviv in 2018"/></div><figcaption class="story-content-figure-caption small">Israelis watch a fireworks display during the celebrations for Israel’s 70th Independence Day at Rabin Square in Tel Aviv in 2018</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Israel’s raucous Independence Day celebrations will be a little quieter this year.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Although fireworks are typically a mainstay at parties across the country, this year many of the glittering yet noisy displays have been cancelled over concerns from some military veterans who say the cracking and banging dredges up the horrors of battle, especially for those with post-traumatic stress disorder (PTSD).</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The barrage of fireworks is the same as a burst of gunfire for us,” Ehud Amiton, a former soldier with PTSD who has worked to cancel the firework displays, told Israeli Army Radio.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“We don’t oppose the celebrations, we oppose the noise.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:PULCUG34GBHGZEA4PAJMRUAJLE-4" style="display:none" data-fusion-component="PULCUG34GBHGZEA4PAJMRUAJLE-4"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="For most Israelis fireworks may be a nice image in the sky, but for them it is the sound of gunfire and battle" data-source="Chili Tropper, Israel’s culture minister"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:PULCUG34GBHGZEA4PAJMRUAJLE-4" style="display:none" data-fusion-component="PULCUG34GBHGZEA4PAJMRUAJLE-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Israel marks 74 years since its creation on Thursday, and festivities begin the night before.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-90013539-49d3-4dc5-83a7-a85dd93f7674" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The country’s main ceremony in Jerusalem, which usually boasts a grandiose fireworks finale, will instead hold a silent pyrotechnic show.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-85dd64eb-f39b-4066-af51-423ad277d5b5" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The seaside metropolis of Tel Aviv, where residents climb to rooftops to watch the glittering display, has also scrapped fireworks this year.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Israel’s culture minister Chili Tropper announced last month that he was siding with the veterans, saying it was Israel’s duty to respect the former fighters and recognise their struggle with PTSD, especially as the country marks its Independence Day.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“For most Israelis fireworks may be a nice image in the sky, but for them it is the sound of gunfire and battle,” Mr Tropper wrote on Facebook last month, announcing that this year’s national ceremony would drop the fireworks.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-9b9b3442-7087-444f-8d2c-036b65876796" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They have fought enough. They have paid a heavy price. This year we are reaching out to them.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Independence Day in Israel comes a day after it marks its Memorial Day for fallen soldiers and victims of terrorism.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It is one of the most sombre days on the calendar, as bereaved families visit cemeteries and the country comes to a standstill for a solemn moment to remember the dead.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:DSTKQJQJTBAL3PENB5XZLP5NOQ-16" style="display:none" data-fusion-component="DSTKQJQJTBAL3PENB5XZLP5NOQ-16"></div><div class="story-content-raw-html mb-3"><figure id="embedded216905713"><img src="//image.assets.pressassociation.io/v2/image/production/9792cf41e7c7c2c8b30587935e277d67Y29udGVudHNlYXJjaGFwaSwxNjUxNTY0MjAz/2.16905713.jpg?w=640" alt="Tel Aviv " data-title="Travel Stock – Israel" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Adam Davy" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/9792cf41e7c7c2c8b30587935e277d67Y29udGVudHNlYXJjaGFwaSwxNjUxNTY0MjAz/2.16905713.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/9792cf41e7c7c2c8b30587935e277d67Y29udGVudHNlYXJjaGFwaSwxNjUxNTY0MjAz/2.16905713.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/9792cf41e7c7c2c8b30587935e277d67Y29udGVudHNlYXJjaGFwaSwxNjUxNTY0MjAz/2.16905713.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Tel Aviv has scrapped fireworks this year (Adam Davy/PA)</figcaption></figure></div><div id="fusion-static-exit:DSTKQJQJTBAL3PENB5XZLP5NOQ-16" style="display:none" data-fusion-component="DSTKQJQJTBAL3PENB5XZLP5NOQ-16"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Restaurants, theatres and other entertainment venues close, and TV and radio broadcast melancholy music and stories about Israel’s wars and the dead.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">That melancholic mood ends abruptly in the evening with a burst of jubilant Independence Day celebrations, which usually include fireworks.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The decision to cancel fireworks in many cities drew criticism from some nationalists, who saw it as an attempt to scale back Israeli patriotism.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There is some interest here to temper Independence Day celebrations,” Yair Netanyahu, the son of former prime minister Benjamin Netanyahu and a prominent nationalist voice, wrote on Twitter.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“There have been fireworks on Independence Day for 70 years and there was never any problem with it!”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/world-news/" class="story-tag-list-tag-link">World News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-6a6224c8-aec8-4f09-8a1a-79e418846be1" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-e564d277-7e90-42a9-a1e6-e6cec0e26607" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/world-news/2022/05/02/ukraine-admits-ghost-of-kyiv-fighter-pilot-is-a-myth/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Ukraine admits Ghost of Kyiv fighter pilot is a myth</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-02T07:39:05Z">Just now</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-feee8ab6-9cd9-4a7f-a83e-4edddea3f94d" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-b3f627c9-d293-496d-8023-d8443510e733" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-ac1339a1-7d70-48ac-845a-474f17aeefe8" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/world-news/2022/05/02/ukraine-admits-ghost-of-kyiv-fighter-pilot-is-a-myth/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Ukraine admits Ghost of Kyiv fighter pilot is a myth</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-02T07:39:05Z">Just now</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-72c7861e-604a-42c6-8b4a-13fdc5e2de59" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-5b4d2809-673f-44e3-a687-605968880b8e" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/transport/2022/04/29/pollution-and-congestion-concerns-as-link-road-gets-go-ahead/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/kQcNg34bD-t738S0yNBohbobExE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JLEM4A2B3VEVVDX6CIL43OTJ6I.jpg" class="lazy-image-image with-dimensions" alt="Currently, vehicles have to drive between the M54 and the M6 if they want to travel north on the M6"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">M6 and M54 link road &#x27;will cause pollution and destroy ancient woodland&#x27;</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:04:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/05/02/parents-skipping-meals-to-feed-children-and-situation-only-set-to-get-worse/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/noB6MXlQZwL-Ylk-1FseGLoeMgw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/5N3HRZGYMFBXLJT3EWYAM74JNM.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Parents &#x27;skipping meals&#x27; to feed children and situation &#x27;only set to get worse&#x27;</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:03:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/05/02/live-music-returns-to-former-little-civic-venue-along-with-a-bistro-boardgames-and-beer-pong/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/vcrecrqXz3CO9liWs0Stcqt-L80=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/J2IXYOAENZFTXCJCG5L55NY5QA.jpg" class="lazy-image-image with-dimensions" alt="North Street Social has opened at the site of the old Little Civic on North Street, Wolverhampton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Live music returns to former Little Civic venue as owner unveils new plans</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:02:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/05/02/more-than-13000-west-midlands-firms-in-distress/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/7rkTgHg0NYtg6D863DAObNgQlkw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZGLJNVCRMZECFHWWGK5JXNTM5U.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">More than 13,000 West Midlands firms in &#x27;significant&#x27; distress</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:02:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/rugeley/2022/05/02/police-question-expert-who-gave-evidence-in-post-office-trials-on-suspicion-of-perjury/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/LNJTfBH6hrP9gsha1ywAposck8w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/J32DRP52DJAQ7PE2NHRBAZ35TU.jpg" class="lazy-image-image with-dimensions" alt="Tracy Felstead, left , from Telford, and Rubbina Shaheen, right, from Worthen, near Shrewsbury, have both had their cases referred to the Court of Appeal"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police question expert who gave evidence in Post Office trials on suspicion of perjury</h1><div class="story-meta small">Rugeley<!-- --> | <time dateTime="2022-05-02T05:01:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/02/2000-dentists-quit-nhs-last-year-leaving-millions-without-care-reports-say/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/eRxrcDehcEzewZmVZ_pK5VLbcDM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HKLIZYGX7RAPVNBQZJYC2FTSZI.jpg" class="lazy-image-image with-dimensions" alt="A dentist at work"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">2,000 dentists quit NHS last year leaving millions without care, reports say</h1><div class="story-meta small">Health<!-- --> | <time dateTime="2022-05-02T07:35:05Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/02/research-says-passport-delays-could-cost-11-billion-in-cancelled-summer-trips/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/piAj-JfLOnBTVHZAg9S1EXbltXU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IYS5QGUYYZEVJEEAIALTLJWFQI.jpg" class="lazy-image-image with-dimensions" alt="Air passenger numbers"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Research says passport delays could cost £1.1 billion in cancelled summer trips</h1><div class="story-meta small">Transport<!-- --> | <time dateTime="2022-05-02T07:45:05Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/02/magistrates-sentencing-powers-doubled-in-bid-to-tackle-courts-backlog/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/uDBHtXmfv-XyIYsDnk1AQHCET7s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZIBER3AGTJEZVKIR5LMCJQHVYQ.jpg" class="lazy-image-image with-dimensions" alt="Magistrates Court sign"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Magistrates’ sentencing powers doubled in bid to tackle courts backlog</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-02T07:38:12Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/voices/opinions/peter-rhodes/2022/05/02/peter-rhodes-on-a-tiny-premium-a-big-dilemma-and-the-eternal-mysteries-of-microchippery/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/x0q728DRB5BZtwO8Bl-Eszuejk0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N4CVFCOD3JHCXCAXDD73MOS2WE.jpg" class="lazy-image-image with-dimensions" alt="Peter Capaldi"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Peter Rhodes on a tiny premium, a big dilemma and the eternal mysteries of microchippery</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-05-02T05:00:30Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/bilston/2022/05/02/olympic-superstar-rebecca-adlington-pays-special-visit-to-bilston-primary-school-/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/nvy8y2pKZI8u_oe7pnDK0NO4ryI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DT7TFHHUJBCHZNDAJOC2356EV4.jpg" class="lazy-image-image with-dimensions" alt="Rebecca Adlington OBE with students at Bramford Primary School"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Olympic superstar Rebecca Adlington pays special visit to Bilston primary school </h1><div class="story-meta small">Bilston<!-- --> | <time dateTime="2022-05-02T05:00:00Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/05/02/one-in-10-women-have-quit-their-job-due-to-menopause-symptoms--survey/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/6EYFEi2MJU-VCqg4I_2UETXmWPI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GD5MOLR2ABG5PIYHOXUFGYJTIQ.jpg" class="lazy-image-image with-dimensions" alt="Picture posed by a model of a woman showing signs of depression"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">One in 10 women have quit their job due to menopause symptoms – survey</h1><div class="story-meta small">Health<!-- --> | <time dateTime="2022-05-02T07:47:05Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/05/01/police-chief-says-action-to-tackle-violent-crime-remains-priority-as-reports-rise/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/P-AknDV6v8hvj5uB7Bc78dAABgA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/26NQ64PJQZH5BBX7BX7DZW6YK4.jpg" class="lazy-image-image with-dimensions" alt="Lloyd House"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police chief says action to tackle violent crime remains priority as reports rise</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-01T07:32:15Z">May 1, 2022</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/05/02/peter-rhodes-on-a-tiny-premium-a-big-dilemma-and-the-eternal-mysteries-of-microchippery/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/x0q728DRB5BZtwO8Bl-Eszuejk0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N4CVFCOD3JHCXCAXDD73MOS2WE.jpg" class="lazy-image-image with-dimensions" alt="Peter Capaldi"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on a tiny premium, a big dilemma and the eternal mysteries of microchippery</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-05-02T05:00:30Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/05/02/star-comment-link-road-is-needed-but-locals-must-be-listened-to/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Link road is needed but locals must be listened to</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:00:00Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/mark-andrews/2022/04/30/mark-andrews-weapons-of-mass-distraction-porn-in-parliament-and-be-grateful-were-not-in-france/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mark Andrews: Weapons of mass distraction, porn in Parliament, and be grateful we&#x27;re not in France</h1><div class="story-meta small">Mark Andrews<!-- --> | <time dateTime="2022-04-30T05:00:30Z">Apr 30, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/staffordshire/rugeley/2022/05/02/police-question-expert-who-gave-evidence-in-post-office-trials-on-suspicion-of-perjury/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/LNJTfBH6hrP9gsha1ywAposck8w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/J32DRP52DJAQ7PE2NHRBAZ35TU.jpg" class="lazy-image-image with-dimensions" alt="Tracy Felstead, left , from Telford, and Rubbina Shaheen, right, from Worthen, near Shrewsbury, have both had their cases referred to the Court of Appeal"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Police question expert who gave evidence in Post Office trials on suspicion of perjury</h1><div class="story-meta small">Rugeley<!-- --> | <time dateTime="2022-05-02T05:01:30Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/02/magistrates-sentencing-powers-doubled-in-bid-to-tackle-courts-backlog/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Magistrates’ sentencing powers doubled in bid to tackle courts backlog</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2022-05-02T07:38:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/05/01/police-chief-says-action-to-tackle-violent-crime-remains-priority-as-reports-rise/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police chief says action to tackle violent crime remains priority as reports rise</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-01T07:32:15Z">May 1, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/05/02/live-music-returns-to-former-little-civic-venue-along-with-a-bistro-boardgames-and-beer-pong/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/vcrecrqXz3CO9liWs0Stcqt-L80=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/J2IXYOAENZFTXCJCG5L55NY5QA.jpg" class="lazy-image-image with-dimensions" alt="North Street Social has opened at the site of the old Little Civic on North Street, Wolverhampton"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Live music returns to former Little Civic venue as owner unveils new plans</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:02:30Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/05/02/more-than-13000-west-midlands-firms-in-distress/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">More than 13,000 West Midlands firms in &#x27;significant&#x27; distress</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-05-02T05:02:00Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/01/cabinet-rift-appears-over-prospect-of-windfall-tax-on-oil-and-gas-profits/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cabinet rift appears over prospect of windfall tax on oil and gas profits</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-01T11:25:05Z">21 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/30/fabricant-in-apology-to-teachers-over-quiet-drink-during-lockdown-comments/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/tp8OGnFuqxnuLx_9L1kKZ9NaGwI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/N4KL4WWZQBCNXMOW37EJOZ76BQ.jpg" class="lazy-image-image with-dimensions" alt="Michael Fabricant"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Michael Fabricant apologises to teachers over ‘quiet drink during lockdown’ comments</h1><div class="story-meta small">Lichfield<!-- --> | <time dateTime="2022-04-30T09:27:06Z">Apr 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/walsall/willenhall/2022/04/29/someone-will-get-killed-as-ban-on-parents-using-school-car-park-causes-traffic-mayhem/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">&#x27;Someone will get killed&#x27; as ban on parents using school car park causes traffic mayhem</h1><div class="story-meta small">Willenhall<!-- --> | <time dateTime="2022-04-29T13:23:46Z">Apr 29, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/04/29/care-work-training-company-requires-improvement/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wolverhampton care work training company ‘requires improvement’</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-29T09:55:06Z">Apr 29, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/02/more-than-250-people-detected-in-small-boats-after-break-in-channel-crossings/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Vs8COq1grUkEJ7rpud0Ko3CTiS4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TWGX5C66PZHQ7MZ52NKDSX7U3I.jpg" class="lazy-image-image with-dimensions" alt="A group of people thought to be migrants are brought in to Dover, Kent, onboard the Dover Lifeboat following a small boat incident in the Channel (Gareth Fuller/PA)"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">More than 250 people detected in small boats after break in Channel crossings</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-02T08:08:07Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/02/ukraine-war-heartbreaking-says-british-woman-helping-chernobyl-children/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ukraine war ‘heartbreaking’, says British woman helping Chernobyl children</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-02T08:03:12Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/05/02/tory-mp-crispin-blunt-to-stand-down-at-next-election/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tory MP Crispin Blunt to stand down at next election</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-05-02T05:35:05Z">3 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/29/glasgows-ovo-hydro-becomes-first-arena-in-world-to-achieve-special-green-status/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/lVFuSP-eSrjtvpn5fKnZ7H5uMh4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6UCUTS2PRVBPVE5GK7IA5M6GGU.jpg" class="lazy-image-image with-dimensions" alt="The OVO Hydro"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Glasgow’s OVO Hydro becomes first arena in world to achieve special green status</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-29T12:22:19Z">Apr 29, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/28/absolutely-tiny-twin-red-bellied-lemurs-born-at-chester-zoo/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Absolutely tiny’ twin red-bellied lemurs born at Chester Zoo</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-28T18:01:05Z">Apr 28, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/28/scottish-safari-park-reveals-upgrade-to-home-for-resident-sea-lions/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Scottish safari park reveals upgrade to home for resident sea lions</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-28T06:31:11Z">Apr 28, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/02/no-fireworks-for-israeli-independence-day-over-military-veterans-ptsd-concerns/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/47VNH96pIbbxcZ_ZDVTGNBJNOKE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/I63BEUPTCRGV5D6LCMMGDMH4U4.jpg" class="lazy-image-image with-dimensions" alt="Israelis watch a fireworks display during the celebrations for Israel’s 70th Independence Day at Rabin Square in Tel Aviv in 2018"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">No fireworks for Israeli Independence Day over military veterans’ PTSD concerns</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-02T07:57:08Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/02/civilians-trapped-in-mariupol-steel-plant-for-nearly-two-months-evacuated/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Civilians trapped in Mariupol steel plant for nearly two months evacuated</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-02T07:42:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/05/02/tears-as-the-judds-join-country-music-hall-of-fame-day-after-death-of-naomi-judd/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Tears as The Judds join Country Music Hall of Fame day after death of Naomi Judd</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-05-02T07:15:08Z">1 hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-b15ead8f-ef60-4376-bc01-d84795d120fb" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-6e55830b-488a-4b14-b6a4-f38e32c41483" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-6b280238-2caa-4fad-b0da-458dc69c1643" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-8eaf0f09-9880-4c06-bf0d-f9d06da64ae0" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>