<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>UK’s major broadcasters voice concern over changes to BBC funding model | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="UK’s major broadcasters voice concern over changes to BBC funding model"/><meta name="description" content="The Lords Communications and Digital Committee is looking into how the BBC should be funded in future."/><meta property="og:description" content="The Lords Communications and Digital Committee is looking into how the BBC should be funded in future."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/x9kBnFlnLgRB24fn_CbGjaC1mv4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/5EYUJWVGJJC43OTY7EHHNU2DLU.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/uk-news/2022/04/26/uks-major-broadcasters-voice-concern-over-changes-to-bbc-funding-model/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="news,uk-news"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;EIAPXI4UDZFQNEQ2I4BXPFVNYI&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=93" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=93" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=93" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=93"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=93"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=93" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=93"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-926b648b-cd0f-4888-82c2-8ad905851b20","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqxf3xpeytihxra-f-2313d1674-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"bdd7671","ak.r":33368,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":49180,"ak.gh":"23.46.238.238","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1650998754","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==7p1aam8PDCCpKdSKUPV48EaJvuYPrGCri2G1bhFlgd45ivwFO09c8+PZM5/ExF2a2wxB5I83r/4Q9flFs3nZhgpSe7u54uUdw2slQ2KENTAp3PtRKXsdliCULperOZ95wMVx5B0yrvH1ivdSKIADdMY37ImuG0dm6643I6cFehSpCYTvZJT+TqUSD/GtRNpirCBxcMsUejsYpZ3v934OmBm71aVXxAWIYW3UPWDDpCeegEIUUvPb9g0EwMVuA5hSmnryU0ZjpEiiO9rWB5WzyDPkqxAC42n8jpPGFh/pKqIDlU+wywPRrMWOAn3bmrnSVXIEVEK+UWOPqo4xrkXJWN8izFfeO/zcWNwko0Jc+ihSAyXeWUI6kvQpbJWn9mV57BRD8/B7M8sAdQ0AZ4tiqs4HoKlGd9Bd8PfkVoXKOlg=","ak.pv":"30","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-e9e27b5c-165b-4a5b-9066-220f4510ab76" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/nostalgia/" class="secondary-navigation-link col-12 col-md-auto">Nostalgia</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-bad0a124-44f2-4470-8ef1-eaf3f7044af8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">UK’s major broadcasters voice concern over changes to BBC funding model</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-04-26T17:09:06Z">2 hours ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2022-04-26T17:15:06Z">2 hours ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The Lords Communications and Digital Committee is looking into how the BBC should be funded in future.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-ee9ac37c-04d3-4b06-80d4-4a3af4dafb46" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-ee9ac37c-04d3-4b06-80d4-4a3af4dafb46" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.expressandstar.com/resizer/x9kBnFlnLgRB24fn_CbGjaC1mv4=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/5EYUJWVGJJC43OTY7EHHNU2DLU.jpg" class="lazy-image-image with-dimensions" alt="Major UK broadcasters have voiced concern over possible changes to the BBC funding model (Nick Ansell/PA)"/></div><figcaption class="story-content-figure-caption small">Major UK broadcasters have voiced concern over possible changes to the BBC funding model (Nick Ansell/PA)</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Some of the UK’s biggest broadcasters have voiced their concern over competition for advertising should the BBC’s funding model change.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A House of Lords committee heard there is a “finite pool of TV advertising revenues”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Lords Communications and Digital Committee is looking into how the BBC should be funded in future.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Culture Secretary Nadine Dorries has said she wants to find a new funding model for the broadcaster after the current deal expires in five years.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:2NBGUMTCQVHC7BHXFKZCMC4GQQ-4" style="display:none" data-fusion-component="2NBGUMTCQVHC7BHXFKZCMC4GQQ-4"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="All of that therefore means there is a reduction in PSB provision which is not in the interests of viewers" data-source="Khalid Hayat, Channel 4"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:2NBGUMTCQVHC7BHXFKZCMC4GQQ-4" style="display:none" data-fusion-component="2NBGUMTCQVHC7BHXFKZCMC4GQQ-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The licence fee is due to remain frozen at its current price of £159 for two years and will then rise in line with inflation for the following four years.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-676762cf-f9fa-45f5-8449-46b8fb0ce830" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">BBC bosses have warned the licence fee freeze will leave them with an annual £285 million shortfall by 2027-28.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-2db9271e-1459-4ba4-b008-cec26fdcca51" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Some £3.6 billion of the BBC’s £5 billion income is generated from the licence fee, the committee has said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Khalid Hayat, director of strategy and consumer insight at Channel 4, said he does not believe cutting BBC funding is a good idea and that it would affect public service broadcasters (PSBs).</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Giving evidence to the Lords committee on Tuesday afternoon, he said: “Any changes to the BBC funding model should not have an adverse impact on its suppliers or on other PSBs and, above all, what we mean by that is introducing an element of advertising into the BBC funding model would damage the PSB ecology.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-d28f1b7a-f469-4cdf-a4cf-30d834e86e1d" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Explaining that there is a “finite pool of TV advertising revenues”, he added: “Were the BBC to enter into that advertising market and make its services ad-funded, yes, it’s possible to envisage that the overall market size of TV advertising could increase a bit but actually I suspect what we would find is that, were that change to take place it wouldn’t be in the interests of the BBC, it wouldn’t be in the interests of commercial PSBs and it wouldn’t be in the interests of viewers.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mr Hayat said there would likely be a shortfall in BBC funding relative to the licence fee funding that currently exists.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He said: “Much of that money, if not all of it, would come from a transfer from commercially-funded players into the BBC. That therefore leaves players around this table with less money to spend on UK-originated content.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“All of that therefore means there is a reduction in PSB provision which is not in the interests of viewers.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:VBN5XSXOLFBZLPKBW44GSTLNF4-17" style="display:none" data-fusion-component="VBN5XSXOLFBZLPKBW44GSTLNF4-17"></div><div class="story-content-raw-html mb-3"><figure><div class="pa-embed" data-type="quote" data-quote="The knock-on effects on to the wider ecology would affect all other broadcasters who have advertising as their primary source of revenue" data-source="Mitchell Simmons, Paramount"></div><script async src="//content-embed.pressassociation.com/embeds.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:VBN5XSXOLFBZLPKBW44GSTLNF4-17" style="display:none" data-fusion-component="VBN5XSXOLFBZLPKBW44GSTLNF4-17"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mitchell Simmons, vice-president of public policy and government affairs with EMEA, Paramount Global, which includes Channel 5, said it would be “very, very concerned” should the BBC move to an advertising-funded model.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He said: “The knock-on effects on to the wider ecology would affect all other broadcasters who have advertising as their primary source of revenue, so it would hit the entire market.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He added: “We would be very, very concerned if the BBC were to move to some form of advertising-funded model that would undermine our ability to invest in content.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-7d418c7b-2b12-4773-8536-406a9e1e6456" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Consequently of course we are the smallest PSB, as noted before, so we would feel particularly vulnerable if that were to happen.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Asked directly whether it would be fair to say their biggest concern is the share of advertising spend, Magnus Brooke, director of policy and regulatory affairs at ITV, said: “In terms of the future funding of the BBC? Yes.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">All three agreed, with Mr Hayat adding: “Yes, and what that means for the PSB ecology writ large.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-98f51ff0-4332-4687-9ff4-2758ea69a42a" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-199e347e-919d-4c9c-8975-a266432b365b" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/07/johnny-depp-reflects-on-very-painful-break-up-with-vanessa-paradis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Johnny Depp reflects on ‘very painful’ break-up with Vanessa Paradis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-07T17:18:26.652Z">Jul 7, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/25/pensioner-died-after-being-tied-to-chair-by-burglar-demanding-pin-court-told/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Pensioner died after being tied to chair by burglar demanding PIN, court told</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-25T16:44:20Z">Apr 25, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/07/johnny-depp-i-was-an-easy-target-for-calculating-narcissist-amber-heard/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Johnny Depp: I was an easy target for ‘calculating narcissist’ Amber Heard</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-07T14:33:34.821Z">Jul 7, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/26/police-seize-items-after-funeral-of-inla-member/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police seize items after funeral of INLA member</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T15:47:05Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/26/truss-russia-using-un-security-council-veto-as-green-light-for-barbarism/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Truss: Russia using UN security council veto as green light for barbarism</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T12:24:07Z">6 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-6bd91688-4041-4173-ad67-e02d3c7ed840" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-0e92426a-c7f8-4549-9c66-664d9ec2054b" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-56c4602d-a9ac-4932-8ae1-b79a5f548587" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/07/johnny-depp-reflects-on-very-painful-break-up-with-vanessa-paradis/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Johnny Depp reflects on ‘very painful’ break-up with Vanessa Paradis</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-07T17:18:26.652Z">Jul 7, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/25/pensioner-died-after-being-tied-to-chair-by-burglar-demanding-pin-court-told/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Pensioner died after being tied to chair by burglar demanding PIN, court told</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-25T16:44:20Z">Apr 25, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/07/07/johnny-depp-i-was-an-easy-target-for-calculating-narcissist-amber-heard/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Johnny Depp: I was an easy target for ‘calculating narcissist’ Amber Heard</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-07-07T14:33:34.821Z">Jul 7, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/26/police-seize-items-after-funeral-of-inla-member/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Police seize items after funeral of INLA member</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T15:47:05Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2022/04/26/truss-russia-using-un-security-council-veto-as-green-light-for-barbarism/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Truss: Russia using UN security council veto as green light for barbarism</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T12:24:07Z">6 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f3a1b8e4-05c5-43e1-8b5d-b78044584f43" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-c0ecb6a3-c255-4a01-8bf6-8bc706f52f45" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/04/26/teenage-boy-taken-to-hospital-with-stab-wounds-in-wolverhampton/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/k13ZAkRBHdoFoOnqXuCMXFXOtzQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FX67ETAT4BFSNA2WTSKS4ZHQYA.jpg" class="lazy-image-image with-dimensions" alt="Showell Park Medical Centre. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teenage boy taken to hospital with stab wounds in Wolverhampton</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T16:12:05Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/04/26/driver-who-died-in-hospital-after-wolverhampton-crash-is-named-locally/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/G674DuZOszSjXDKd31l3glKrN7s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/C565NR7ABJGURJVQI2BRDLBIWI.jpg" class="lazy-image-image with-dimensions" alt="Merridale Road in Wolverhampton. Photo: SnapperSK"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Driver who died after Wolverhampton crash that also killed young boxer is named locally </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T11:05:09Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/04/26/extra-time-granted-to-question-woman-arrested-on-suspicion-of-attempted-murder-in-wolverhampton/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/8lvG7tTYP0_aCNJFAjT0h0KiyY4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/C6TLZCLP7RA4RN74Q6EZNYEIYM.jpg" class="lazy-image-image with-dimensions" alt="It happened near Chequerfield Drive, Wolverhampton. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wolverhampton attempted murder arrest: Police get extra time to quiz woman  </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T14:55:06Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/04/26/emergency-services-in-three-hour-stand-off-with-man-on-roof-of-building-in-stafford-town-centre/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/PmcyBrKIROv1QL4FBdV74h6oD5M=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QEQJIXWRNJFBLLQAGNHEW4AE5M.jpg" class="lazy-image-image with-dimensions" alt="The man reportedly climbed on to the roof of Stafford&#x27;s Guildhall Shopping Centre. Photo Google."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Three-hour stand-off with man on roof of Stafford town centre building </h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2022-04-26T15:01:17Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/aldridge/2022/04/26/black-country-teen-who-uses-communication-device-on-quest-to-find-his-voice/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/WCWjmsEuhj-prNUXhnvKZmc9eiU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KPSLI4CPTFFZFNVGJZK2XZBACM.jpg" class="lazy-image-image with-dimensions" alt="Dan Challis with mum Sarah"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Black Country teen using communication device on quest to find his voice - and you can help</h1><div class="story-meta small">Aldridge<!-- --> | <time dateTime="2022-04-26T17:42:10Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/04/26/fake-5g-survey-posters-appear-around-wolverhampton-claiming-to-be-from-the-council/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/-EwqPkkbnrPU_ti4CeturY566mE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JG4GOVSJ6JCKZEXU3CW7SUNZ4U.jpg" class="lazy-image-image with-dimensions" alt="The poster "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fake 5G survey posters appear around Wolverhampton claiming to be from the council</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T17:32:13Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/04/26/business-leaders-gather-to-say-thank-you-to-roy/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/acyKR_lc__pKvTvXvpRZrNwHZLA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WJXKT6STOFFSDGDKCBQBQLHJK4.jpg" class="lazy-image-image with-dimensions" alt="BUSINESS COPYRIGHT TIM STURGESS EXPRESS AND  STAR...... 26/04/2022  The ESBA sponsors lunch , the E&amp;S Boardroom at Wolverhampton. Pictured, Roy Richardson is presented with  his lifetime achievement award from editor Martin Wright..."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Business leaders gather to say thank you to veteran who started career in 1948</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-04-26T17:17:06Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2022/04/26/business-awards-sponsors-thanked-for-support/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/LPTmRcY-8iloSbJquv-O3CIUJFk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4FEHDNIQL5C53G2XGGQ7Q23SOQ.jpg" class="lazy-image-image with-dimensions" alt="Business leader Roy Richardson received a lifetime achievement award from editor Martin Wright at the sponsors&#x27; lunch"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Business awards sponsors thanked for support</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-04-26T17:19:12Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/04/26/specialist-vehicle-which-transports-vulnerable-adults-to-walsall-day-centre-stolen/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/r4apT_kNhwycReqOOzAHoP4P4BY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PBDOVSQXB5F3TMSGVGVKRFLIDM.jpg" class="lazy-image-image with-dimensions" alt="The vehicle was stolen from Harmony Care in Walsall"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Specialist vehicle which transports vulnerable adults to Walsall day centre stolen</h1><div class="story-meta small">Bloxwich<!-- --> | <time dateTime="2022-04-26T18:22:06Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/showbiz/2022/04/26/oasis-star-paul-bonehead-arthurs-announces-cancer-diagnosis/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/zR-l37V2R09bOZxTAuHljgbAZt4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DMEQUEFRQZD3ZKARSC6AWNTTFM.jpg" class="lazy-image-image with-dimensions" alt="Oasis laughing at Knebworth"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Oasis star Paul ‘Bonehead’ Arthurs announces cancer diagnosis</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-04-26T17:06:08Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/entertainment/showbiz/2022/04/26/hip-hop-dj-tim-westwood-denies-sexual-misconduct-claims/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/R2MTK5QaRVwxF_q7InoiL2edAZM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SFI6R7LWABETBIE6WFVO3UM74Y.jpg" class="lazy-image-image with-dimensions" alt="The Global Awards 2020 with Very.co.uk Ã¢ÂÂ Arrivals Ã¢ÂÂ London"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Former Radio 1 hip hop DJ Tim Westwood denies sexual misconduct claims</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-04-26T16:30:06Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/04/25/halesowen-pensioner-tied-to-a-chair-and-left-to-die-in-his-living-room-by-greedy-callous-burglar-court-hears/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/wI_sWIX5mg6eLU_jddSyyR3hLyM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/W237IMNDZFGSHBELAE7T5QO4EE.jpg" class="lazy-image-image with-dimensions" alt="&#x27;A good person to burgle&#x27;: David Varlow"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pensioner was tied to a chair and left to die in his home by callous burglar, court hears</h1><div class="story-meta small">Halesowen<!-- --> | <time dateTime="2022-04-26T09:32:06Z">9 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/04/26/rhodes-on-mud-blood-and-the-problem-posed-by-the-single-word-knowingly/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/89ck8sBFzVlF6V_Iiropp9ZOpwk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RJ6YC2RN7NAFVMZZUVIGUWFWN4.jpg" class="lazy-image-image with-dimensions" alt="War – nothing changes much"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Rhodes on mud, blood and the problem posed by the single word &#x27;knowingly&#x27;</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-04-26T05:00:30Z">14 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/04/26/star-comment-steve-morgan-morgan-shows-how-things-should-be-done/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Steve Morgan Morgan shows how things should be done</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-04-26T05:00:00Z">14 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/Features/2022/04/25/bobs-remarkable-half-a-century-in-our-living-rooms/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bob Warman: A remarkable half a century in our living rooms</h1><div class="story-meta small">Features<!-- --> | <time dateTime="2022-04-25T05:03:00Z">Apr 25, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/04/26/teenage-boy-taken-to-hospital-with-stab-wounds-in-wolverhampton/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/k13ZAkRBHdoFoOnqXuCMXFXOtzQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FX67ETAT4BFSNA2WTSKS4ZHQYA.jpg" class="lazy-image-image with-dimensions" alt="Showell Park Medical Centre. Photo: Google"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Teenage boy taken to hospital with stab wounds in Wolverhampton</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T16:12:05Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/04/26/police-appeal-to-track-down-walsall-man-wanted-on-suspicion-of-rape/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police appeal to track down Walsall man wanted on suspicion of rape</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-04-26T13:18:39Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/04/26/extra-time-granted-to-question-woman-arrested-on-suspicion-of-attempted-murder-in-wolverhampton/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Wolverhampton attempted murder arrest: Police get extra time to quiz woman  </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-04-26T14:55:06Z">4 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/04/26/business-leaders-gather-to-say-thank-you-to-roy/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/acyKR_lc__pKvTvXvpRZrNwHZLA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WJXKT6STOFFSDGDKCBQBQLHJK4.jpg" class="lazy-image-image with-dimensions" alt="BUSINESS COPYRIGHT TIM STURGESS EXPRESS AND  STAR...... 26/04/2022  The ESBA sponsors lunch , the E&amp;S Boardroom at Wolverhampton. Pictured, Roy Richardson is presented with  his lifetime achievement award from editor Martin Wright..."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Business leaders gather to say thank you to veteran who started career in 1948</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2022-04-26T17:17:06Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2022/04/26/business-awards-sponsors-thanked-for-support/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Business awards sponsors thanked for support</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2022-04-26T17:19:12Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/dudley/2022/04/26/new-hmv-store-to-open-in-merry-hill-shopping-centre/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New hmv store to open in Merry Hill Shopping Centre</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-04-26T11:58:09Z">7 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/walsall/aldridge/2022/04/26/black-country-teen-who-uses-communication-device-on-quest-to-find-his-voice/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/WCWjmsEuhj-prNUXhnvKZmc9eiU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/KPSLI4CPTFFZFNVGJZK2XZBACM.jpg" class="lazy-image-image with-dimensions" alt="Dan Challis with mum Sarah"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Black Country teen using communication device on quest to find his voice - and you can help</h1><div class="story-meta small">Aldridge<!-- --> | <time dateTime="2022-04-26T17:42:10Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2022/04/26/vulnerable-children-across-the-black-country-more-likely-to-rely-on-free-school-meals-than-five-years-ago-figures-show/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Vulnerable children in the Black Country more reliant on free school meals than previously</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-04-26T09:33:06Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/politics/2022/04/27/bill-the-brexit-battering-ram-quits-politics-for-charity-work/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bill the Brexit battering ram quits politics for charity work</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-04-26T05:01:00Z">14 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/26/harry-talks-about-importance-of-mental-health-fitness-in-podcast-interview/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/PcqEZ0mqwiBSlV2X5n7zT1peNyU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RCDQF2KXFRCLFAMJYAY5ZQMQTU.jpg" class="lazy-image-image with-dimensions" alt="Invictus Games – The Hague"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Harry talks about importance of mental health fitness in podcast interview</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T18:33:05Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/26/murder-probe-launched-as-search-for-missing-katie-kenyon-goes-on/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Murder probe launched as search for missing Katie Kenyon goes on</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T17:42:14Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/04/26/120-firefighters-respond-to-intense-blaze-at-block-of-flats-in-london/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">120 firefighters respond to ‘intense’ blaze at block of flats in London</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-04-26T17:34:08Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/26/wallaby-joeys-seen-emerging-from-mothers-pouches/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/wIi_sRLg3u8bsGMim_u8RE6R2vU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RKQKP67U5BDENI6OWH6GJVBWSU.jpg" class="lazy-image-image with-dimensions" alt="A red-necked wallaby joey emerging from its mother&#x27;s pouch"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Wallaby joeys seen emerging from mothers’ pouches</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-26T11:16:08Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/25/same-sex-couple-proud-to-be-part-of-history-after-antarctic-wedding/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Same-sex couple ‘proud to be part of history’ after Antarctic wedding</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-26T04:50:06Z">14 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/04/24/sturgeon-joins-10000-kiltwalkers-as-fundraising-event-makes-its-return/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Sturgeon joins 10,000 Kiltwalkers as fundraising event makes its return</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-04-24T13:49:09Z">Apr 24, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/26/titane-actor-vincent-lindon-to-lead-cannes-jury/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/6OEWl5YP_8AGSTjVleTjT9UnJnw=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JNUC6CU2HFGO7AADP46AAKY7C4.jpg" class="lazy-image-image with-dimensions" alt="Mes Amis Mes Amours premiere – London"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Titane actor Vincent Lindon to lead Cannes jury</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-26T17:30:09Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/26/kamala-harris-tests-positive-for-covid-19-but-biden-not-close-contact/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kamala Harris tests positive for Covid-19 but Biden not ‘close contact’</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-26T17:01:06Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/04/26/californian-police-and-fbi-search-for-three-month-old-baby-abducted-by-stranger/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Kidnapped California baby found and three suspects detained</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-04-26T17:30:06Z">1 hour ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-51f44aaa-4e58-4ec8-88cf-73a65b93f6c3" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-0b9516e0-966b-49e8-b0a2-8d5017c1dd33" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-8ca65325-d9cd-4cfa-ba75-5c227186f0e0" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-2b187ed7-0ff4-4030-825f-2d26689e0222" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>