<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>PM urges patience after Tory MPs call for end to school bubbles on July 19 | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="PM urges patience after Tory MPs call for end to school bubbles on July 19"/><meta name="description" content="Sir Iain Duncan Smith is among 48 MPs to sign a letter to Boris Johnson warning that the current policy is ‘disproportionate’ and ‘unsustainable’."/><meta property="og:description" content="Sir Iain Duncan Smith is among 48 MPs to sign a letter to Boris Johnson warning that the current policy is ‘disproportionate’ and ‘unsustainable’."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/H8xGa2PME7IxqbPKw9Y0_Rwo9dA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/Z6GOUEL72ZFCVBQDLD3SIHTKO4.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/uk-news/2021/07/01/pm-urges-patience-after-tory-mps-call-for-end-to-school-bubbles-on-july-19/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;YVUYAGLUF5DOLJVCTA7RXZDDOY&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=62" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=62" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=62" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=62"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=62"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=62" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=62"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"true","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-b90770f9-7085-4595-9e7e-0fdd081d9091","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e="true"=="true"?1:0,t="",n="nml5ubax3yijeyg5xw5a-f-cd4de3dfa-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":2,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"1d7a42f2","ak.r":40057,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":51984,"ak.gh":"23.222.16.142","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1625144762","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==Cv20WjYX9i/xUDSy/OvsgfCHo5ZayoIKs2Qs8Qh1Bj7gpBXcTFOPD9T/Osg6Ar94xnsTNEqicCCMwOLhyPEv+sqn/Qo91OlA5A1TKLpO1jyUxMubQG05vkbZDxsDRo4yoV2aFz87scSGNuih7pD+YHNV/R+k6q3T32acZ1jScdIqHQSm+5l7N2cAOmiuYYmqSq13WbcSR8RCYeMw1+12C+vuyL1EHRxAIz38M6PbDi/2s2dHCXT69DTL92JTILnsSCThwhEqVNeK8Q5FGimqDoO/F1pOvBn1Zzid7KT+WG0OdfGKX15wtnHHj2dEtiNP6vu0lRZnTTeIBU1whr38rpUllHNP/tbzI7tNSFe+2sTCpIiTMLCrGfIX3Bue84reviKXmUegAhHF7sk+brrOIy84dgElfcoDLt3C4Hl07F0=","ak.pv":"20","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-12ddc516-b0ae-4c48-95bb-db949a581591" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-4a7dfea0-c24e-4d50-be24-5fcf69c40aab" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">PM urges patience after Tory MPs call for end to school bubbles on July 19</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-07-01T11:51:14.995Z">1 hour ago</time></span><span class="story-meta-info-part">Last Updated: <time dateTime="2021-07-01T12:24:09.589Z">Less than an hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Sir Iain Duncan Smith is among 48 MPs to sign a letter to Boris Johnson warning that the current policy is ‘disproportionate’ and ‘unsustainable’.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-bec132bb-19de-4c1c-85c0-02a5e871ce4d" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-bec132bb-19de-4c1c-85c0-02a5e871ce4d" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/H8xGa2PME7IxqbPKw9Y0_Rwo9dA=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/Z6GOUEL72ZFCVBQDLD3SIHTKO4.jpg" class="lazy-image-image with-dimensions" alt="Students wear masks as they head to lessons"/></div><figcaption class="story-content-figure-caption small">Students wear masks as they head to lessons</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Boris Johnson has urged parents, pupils and Tory MPs to be “patient” over calls to end isolation for entire school “bubbles” when lockdown restrictions in England are lifted later this month.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Former party leader Sir Iain Duncan Smith is among 48 MPs to have signed a letter to the Prime Minister warning that the current policy is “disproportionate” and “unsustainable”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The call came after official data showed that 279,000 children in England are isolating because of possible contact with a Covid-19 case.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:LMAXJ24REVEUXGVGQPXVQJRF7Q-3" style="display:none" data-fusion-component="LMAXJ24REVEUXGVGQPXVQJRF7Q-3"></div><div class="story-content-raw-html mb-3"><figure id="embedded226714038"><img src="//image.assets.pressassociation.io/v2/image/production/33dac32392ff4f63cf58f4428bbe222cY29udGVudHNlYXJjaGFwaSwxNjI1MjE5MDcz/2.26714038.jpg?w=640" alt="Sir Iain Duncan Smith " data-title="Coronvirus" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Daniel Leal-Olivas" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/33dac32392ff4f63cf58f4428bbe222cY29udGVudHNlYXJjaGFwaSwxNjI1MjE5MDcz/2.26714038.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/33dac32392ff4f63cf58f4428bbe222cY29udGVudHNlYXJjaGFwaSwxNjI1MjE5MDcz/2.26714038.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/33dac32392ff4f63cf58f4428bbe222cY29udGVudHNlYXJjaGFwaSwxNjI1MjE5MDcz/2.26714038.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Sir Iain Duncan Smith is among the signatories to the letter (Daniel Leal-Olivas/PA)</figcaption></figure></div><div id="fusion-static-exit:LMAXJ24REVEUXGVGQPXVQJRF7Q-3" style="display:none" data-fusion-component="LMAXJ24REVEUXGVGQPXVQJRF7Q-3"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Education Secretary Gavin Williamson has suggested that school bubbles will end when classes return after the summer holidays in September.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But the letter said it is essential that schools “go back to normal” when lockdown is lifted – set for July 19 – even if it is “just for the last few days of term”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-ff526097-0e39-455d-81e8-4d8a55c033fd" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“This will send an important signal ahead of the autumn that the route to freedom is a ‘one-way road’ and genuinely ‘irreversible’,” the letter said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-6fe2ff40-9b38-48f0-9dda-33be1509e9c4" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">It said pupils have suffered “unnecessary and significant disruptions” to their schooling during the pandemic in order to keep the rest of the country safe.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They have lost physical fitness, suffered mental health damage, and experienced catastrophic learning loss,” it said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:HRVBGK5WLJAOFAQUAXXOW7HMOY-11" style="display:none" data-fusion-component="HRVBGK5WLJAOFAQUAXXOW7HMOY-11"></div><div class="story-content-raw-html mb-3"><figure id="embedded258283491"><img src="//image.assets.pressassociation.io/v2/image/production/9408647b3e2f20c9823fd580c242c237Y29udGVudHNlYXJjaGFwaSwxNjI1MjI4Mzc3/2.58283491.jpg?w=640" alt="Education Secretary Gavin Williamson " data-title="Coronavirus – Thu Feb 25, 2021" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="House of Commons" data-usage-terms="HOUSE OF COMMONS EDITORIAL USE ONLY. THIS IMAGE MUST NOT BE USED FOR PARTY POLITICAL PURPOSES." srcset="https://image.assets.pressassociation.io/v2/image/production/9408647b3e2f20c9823fd580c242c237Y29udGVudHNlYXJjaGFwaSwxNjI1MjI4Mzc3/2.58283491.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/9408647b3e2f20c9823fd580c242c237Y29udGVudHNlYXJjaGFwaSwxNjI1MjI4Mzc3/2.58283491.jpg?w=528 528w" sizes="(max-width: 528px) 100vw, 528px"><figcaption>Education Secretary Gavin Williamson suggested school bubbles would end in September (House of Commons/PA)</figcaption></figure></div><div id="fusion-static-exit:HRVBGK5WLJAOFAQUAXXOW7HMOY-11" style="display:none" data-fusion-component="HRVBGK5WLJAOFAQUAXXOW7HMOY-11"></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-610e0d4a-6608-4abd-8bee-34d24aa6844a" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Children need normality, security and certainty. If we are to have a hope of levelling up and building back better, we must restore children’s school lives to normal so they can recover their health, wellbeing, education and their futures.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Prime Minister said he understands the “frustration” over whole bubbles being sent home to isolate but said the Public Health England review into favouring testing over isolation is still under way.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“They haven’t concluded yet so what I want to do is just to be cautious as we go forward to that natural firebreak of the summer holidays when the risk in schools will greatly diminish and just ask people to be a little bit patient,” he said during a visit to the Nissan plant in Sunderland.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Other signatories include former cabinet minister Esther McVey and Commons Education Select Committee chairman Robert Halfon.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Molly Kingsley, co-founder of the UsforThem campaign, which organised the letter, said she is “delighted” that so many MPs are supporting it.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:X3QK5LIP5VE5TGRGSCOE5U35NM-18" style="display:none" data-fusion-component="X3QK5LIP5VE5TGRGSCOE5U35NM-18"></div><div class="story-content-raw-html mb-3"><figure><blockquote class="twitter-tweet" data-width="525" data-dnt="true"><p lang="en" dir="ltr">? Delighted <a href="https://twitter.com/MPIainDS?ref_src=twsrc%5Etfw">@MPIainDS</a> backs our campaign to get schools back to normal.</p><p>That means ?</p><p>⭐ No bubbles</p><p>⭐ Full curriculum</p><p>⭐ Stop isolating healthy kids</p><p>⭐ No-strings schooling!</p><p>Share with your friends & family! ♻️</p><p>Sign up: <a href="https://t.co/LzR8MCAXiY">https://t.co/LzR8MCAXiY</a> <a href="https://twitter.com/hashtag/ChildrenFirst?src=hash&ref_src=twsrc%5Etfw">#ChildrenFirst</a> <a href="https://t.co/KQMQgUJLBx">pic.twitter.com/KQMQgUJLBx</a></p><p>— UsforThemUK ? (@UsforThemUK) <a href="https://twitter.com/UsforThemUK/status/1410531153027731457?ref_src=twsrc%5Etfw">July 1, 2021</a></p></blockquote><script async src="//platform.twitter.com/widgets.js" charset="utf-8"></script></figure></div><div id="fusion-static-exit:X3QK5LIP5VE5TGRGSCOE5U35NM-18" style="display:none" data-fusion-component="X3QK5LIP5VE5TGRGSCOE5U35NM-18"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Children have been at the bottom of the heap in decision-making for the last 15 months,” she said.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Children have had enough and now need normality, security and certainty. They need to recover their health and wellbeing, education and their futures, and we owe it to them to now put their interests first.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Elsewhere, an NHS source said the rules around isolation needed reviewing for medics too.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">They said the country was in an “intense period of modification”, adding: “The rules around (self-isolation) need a rethink.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“(We’ve) got lots of medics who are saying ‘I’m double jabbed, I’ve done a flow test, I’m negative, can I come back to work?’”</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-42e6a6b9-311d-446b-a7c1-d861fde69374" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-c935a8f1-24d5-4a17-8db9-1a60d2020e1e" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-f44f6d84-107a-4692-88ce-42722a7a38be" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/30/architect-leaves-14-million-listed-castle-to-son-he-never-had-gardener/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Architect leaves £1.4 million listed castle to ‘son he never had’ gardener</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-30T15:33:16.724Z">22 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/01/primark-sets-new-sales-records-after-post-lockdown-demand-surge/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Primark sets new sales records after post-lockdown demand surge</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-01T11:20:09.812Z">2 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/01/uk-urged-to-share-covid-vaccines-with-the-world-at-same-time-as-booster-rollout/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">UK urged to share Covid vaccines with the world at same time as booster rollout</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-01T09:48:10.014Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/22/zoo-keepers-distraught-as-elephant-dies-after-incident-with-another-elephant/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Zoo keepers ‘distraught’ as elephant dies after incident with another elephant</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-22T16:07:17.326Z">Jun 22, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/20/six-year-old-girl-dies-after-being-struck-by-car-in-stoke-on-trent-police-say/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Six-year-old girl dies after being struck by car, police say</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-06-20T10:39:10.791Z">Jun 20, 2021</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-6533967e-971e-468b-938c-37dcc9b6ba33" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-641b9b5d-f40a-4d14-b68b-a0b2edfd7e50" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/30/architect-leaves-14-million-listed-castle-to-son-he-never-had-gardener/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Architect leaves £1.4 million listed castle to ‘son he never had’ gardener</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-30T15:33:16.724Z">22 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/01/primark-sets-new-sales-records-after-post-lockdown-demand-surge/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Primark sets new sales records after post-lockdown demand surge</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-01T11:20:09.812Z">2 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/07/01/uk-urged-to-share-covid-vaccines-with-the-world-at-same-time-as-booster-rollout/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">UK urged to share Covid vaccines with the world at same time as booster rollout</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-01T09:48:10.014Z">3 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/22/zoo-keepers-distraught-as-elephant-dies-after-incident-with-another-elephant/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Zoo keepers ‘distraught’ as elephant dies after incident with another elephant</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-22T16:07:17.326Z">Jun 22, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/20/six-year-old-girl-dies-after-being-struck-by-car-in-stoke-on-trent-police-say/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Six-year-old girl dies after being struck by car, police say</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-06-20T10:39:10.791Z">Jun 20, 2021</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-d5511308-2850-434c-a7b6-b737e56e7a09" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-ddf305d0-7322-40e0-8c91-83d68bbda3f3" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/07/01/gap-to-shut-all-uk-shops-including-new-store-at-cannock-designer-outlet/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/pFOpAXTNW5Nh4YRp5ebsrIFo4aU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YGARPFCN7FFPFIS6UC2ESHFBFE.jpg" class="lazy-image-image with-dimensions" alt="Gap has announced it will be closing all stores in the UK and Republic of Ireland"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Gap to shut all UK shops including new store at Cannock designer outlet</h1><div class="story-meta small">Cannock<!-- --> | <time dateTime="2021-07-01T08:21:14.075Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/sandwell/2021/07/01/ballot-of-sandwell-bin-workers-starts-ahead-of-possible-strike-action/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Hujg8CjaUD_ALomhixOebUl1e_c=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/R6FK6JP2GZEBZGH4VGJZQRB3ZQ.jpg" class="lazy-image-image with-dimensions" alt="Stock image"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Ballot of Sandwell bin workers starts ahead of possible strike action</h1><div class="story-meta small">Sandwell<!-- --> | <time dateTime="2021-07-01T09:45:15.563Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/07/01/arrest-made-after-car-crashes-into-wall-and-flips-onto-side-in-cradley-heath/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/YrEWGz0Mrp4g1f8AM1lrFDD24PI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QNUGCJHJ5BE2BL4YDWLQGLRRRM.jpg" class="lazy-image-image with-dimensions" alt="The scene of the crash. Photo: Keiron Watson."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Drink-drive arrest after Cradley Heath crash where car rolled over</h1><div class="story-meta small">Cradley Heath<!-- --> | <time dateTime="2021-07-01T11:15:11.989Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/07/01/killer-police-officers-eight-year-sentence-is-too-short---campaigner/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/7id44up4ugrbsU3533yW4V3lzXQ=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZT5UWAA72ZHZXBPGJC4U4SGG6Q.jpg" class="lazy-image-image with-dimensions" alt="Campaigners held a march and protest in Telford in September 2016"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Dalian Atkinson killing: Police officer&#x27;s eight-year sentence is too short - campaigner</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-07-01T11:38:11.764Z">1 hour ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/business/2021/07/01/wide-aisles-keep-customers-happy-at-wolverhamptons-new-tesco/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/PY7JR93N9Mw136V3mQhpjNCp9e4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/TNOQVGA6SJDSZBSBOIMVAYHFQ4.jpg" class="lazy-image-image with-dimensions" alt="Thumbs up from shopper Kuldip Matharu from Wolverhampton, at the new Tesco store on Penn Road"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wide aisles keep customers happy at Wolverhampton&#x27;s new Tesco</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-07-01T09:46:25.365Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/30/woman-found-guilty-of-partners-manslaughter-for-second-time-following-retrial/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Y94UuUj2U3Disjj5EDcQQydDK7k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CMHOHX3ZVVBUVDDEUOSB6LQLEM.jpg" class="lazy-image-image with-dimensions" alt="Olivia Labinjo-Halcrow"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Woman found guilty of partner&#x27;s manslaughter for second time following retrial</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-07-01T11:28:14.926Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2021/06/30/wolverhampton-pub-could-lose-licence-over-allegedly-putting-customers-at-risk-through-breaching-covid-19-rules/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ka5RE1fB1e4swTrvbj-dNbEXPXg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PXHBJVNELZGWDLJZHL5CVQFBVE.jpg" class="lazy-image-image with-dimensions" alt="The Rocket Pools Inn in Rocket Pool Drive, Wolverhampton. Photo: Google"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Wolverhampton pub could lose licence over Covid-19 breaches</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-07-01T09:52:35.181Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/07/01/warning-to-residents-in-three-covid-hotspots-in-sandwell/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/K49NprhaFCxNpbU0fiVQn6qfbLg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/DMBQLSS7YJBJDCC3BJLJQHA7FA.jpg" class="lazy-image-image with-dimensions" alt="  "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Warning to Sandwell residents in three Covid hotspots </h1><div class="story-meta small">Cradley Heath<!-- --> | <time dateTime="2021-07-01T11:08:10.538Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/coronavirus-covid19/2021/07/01/health-chiefs-urge-schools-to-reintroduce-mask-wearing-for-rest-of-term/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/yM9Q3TsKLOFFaE1SvLBAlnH8_JA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FYHFH7FRWZHJ3NFUIZ66VWR7H4.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">School chiefs urged to make masks compulsory after rise in cases</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2021-07-01T09:46:09.529Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/01/uk-urged-to-share-covid-vaccines-with-the-world-at-same-time-as-booster-rollout/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/xQkYiVJf1y793EsNlpXDT2_0sag=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/T6DTDHDXZZGHRMYX4Q2SY6RIRQ.jpg" class="lazy-image-image with-dimensions" alt="Vaccination"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">UK urged to share Covid vaccines with the world at same time as booster rollout</h1><div class="story-meta small">Coronavirus<!-- --> | <time dateTime="2021-07-01T09:48:10.014Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/07/01/primark-sets-new-sales-records-after-post-lockdown-demand-surge/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/gpvBztdb4zzUyLpi2swzBmBCocs=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FJPWK2KBJZED3HMWDR6VP24IAM.jpg" class="lazy-image-image with-dimensions" alt="Primark"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Primark sets new sales records after post-lockdown demand surge</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-01T11:20:09.812Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/30/police-remain-at-rowley-regis-industrial-estate-two-days-after-man-dies-from-serious-injuries/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/rZvUJ-V6Bgd4tmp950GnRSolSrY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EVWQOAKRSRHVHJMGQCRLFSPQUY.jpg" class="lazy-image-image with-dimensions" alt="Floral tributes have been left at the scene of the industrial estate"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Rowley Regis murder probe: Tributes left at scene as police scour for evidence</h1><div class="story-meta small">Rowley Regis<!-- --> | <time dateTime="2021-07-01T09:52:29.967Z">3 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/07/01/peter-rhodes-on-yet-more-bumf-our-paralysed-legal-system-and-a-pair-of-pals-at-the-bird-table/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/aSC0E8fDnmC1jOtyX0xHowqRp1U=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IWVYOWG2OJA3LIW5PIS45DAASA.jpg" class="lazy-image-image with-dimensions" alt="The handsome jay"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on yet more bumf, our paralysed legal system and a pair of pals at the bird table</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-07-01T05:00:04.656Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2021/06/30/peter-rhodes-on-memorable-words-a-puzzling-letter-and-the-use-and-abuse-of-up-to/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Peter Rhodes on memorable words, a puzzling letter and the use and abuse of &#x27;up to&#x27;</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2021-06-30T05:00:04.283Z">Jun 30, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/Features/2021/06/28/how-henry-viii-left-his-mark-on-our-region/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Horrible history? How Henry VIII left his mark on our region</h1><div class="story-meta small">Halesowen<!-- --> | <time dateTime="2021-06-29T05:02:30.230Z">Jun 29, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/07/01/arrest-made-after-car-crashes-into-wall-and-flips-onto-side-in-cradley-heath/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/YrEWGz0Mrp4g1f8AM1lrFDD24PI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/QNUGCJHJ5BE2BL4YDWLQGLRRRM.jpg" class="lazy-image-image with-dimensions" alt="The scene of the crash. Photo: Keiron Watson."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Drink-drive arrest after Cradley Heath crash where car rolled over</h1><div class="story-meta small">Cradley Heath<!-- --> | <time dateTime="2021-07-01T11:15:11.989Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/07/01/killer-police-officers-eight-year-sentence-is-too-short---campaigner/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dalian Atkinson killing: Police officer&#x27;s eight-year sentence is too short - campaigner</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-07-01T11:38:11.764Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/06/30/woman-found-guilty-of-partners-manslaughter-for-second-time-following-retrial/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Woman found guilty of partner&#x27;s manslaughter for second time following retrial</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-07-01T11:28:14.926Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/01/businesses-face-new-costs-as-three-financial-support-schemes-taper-off/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Mh2Glqnrt-haEGcwFcDAgrDXuKI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HSOSJZYM3RFC3PBAFB3V7J4CPQ.jpg" class="lazy-image-image with-dimensions" alt="People in pub"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Businesses face new costs as three financial support schemes taper off</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-01T09:38:14.993Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/01/lookers-car-group-back-in-profit/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Lookers car group back in profit</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-01T08:39:20.063Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/01/annual-sales-and-profits-grow-for-ao-world/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Annual sales and profits grow for AO World</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-07-01T07:38:14.789Z">5 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/health/coronavirus-covid19/2021/07/01/health-chiefs-urge-schools-to-reintroduce-mask-wearing-for-rest-of-term/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/yM9Q3TsKLOFFaE1SvLBAlnH8_JA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/FYHFH7FRWZHJ3NFUIZ66VWR7H4.jpg" class="lazy-image-image with-dimensions" alt=" "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">School chiefs urged to make masks compulsory after rise in cases</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2021-07-01T09:46:09.529Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/bilston/2021/07/01/alexander-on-his-bike-to-raise-hundreds-for-special-school/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Alexander on his bike to raise hundreds for special school</h1><div class="story-meta small">Bilston<!-- --> | <time dateTime="2021-07-01T10:00:22.233Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/07/01/new-construction-careers-scheme-launched-for-west-midlands-/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">New construction careers scheme launched for West Midlands ​</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-07-01T05:02:37.182Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/01/napier-barracks-could-be-used-to-house-asylum-seekers-for-longer/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/lsRthozJoGYDKAjx9SYFJVBUQrc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/7DPQBT5PEJGDJGOFXSSH54QECQ.jpg" class="lazy-image-image with-dimensions" alt="Asylum seekers at Napier Barracks"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Napier Barracks ‘could be used to house asylum seekers for longer’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-01T12:59:19.573Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/01/ex-soldier-selling-rare-medal-awarded-for-bravery-to-raise-money-for-family-home/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Ex-soldier selling rare medal awarded for bravery to raise money for family home</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-01T12:59:11.123Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/07/01/pm-raises-hopes-for-july-19-but-acknowledges-some-precautions-may-remain/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">PM raises hopes for July 19 but acknowledges ‘some precautions’ may remain</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-07-01T12:43:09.954Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/30/ariana-grande-donates-thousands-for-free-mental-health-counselling/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/JDgot9aEkYI2gkk2BlOPAEV2rP0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YHBNQVQX7NEKBCMQQTOHW5FPUM.jpg" class="lazy-image-image with-dimensions" alt="Ariana Grande"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ariana Grande donates thousands for free mental health counselling</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-30T15:30:15.160Z">22 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/28/elderly-england-fans-recall-1966-as-they-prepare-for-germany-match-in-care-home/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Elderly England fans recall 1966 as they prepare for Germany match in care home</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-28T16:04:15.907Z">Jun 28, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/26/glasthomebury-fans-recreate-festival-experience-after-event-axed-again/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Glasthomebury’: Fans recreate festival experience after event axed again</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-26T16:45:09.849Z">Jun 26, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/01/thousands-evacuated-after-steam-and-ash-belch-from-volcano-in-philippines/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/KzkDJurst08BNVbJPKO4XBSzHEo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PBVPWGHD7FEKRHFU2ZF5TS3SI4.jpg" class="lazy-image-image with-dimensions" alt="Philippines Volcano"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Thousands evacuated after steam and ash belch from volcano in Philippines</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-01T12:53:11.169Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/01/trumps-company-and-finance-boss-set-to-face-tax-charges/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Trump’s company and finance boss set to face tax charges</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-01T11:33:21.026Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/07/01/who-chief-warns-of-new-covid-wave-in-europe-as-cases-rise-by-10/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">WHO chief warns of new Covid wave in Europe as cases rise by 10%</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-07-01T11:15:26.586Z">2 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489484287" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-acbe6973-46b6-4da3-9381-5459718b5442" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-da4a5176-a953-48e0-ac5a-c9c0b779edfb" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-4f94921c-a416-42b5-aab3-921c840ca0eb" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-474eecd4-25b7-41ad-8eea-6d3e85be18d1" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>