<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>St Ives residents reveal anger over G7 summit | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="St Ives residents reveal anger over G7 summit"/><meta name="description" content="Residents are split over the summit, which is being held in Carbis Bay."/><meta property="og:description" content="Residents are split over the summit, which is being held in Carbis Bay."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/tAYlHls7NPBWmMlkh6kEy3ursUs=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/SS4B5QZVJZGIDC6XKZVPZDRJWI.jpg"/><meta property="og:url" content="https://www.expressandstar.com/news/uk-news/2021/06/10/st-ives-residents-reveal-anger-over-g7-summit/"/><meta property="mna:story:premium-flag" content="Free"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;NL72OEKPAJBDPJK75RX6KDFB6A&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=60" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=60" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=60" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=60"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=60"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=60" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.6.3/css/all.css" integrity="sha384-UHRtZLI+pbxtHCWp1t77Bi1L4ZtiqrqD80Kn4Z8NTSRyMA2Fd33n5dQ8lWUE00s/" crossorigin="anonymous"/><script src="/pf/resources/js/dist/shims.js?d=60"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script>
  <script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"false","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                          <script>!function(a){var e="https://s.go-mpulse.net/boomerang/",t="addEventListener";if("False"=="True")a.BOOMR_config=a.BOOMR_config||{},a.BOOMR_config.PageParams=a.BOOMR_config.PageParams||{},a.BOOMR_config.PageParams.pci=!0,e="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function n(e){a.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!a.BOOMR||!a.BOOMR.version&&!a.BOOMR.snippetExecuted){a.BOOMR=a.BOOMR||{},a.BOOMR.snippetExecuted=!0;var i,_,o,r=document.createElement("iframe");if(a[t])a[t]("load",n,!1);else if(a.attachEvent)a.attachEvent("onload",n);r.src="javascript:void(0)",r.title="",r.role="presentation",(r.frameElement||r).style.cssText="width:0;height:0;border:0;display:none;",o=document.getElementsByTagName("script")[0],o.parentNode.insertBefore(r,o);try{_=r.contentWindow.document}catch(O){i=document.domain,r.src="javascript:var d=document.open();d.domain='"+i+"';void(0);",_=r.contentWindow.document}_.open()._l=function(){var a=this.createElement("script");if(i)this.domain=i;a.id="boomr-if-as",a.src=e+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",BOOMR_lstart=(new Date).getTime(),this.body.appendChild(a)},_.write("<bo"+'dy onload="document._l();">'),_.close()}}(),"".length>0)if(a&&"performance"in a&&a.performance&&"function"==typeof a.performance.setResourceTimingBufferSize)a.performance.setResourceTimingBufferSize();!function(){if(BOOMR=a.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var e=""=="true"?1:0,t="",n="nml5ubaxglqtuygcurta-f-472466442-clientnsv4-s.akamaihd.net",i={"ak.v":"31","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"171b177f","ak.r":28587,"ak.a2":e,"ak.m":"a","ak.n":"essl","ak.bpcip":"107.23.218.0","ak.cport":47920,"ak.gh":"23.50.225.54","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1623368806","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==mqBUGEuAvQT3YZ/26vR3cf4uDw88lab3T+Q7S+E+ENn1VmNpaCfIyJ7iLVS1/Zz7aXDPKyPgGOwfSNrxmor1a4eNRG4LmnxngeLXgCDoN3oiRlW5i02WFSj18VmXcXtcmF0yJFQ/5kXBVHxIgDRO/Cyp+Dgu5BLXmHYwCHzkL+Cm+4UyyP2KJj6Pz1AMpQ7QuMXFQLL6IwSBGK0rBsxYJJ5O5kw6VrHW4piF4qCfSIHoWclwaEia4Fggtz1uVQWinnM18xuN/p21kADH6e0kFY4QaauABjPxktOftCC6vHTC2yuXQPPRu5NMjAUJP+Ug71QqNxHA9dwt0JlnFGUnfvKbhBadAeKLDWmcTvJ74u8dCjeo9QIZYnJQS6RtaBPlGa2DGynKvfryEl5t6kNy7ta/eh2NlO1c4+6+vup+Cq0=","ak.pv":"20","ak.dpoabenc":""};if(""!==t)i["ak.ruds"]=t;var _={i:!1,av:function(e){var t="http.initiator";if(e&&(!e[t]||"spa_hard"===e[t]))i["ak.feo"]=void 0!==a.aFeoApplied?1:0,BOOMR.addVar(i)},rv:function(){var a=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t"];BOOMR.removeVar(a)}};BOOMR.plugins.AK={akVars:i,akDNSPreFetchDomain:n,init:function(){if(!_.i){var a=BOOMR.subscribe;a("before_beacon",_.av,null,null),a("onbeacon",_.rv,null,null),_.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-be44072c-425c-412d-9445-95cbfcb13218" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Digital Editions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none">Menu <i class="fas fa-caret-down"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary p-0 pr-2"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form></nav></div></div><div class="col-flush"><div class="category-secondary-navigation use-primary-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/news/" class="secondary-navigation-current-link">News</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->News<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/news/local-hubs/" class="secondary-navigation-link col-12 col-md-auto">Local Hubs</a><a href="/news/crime/" class="secondary-navigation-link col-12 col-md-auto">Crime</a><a href="/news/politics/" class="secondary-navigation-link col-12 col-md-auto">Politics</a><a href="/news/health/" class="secondary-navigation-link col-12 col-md-auto">Health</a><a href="/news/business/" class="secondary-navigation-link col-12 col-md-auto">Business</a><a href="/news/education/" class="secondary-navigation-link col-12 col-md-auto">Education</a><a href="/news/voices/" class="secondary-navigation-link col-12 col-md-auto">Voices</a><a href="/news/Features/" class="secondary-navigation-link col-12 col-md-auto">Features</a><a href="/news/environment/" class="secondary-navigation-link col-12 col-md-auto">Environment</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/news/uk-news/" class="secondary-navigation-link col-12 active">UK News</a><a href="/news/property/" class="secondary-navigation-link col-12">Property</a><a href="/news/transport/" class="secondary-navigation-link col-12">Transport</a><a href="/news/motors/" class="secondary-navigation-link col-12">Motors</a><a href="/news/world-news/" class="secondary-navigation-link col-12">World News</a><a href="/news/viral-news/" class="secondary-navigation-link col-12">Viral news</a><a href="/news/feed-a-family/" class="secondary-navigation-link col-12">Feed a Family</a><a href="/news/featured-articles/" class="secondary-navigation-link col-12">Sponsored articles</a></div></div><div class="secondary-navigation-promo col-12 col-md text-right align-self-center"><a href="/news/local-hubs/" class="button button-primary">Find news for your town</a></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-5a62cbfe-2611-4f75-97e4-ad8001fe98f5" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">St Ives residents reveal anger over G7 summit</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/news/uk-news/">UK News</a></span><span class="story-meta-info-part">Published: <time dateTime="2021-06-10T22:25:13.008Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">Residents are split over the summit, which is being held in Carbis Bay.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-7070024d-ad76-40ee-8afa-3ea65a141a65" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-7070024d-ad76-40ee-8afa-3ea65a141a65" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75%"><img src="https://www.expressandstar.com/resizer/tAYlHls7NPBWmMlkh6kEy3ursUs=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/SS4B5QZVJZGIDC6XKZVPZDRJWI.jpg" class="lazy-image-image with-dimensions" alt="Police officers speak to a member of the public in St Ives"/></div><figcaption class="story-content-figure-caption small">Police officers speak to a member of the public in St Ives</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Residents living in Cornwall have revealed their anger over the G7 summit taking place in their home town.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Delegates from the seven nations including the US, Germany, Japan and the UK are meeting in the southern beauty spot of Carbis Bay over the next three days to discuss how to tackle coronavirus, climate change and other political issues.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">However, people living in the nearby town of St Ives have mixed feelings towards the arrival of the nation’s leaders.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Andrea Hodgson, 78, said it was “pretty awful” the G7 is being held in Cornwall this year.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:4VTLY7EHKBHZBBT6V6HQPJSSRA-4" style="display:none" data-fusion-component="4VTLY7EHKBHZBBT6V6HQPJSSRA-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded260284554"><img src="//image.assets.pressassociation.io/v2/image/production/16cbb80409c0bccdb727cae6b4e06c27Y29udGVudHNlYXJjaGFwaSwxNjIzNDQ5OTU3/2.60284554.jpg?w=640" alt="Police activity on the route of the US motorcade in Carbis Bay" data-title="G7 Summit" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Ben Birchall" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/16cbb80409c0bccdb727cae6b4e06c27Y29udGVudHNlYXJjaGFwaSwxNjIzNDQ5OTU3/2.60284554.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/16cbb80409c0bccdb727cae6b4e06c27Y29udGVudHNlYXJjaGFwaSwxNjIzNDQ5OTU3/2.60284554.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/16cbb80409c0bccdb727cae6b4e06c27Y29udGVudHNlYXJjaGFwaSwxNjIzNDQ5OTU3/2.60284554.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>Police activity on the route of a US motorcade in Carbis Bay (Ben Birchall/PA)</figcaption></figure></div><div id="fusion-static-exit:4VTLY7EHKBHZBBT6V6HQPJSSRA-4" style="display:none" data-fusion-component="4VTLY7EHKBHZBBT6V6HQPJSSRA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mrs Hodgson told the PA news agency: “It’s totally inappropriate, it’s not climate-friendly, it’s a total waste of money. They’ve closed our hospital, they’ve closed our police station and they are wasting millions and millions of pounds for international people to have a party.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-3a2a6ade-5d84-4695-ba32-d976d29c508a" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It could all be done online. I’m really angry about it – the number of people that are coming down all through lockdown. We’ve been locked away here so we can’t even go outside of our front door.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-5f5255d3-465f-4efa-a1c1-9eb91aaca14e" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">She added: “The people are being marginalised here – and the G7 is making it worse.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Other residents in the town showed their displeasure at the major world event happening on their doorstep.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">One sign, hung on the side of a shop, read: “G7, what have you done today to make you feel proud?”</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-f6852e0c-ff72-433d-be04-2f4e0e176df4" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Some local businesses have also closed deliberately for the event.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:ATJUMU2X3NDVBPQV3UXA5MJH2Q-14" style="display:none" data-fusion-component="ATJUMU2X3NDVBPQV3UXA5MJH2Q-14"></div><div class="story-content-raw-html mb-3"><figure id="embedded260251452"><img src="//image.assets.pressassociation.io/v2/image/production/b8296116becb5714dc686b19fdeb5f55Y29udGVudHNlYXJjaGFwaSwxNjIzNDUwMDMw/2.60251452.jpg?w=640" alt="The seafront in St Ives" data-title="G7 Summit" data-copyright-holder="PA Wire" data-copyright-notice="PA Wire/PA Images" data-credit="Ben Birchall" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/b8296116becb5714dc686b19fdeb5f55Y29udGVudHNlYXJjaGFwaSwxNjIzNDUwMDMw/2.60251452.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/b8296116becb5714dc686b19fdeb5f55Y29udGVudHNlYXJjaGFwaSwxNjIzNDUwMDMw/2.60251452.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/b8296116becb5714dc686b19fdeb5f55Y29udGVudHNlYXJjaGFwaSwxNjIzNDUwMDMw/2.60251452.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>The seafront in St Ives (Ben Birchall/PA)</figcaption></figure></div><div id="fusion-static-exit:ATJUMU2X3NDVBPQV3UXA5MJH2Q-14" style="display:none" data-fusion-component="ATJUMU2X3NDVBPQV3UXA5MJH2Q-14"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Burger takeaway bar, Blas Burgerworks, had a sign in the window which read: “We are now closed due to G7 from Monday 7th to Wednesday 16th. Reopening Thursday 17th June.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Resident Andi Grimes, 55, told PA she felt like the event was not going to be a huge benefit for the community.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It has been quite disruptive for the local people – delivery guys can’t park anywhere, the road closures, the train station is closed.</p></div><div class="col-12"><div class="col-flush"><div id="taboola-advert-c72480d9-4d11-448b-8d74-13546341d16e" class="taboola taboola-related-stories" data-type="related-stories"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“Anyone living in Carbis Bay, they rely on the bus to come down here for work or to go to shops, it’s a problem.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Another local, Simon Norris, 62, disagreed with his neighbour’s sentiments.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s exciting – it’s very good for Cornwall I think,” he told PA. “It will raise Cornwall’s image in the world and the innovations they want to do – particularly the green projects and the space programme.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“It’s caused a little inconvenience locally because the roads are shut and staff are finding it difficult to get into work. I think it’s very good for Cornwall and for the UK to host it.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He added he knew some people who had temporarily moved from Carbis Bay to St Ives as a result of the summit.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“(Residents in Carbis Bay) are finding it hard work to move around. I know one or two have moved into St Ives with friends for the duration due to security – it takes a lot of time to get through. It’s not easy – but it’s a small price to pay for the benefits that we hope will come to Cornwall as a result.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/news/uk-news/" class="story-tag-list-tag-link">UK News</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-6226eb0b-1a53-49e8-ae08-a1943f2d72e3" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-589fd6db-cd34-4e5e-8a2d-e9609c24af70" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/deliberate-exaggeration-used-to-justify-attack-on-dalian-atkinson-jury-told/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Deliberate exaggeration used to justify ‘attack’ on Dalian Atkinson, jury told</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-06-10T13:40:08.491Z">10 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/delta-variant-comprises-91-of-uk-cases-says-health-secretary/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Delta variant comprises 91% of UK cases, says Health Secretary</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T16:58:10.667Z">7 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/10/14/family-lost-everything-in-house-fire-months-before-horror-crash-friends-say/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Family ‘lost everything’ in house fire months before horror crash, friends say</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-14T17:46:08.899Z">Oct 14, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/30/pregnant-woman-dies-after-being-hit-by-car-in-town-centre/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Pregnant woman dies after being hit by car in town centre</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-30T16:17:10.953Z">May 30, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/usman-khan--the-unremarkable-school-drop-out-who-became-a-double-killer/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Usman Khan – the ‘unremarkable’ school drop-out who became a double killer</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:03:10.277Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-d8d90ffc-86f0-4fcf-adb4-0b454ab4acaf" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-a125503a-723c-49ac-ab6d-1503091c04ab" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/deliberate-exaggeration-used-to-justify-attack-on-dalian-atkinson-jury-told/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Deliberate exaggeration used to justify ‘attack’ on Dalian Atkinson, jury told</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-06-10T13:40:08.491Z">10 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/delta-variant-comprises-91-of-uk-cases-says-health-secretary/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Delta variant comprises 91% of UK cases, says Health Secretary</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T16:58:10.667Z">7 hours ago</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2020/10/14/family-lost-everything-in-house-fire-months-before-horror-crash-friends-say/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Family ‘lost everything’ in house fire months before horror crash, friends say</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2020-10-14T17:46:08.899Z">Oct 14, 2020</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/05/30/pregnant-woman-dies-after-being-hit-by-car-in-town-centre/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Pregnant woman dies after being hit by car in town centre</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-05-30T16:17:10.953Z">May 30, 2021</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/news/uk-news/2021/06/10/usman-khan--the-unremarkable-school-drop-out-who-became-a-double-killer/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Usman Khan – the ‘unremarkable’ school drop-out who became a double killer</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:03:10.277Z">8 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-9e831f67-3595-4b56-9c6b-bbdf90cf0641" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-2fa20989-94a7-4402-bf6f-6450caccd23e" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/2021/06/10/pub-owners-flabbergasted-after-council-tells-them-to-remove-signs/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/WR0TMXjdEdvRSixUcOgquutyhhU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RYIILVEYKFGUBEW6KPN5ZII4IE.jpg" class="lazy-image-image with-dimensions" alt="Bank House landlord Dean Fuggle and partner,Katharine Alldritt, near one of the banners at the entrance to Hixon."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Pub owners ‘flabbergasted’ after council tells them to remove signs</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T15:08:00.190Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/10/brierley-hill-murder-case-shooter-killed-two-men-he-owed-200000-to-court-told/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Jh2LD8SZQBRJT5MsLAW5-sju3Pk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IF6DGENKNBDOXOBINM2LUA4C54.jpg" class="lazy-image-image with-dimensions" alt="Brian McIntosh, left, and Will Henry, right"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Brierley Hill murder case: Shooter killed two men he owed £200,000 to, court told</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2021-06-10T14:20:19.093Z">9 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/2021/06/10/iopc-make-recommendations-to-improve-police-management-of-terrorism-offenders/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Z385LF3ggwwUEsxTkHpb3o4kyf4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/PT23UO75LBDPVIGBTM2PDDLCHA.jpg" class="lazy-image-image with-dimensions" alt="Usman Khan, inset, was living on Wolverhampton Road in Stafford before the attack"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Police &#x27;need to learn lessons&#x27; from &#x27;unacceptable&#x27; handling of Usman Khan case – IOPC report</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-06-10T19:02:09.616Z">5 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/10/stafford-terrorist-usman-khan-lawfully-killed-inquest-finds/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dClhsVBaRKWyfzS-GjJoG4kOaz8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/Y7MGSJIJXRERDA2EROPG2I4QUE.jpg" class="lazy-image-image with-dimensions" alt=" Usman Khan, inset, was tackled by people who had been attending a conference at Fishmongers&#x27; Hall"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Stafford terrorist Usman Khan lawfully killed, inquest finds</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:13:27.559Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/10/usman-khan--the-unremarkable-school-drop-out-who-became-a-double-killer/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/DE6yAOK6VVAxvO-dilsxfwezeSc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WCRA72HND5DYTH4IEPQHS47A7M.jpg" class="lazy-image-image with-dimensions" alt="Usman Khan"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Usman Khan – the ‘unremarkable’ school drop-out who became a double killer</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:03:10.277Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/10/the-fishmongers-hall-terror-attack-and-its-aftermath--as-it-happened/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HxehJRAi9DyjHcXJCekR8AfbSR0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EN4BYUPMTZEJTIOGFLB5ABRZBI.jpg" class="lazy-image-image with-dimensions" alt="Usman Khan"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">The Fishmongers’ Hall terror attack and its aftermath – as it happened</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:04:09.495Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2021/06/10/man-charged-with-murder-after-wednesbury-stabbing/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/OBp0w3jgaHime7AkdtuINA9CVRA=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HL7BQGI4VVEKXACL2DR3BAWD3M.jpg" class="lazy-image-image with-dimensions" alt="SANDWELL PIC /  DAVID HAMILTON PIC / EXPRESS AND STAR PIC 8/6/21 WITH VIDEO The scene following an incident, at Upper High Street, Wednesbury.."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Man charged with murder after 26-year-old killed in Wednesbury stabbing</h1><div class="story-meta small">Wednesbury<!-- --> | <time dateTime="2021-06-10T16:13:14.463Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/10/delta-variant-comprises-91-of-uk-cases-says-health-secretary/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/lN1cSG0u5nuFUgqId2DBx0iCbSI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/JH3QKBC35BDBLCERP3P773PIMA.jpg" class="lazy-image-image with-dimensions" alt="Man hands completed Covid test to member of Health and Social Care team"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Delta variant comprises 91% of UK cases, says Health Secretary</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T16:58:10.667Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2021/06/10/deliberate-exaggeration-used-to-justify-attack-on-dalian-atkinson-jury-told/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/T63nFVEfS--2ypU5aAyIYKznkD4=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/OAQPJJPUWBBHFJP25HI4DXSJZI.jpg" class="lazy-image-image with-dimensions" alt="Dalian Atkinson"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Deliberate exaggeration used to justify ‘attack’ on Dalian Atkinson, jury told</h1><div class="story-meta small">Crime<!-- --> | <time dateTime="2021-06-10T13:40:08.491Z">10 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/sandwell/smethwick/2021/06/10/15-dogs-and-11-cats-rescued-from-severe-house-fire/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/f46L9IrdSviEtEUqu-aKWWanfNc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3ARW64Q7LRA7RF7I4U6GD22SME.jpg" class="lazy-image-image with-dimensions" alt="Drone footage helped in the operation. Photo: West Midlands Fire Service."/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cannabis plants found inside property after severe fire in Smethwick</h1><div class="story-meta small">Smethwick<!-- --> | <time dateTime="2021-06-10T17:43:13.152Z">6 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2021/06/10/teenagers-arrested-for-racist-attack-in-west-park-released-pending-further-investigation/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/AtnX0Y1OKCSeCLqKX8j_ldRJh_g=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4PVQAHSGXJENTFRJ75B66OGSJM.jpg" class="lazy-image-image with-dimensions" alt="The video was taken in a play area in West Park, Wolverhampton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teenagers arrested over racist abuse in Wolverhampton released pending further investigation</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2021-06-10T12:26:10.752Z">11 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/birmingham/2021/06/10/woman-seriously-injured-after-car-overturned-in-birmingham/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/hS2Mx5mNeLwZEXb_uA-60uO90ac=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/GW6HQHJA2VDUBPYLIJG4AD3QGY.jpg" class="lazy-image-image with-dimensions" alt="Harborne Park Road, near the junction of Denis Drive, in Harborne. Photo: Google Maps"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Woman seriously injured as car overturns in Birmingham</h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-06-10T16:56:10.637Z">7 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/readers-letters/2021/06/10/letter-duke-died-with-his-family-around-him/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/0UPAx6ooh_wEfEjP9gZWdn5R3K0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/YGV6OAEWJFFWTKL4IV5FEXDGBE.jpg" class="lazy-image-image with-dimensions" alt="The Duke of Edinburgh"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">LETTER: Duke died with his family around him</h1><div class="story-meta small">Readers&#x27; letters<!-- --> | <time dateTime="2021-06-10T07:46:15.726Z">16 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/06/10/star-comment-our-smart-devices-need-better-protection/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Our smart devices need better protection</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-06-10T07:44:16.078Z">16 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2021/06/09/star-comment-decision-to-make-for-boris-johnson/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Decision to make for Boris Johnson</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2021-06-09T07:38:17.541Z">Jun 9, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/06/10/brierley-hill-murder-case-shooter-killed-two-men-he-owed-200000-to-court-told/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/Jh2LD8SZQBRJT5MsLAW5-sju3Pk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/IF6DGENKNBDOXOBINM2LUA4C54.jpg" class="lazy-image-image with-dimensions" alt="Brian McIntosh, left, and Will Henry, right"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Brierley Hill murder case: Shooter killed two men he owed £200,000 to, court told</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2021-06-10T14:20:19.093Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/staffordshire/2021/06/10/iopc-make-recommendations-to-improve-police-management-of-terrorism-offenders/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Police &#x27;need to learn lessons&#x27; from &#x27;unacceptable&#x27; handling of Usman Khan case – IOPC report</h1><div class="story-meta small">Staffordshire<!-- --> | <time dateTime="2021-06-10T19:02:09.616Z">5 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2021/06/10/stafford-terrorist-usman-khan-lawfully-killed-inquest-finds/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Stafford terrorist Usman Khan lawfully killed, inquest finds</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T16:13:27.559Z">8 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/staffordshire/2021/06/10/pub-owners-flabbergasted-after-council-tells-them-to-remove-signs/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/WR0TMXjdEdvRSixUcOgquutyhhU=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/RYIILVEYKFGUBEW6KPN5ZII4IE.jpg" class="lazy-image-image with-dimensions" alt="Bank House landlord Dean Fuggle and partner,Katharine Alldritt, near one of the banners at the entrance to Hixon."/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Pub owners ‘flabbergasted’ after council tells them to remove signs</h1><div class="story-meta small">Stafford<!-- --> | <time dateTime="2021-06-10T15:08:00.190Z">9 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/10/strikes-at-wheelchair-firm-paused/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Strikes at wheelchair firm paused</h1><div class="story-meta small">Brierley Hill<!-- --> | <time dateTime="2021-06-10T17:49:10.493Z">6 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/business/2021/06/10/pre-tax-annual-loss-for-card-factory/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pre-tax annual loss for Card Factory</h1><div class="story-meta small">Business<!-- --> | <time dateTime="2021-06-10T07:12:18.911Z">17 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/birmingham/sutton-coldfield/2021/06/10/arthur-terry-is-part-of-my-dna-says-departing-sutton-coldfield-teacher/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HdZ5359xHn5BNhMWSEyJSqjcLM0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WLASSLPQEVEAZPIWBHEMSUZXGU.jpg" class="lazy-image-image with-dimensions" alt="Neil Warner  "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2"> &#x27;Arthur Terry is part of my DNA&#x27; says departing Sutton Coldfield teacher </h1><div class="story-meta small">Birmingham<!-- --> | <time dateTime="2021-06-10T08:23:00.261Z">15 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/education/2021/06/10/teenagers-rewarded-for-contribution-during-pandemic/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teenagers rewarded for contribution during pandemic</h1><div class="story-meta small">Oldbury<!-- --> | <time dateTime="2021-06-10T07:58:10.593Z">16 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/09/starmer-prime-minister-must-make-fresh-education-u-turn-and-boost-catch-up-pot/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Starmer: Prime Minister must make fresh education U-turn and boost catch-up pot</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-09T13:13:13.558Z">Jun 9, 2021</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/11/council-says-its-childrens-services-are-significantly-overwhelmed/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/IeFqeTx6isaJiNAVOdH-BhI_q_I=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/NB6RFAH53RC3BMMQ37THD5AEUM.jpg" class="lazy-image-image with-dimensions" alt="Migrants, including children, are brought in to Dover following a small boat incident in the Channel this week"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Council says its children’s services are ‘significantly overwhelmed’</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T23:13:12.145Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/11/johnson-makes-vaccine-pledge-for-worlds-poorest-countries-as-g7-begins/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Johnson makes vaccine pledge for world’s poorest countries as G7 begins</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T23:07:50.277Z">Less than an hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2021/06/11/royal-mail-to-increase-electric-vehicles-in-its-fleet/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Royal Mail to increase electric vehicles in its fleet</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2021-06-10T23:07:43.381Z">Less than an hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/10/bonnie-tylers-twitter-mentions-soar-following-partial-solar-eclipse/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/HOiMVbD6e89yV-mV3vBGcnAZN30=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4LT4RZ4SHVBMTIXAJONES4HIZM.jpg" class="lazy-image-image with-dimensions" alt="Bonnie Tyler"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Bonnie Tyler’s Twitter mentions soar following partial solar eclipse</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-10T15:45:09.861Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/08/cross-stitcher-hopes-to-make-people-think-differently-with-earth-science-maps/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Cross-stitcher hopes to make people think differently with earth science maps</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-08T17:23:18.249Z">Jun 8, 2021</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2021/06/04/book-celebrates-uk-yarn-bombing-craze-through-lockdown/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Book celebrates UK ‘yarn bombing’ craze through lockdown</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2021-06-04T16:33:14.321Z">Jun 4, 2021</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/10/biden-urges-world-leaders-to-join-him-after-us-pledges-500-million-vaccines/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/MjKELWw0cWGa8cPkI60YdAcFMyg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/3R5NMRALBNA3HKGH5XUFKY4MDA.jpg" class="lazy-image-image with-dimensions" alt="Joe Biden"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Biden urges world leaders to join him after US pledges 500 million vaccines</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-10T22:03:12.688Z">2 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/10/russian-court-fines-facebook-for-failing-to-remove-banned-content/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Russian court fines Facebook for failing to remove banned content</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-10T16:47:08.766Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2021/06/10/us-firefighters-rescue-man-stuck-inside-vineyard-fan/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">US firefighters rescue man stuck inside vineyard fan</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2021-06-10T15:47:10.645Z">8 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://itunes.apple.com/app/id489484287" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2021<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-8c808c28-7ada-482b-8fc8-5564530cd966" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-367e8319-3813-40e3-afa2-778d0ce507e8" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-d7c0ae0e-f47b-411c-8609-6fb12a09dd38" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-549d9e23-144b-4291-90c1-b75a284f915f" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>