<!DOCTYPE html><html lang="en"><head><meta charSet="utf-8"/><meta http-equiv="Content-type" content="text/html; charset=utf-8"/><meta http-equiv="X-UA-Compatible" content="IE=edge"/><meta name="viewport" content="width=device-width, initial-scale=1"/><title>Five comedy giants who got their break on Mock The Week | Express &amp; Star</title><meta property="fb:app_id" content="123889550967511"/><meta name="twitter:site" content="expressandstar"/><meta property="og:title" content="Five comedy giants who got their break on Mock The Week"/><meta name="description" content="The long-running show is ending on the BBC."/><meta property="og:description" content="The long-running show is ending on the BBC."/><meta itemProp="image" property="og:image" content="https://www.expressandstar.com/resizer/Aq0FJ6gCsmkICe05XmDV_0LcxpI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IOEN7RSJS5D7BAROPIO7Z2Y2J4.jpg"/><meta property="og:url" content="https://www.expressandstar.com/entertainment/showbiz/2022/08/02/five-comedy-giants-who-got-their-break-on-mock-the-week/"/><meta property="mna:story:premium-flag" content="Free"/><meta property="mna:story:categories" content="entertainment,showbiz"/><meta name="dfp:mantis:targeting" content="Default-GREEN,Tesco-GREEN,COVID19-GREEN,COVIDSafe-GREEN,JandJ-GREEN,Gambling-GREEN,SCD-GREEN,Nestlé-GREEN,NestléCereals-GREEN,Government-GREEN,Magna-AMBER,Newsfeed-GREEN,Govtdv-GREEN,Omnicomdv-GREEN,LNERdv-GREEN,VW-GREEN,SEAT-GREEN,NestleTopics-GREEN,OmnicomIAS-GREEN,Uber-GREEN,Heineken-RED,Avanti-GREEN,Diageo-RED,TSB-GREEN,Camelot_aden-GREEN,Facebook_aden-RED,AmazonBF_aden-GREEN,war_aden-GREEN,WolvesUni-GREEN,sentiment-veryPositive,sadness-low,joy-medium,fear-low,disgust-low,anger-low"/><meta name="dfp:mantis:context" content="art_entertainment,movies_tv,comedies,television,shows_events,humor,news,national_news,business_industrial,business_news,radio,podcasts,talk_shows,film,celebrity_bespoke,phones,summer_staycation,music_bespoke,rbl,whats_on,genz"/><meta name="twitter:card" content="summary_large_image"/><meta name="dfp:custom-targeting" content="{ &quot;story&quot;: &quot;UEOBAWEN6ZHCDAI747DVENLIVU&quot; }"/><script type="application/javascript" id="polyfill-script">if(!Array.prototype.includes||!(window.Object && window.Object.assign)||!window.Promise||!window.Symbol||!window.fetch){document.write('<script type="application/javascript" src="/pf/dist/engine/polyfill.js?d=97" defer=""><\/script>')}</script><script id="fusion-engine-react-script" type="application/javascript" src="/pf/dist/engine/react.js?d=97" defer=""></script><script id="fusion-engine-combinations-script" type="application/javascript" src="/pf/dist/components/combinations/default.js?d=97" defer=""></script><link id="fusion-output-type-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/output-types/default.css?d=97"/><link id="fusion-template-styles" rel="stylesheet" type="text/css" href="/pf/dist/components/combinations/default.css?d=97"/><link rel="shortcut icon" href="/pf/resources/icons/favicon-es.ico?d=97" type="image/x-icon"/><link href="https://fonts.googleapis.com/css?family=Lato:400,900|Roboto:400,700" rel="stylesheet"/><link rel="stylesheet" href="https://use.fontawesome.com/releases/v5.15.4/css/all.css"/><script src="/pf/resources/js/dist/shims.js?d=97"></script><script>window.dataLayer = window.dataLayer || [];</script><script async="">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</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("gtm-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-TZ8XFTJ');
    })()</script><script>(function() {
        if (typeof window === "object" && window.location && window.location.href && window.URL) {
            var currentUrl = new URL(window.location.href);
            var requestMode = currentUrl.searchParams.get("onesignal-mode");
            var globalRequestMode = currentUrl.searchParams.get("3rd-party-mode");

            if (requestMode && requestMode === "disabled") {
                return;
            }

            if (!requestMode && ([ "disabled", "placeholder" ]).indexOf(globalRequestMode) !== -1) {
                return;
            }
        }

        
        (function() {
            window.OneSignal = window.OneSignal || [];

            var script = document.createElement("script");

            script.async = true;
            script.src = "https://cdn.onesignal.com/sdks/OneSignalSDK.js";

            document.head.appendChild(script);

            OneSignal.push(function() {
                

                OneSignal.init({
                    appId: "449f7bc7-38c4-43bb-b216-bbb8ea853db3",
                    
                    
                    
                });
            });
        })();
    
    })()</script>
<script>(window.BOOMR_mq=window.BOOMR_mq||[]).push(["addVar",{"rua.upush":"false","rua.cpush":"true","rua.upre":"false","rua.cpre":"false","rua.uprl":"false","rua.cprl":"false","rua.cprf":"false","rua.trans":"SJ-3685d061-25ce-4e69-b6cc-2b3f80fe0b7c","rua.cook":"false","rua.ims":"false","rua.ufprl":"false","rua.cfprl":"false","rua.isuxp":"false","rua.texp":"norulematch"}]);</script>
                              <script>!function(e){var n="https://s.go-mpulse.net/boomerang/";if("False"=="True")e.BOOMR_config=e.BOOMR_config||{},e.BOOMR_config.PageParams=e.BOOMR_config.PageParams||{},e.BOOMR_config.PageParams.pci=!0,n="https://s2.go-mpulse.net/boomerang/";if(window.BOOMR_API_key="V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW",function(){function e(){if(!o){var e=document.createElement("script");e.id="boomr-scr-as",e.src=window.BOOMR.url,e.async=!0,i.parentNode.appendChild(e),o=!0}}function t(e){o=!0;var n,t,a,r,d=document,O=window;if(window.BOOMR.snippetMethod=e?"if":"i",t=function(e,n){var t=d.createElement("script");t.id=n||"boomr-if-as",t.src=window.BOOMR.url,BOOMR_lstart=(new Date).getTime(),e=e||d.body,e.appendChild(t)},!window.addEventListener&&window.attachEvent&&navigator.userAgent.match(/MSIE [67]\./))return window.BOOMR.snippetMethod="s",void t(i.parentNode,"boomr-async");a=document.createElement("IFRAME"),a.src="about:blank",a.title="",a.role="presentation",a.loading="eager",r=(a.frameElement||a).style,r.width=0,r.height=0,r.border=0,r.display="none",i.parentNode.appendChild(a);try{O=a.contentWindow,d=O.document.open()}catch(_){n=document.domain,a.src="javascript:var d=document.open();d.domain='"+n+"';void(0);",O=a.contentWindow,d=O.document.open()}if(n)d._boomrl=function(){this.domain=n,t()},d.write("<bo"+"dy onload='document._boomrl();'>");else if(O._boomrl=function(){t()},O.addEventListener)O.addEventListener("load",O._boomrl,!1);else if(O.attachEvent)O.attachEvent("onload",O._boomrl);d.close()}function a(e){window.BOOMR_onload=e&&e.timeStamp||(new Date).getTime()}if(!window.BOOMR||!window.BOOMR.version&&!window.BOOMR.snippetExecuted){window.BOOMR=window.BOOMR||{},window.BOOMR.snippetStart=(new Date).getTime(),window.BOOMR.snippetExecuted=!0,window.BOOMR.snippetVersion=12,window.BOOMR.url=n+"V3MJ5-HB2AB-EBDU7-GPVUR-RDMQW";var i=document.currentScript||document.getElementsByTagName("script")[0],o=!1,r=document.createElement("link");if(r.relList&&"function"==typeof r.relList.supports&&r.relList.supports("preload")&&"as"in r)window.BOOMR.snippetMethod="p",r.href=window.BOOMR.url,r.rel="preload",r.as="script",r.addEventListener("load",e),r.addEventListener("error",function(){t(!0)}),setTimeout(function(){if(!o)t(!0)},3e3),BOOMR_lstart=(new Date).getTime(),i.parentNode.appendChild(r);else t(!1);if(window.addEventListener)window.addEventListener("load",a,!1);else if(window.attachEvent)window.attachEvent("onload",a)}}(),"".length>0)if(e&&"performance"in e&&e.performance&&"function"==typeof e.performance.setResourceTimingBufferSize)e.performance.setResourceTimingBufferSize();!function(){if(BOOMR=e.BOOMR||{},BOOMR.plugins=BOOMR.plugins||{},!BOOMR.plugins.AK){var n="true"=="true"?1:0,t="",a="eow65cqx3ona4yxjin5a-f-9ae790387-clientnsv4-s.akamaihd.net",i="false"=="true"?2:1,o={"ak.v":"32","ak.cp":"932900","ak.ai":parseInt("598243",10),"ak.ol":"0","ak.cr":1,"ak.ipv":4,"ak.proto":"http/1.1","ak.rid":"159e1dc","ak.r":45443,"ak.a2":n,"ak.m":"dscr","ak.n":"ff","ak.bpcip":"35.173.238.0","ak.cport":44442,"ak.gh":"23.58.124.14","ak.quicv":"","ak.tlsv":"tls1.2","ak.0rtt":"","ak.csrc":"-","ak.acc":"reno","ak.t":"1659454330","ak.ak":"hOBiQwZUYzCg5VSAfCLimQ==6S1tCSvafojL419MqDNQmVYpWX5oziQleWdf5ZyArWbLQRptTCHsj2WyrUIqnqbdIzpYS68MrF0Gir9roKAcyM4+kO3rENq94BQIvh9BKpEmgmDJ6aBqMfbOr9rdxdvI2m/kLRWzf0OyK3KbXn4/wGc7aKFY7L0DOk1m/MX3hQa3wW+GqqFgEqJl62G7zUys+tV5apNeNdVub5YB4LYrx2Cz+rjRWrbSKR/IYV+yn5Js/S0QvhNwDV/19+HYKz9s96rKbq5ZwpmnIm9+at1JdbdIycfe/F/fA/mAggFWOGLulnlaz6K+LyAkYgyZzTTEdPwVCELLcKWpAG3wXyCiweuU5IdczUUNBzvMX/mEBRRUYmUCzuSgmVXVQtvrXnYORPWr+6NYdBkGak/PnfLdj+FGmGWGpxrX8XA5au4ZoZs=","ak.pv":"32","ak.dpoabenc":"","ak.tf":i};if(""!==t)o["ak.ruds"]=t;var r={i:!1,av:function(n){var t="http.initiator";if(n&&(!n[t]||"spa_hard"===n[t]))o["ak.feo"]=void 0!==e.aFeoApplied?1:0,BOOMR.addVar(o)},rv:function(){var e=["ak.bpcip","ak.cport","ak.cr","ak.csrc","ak.gh","ak.ipv","ak.m","ak.n","ak.ol","ak.proto","ak.quicv","ak.tlsv","ak.0rtt","ak.r","ak.acc","ak.t","ak.tf"];BOOMR.removeVar(e)}};BOOMR.plugins.AK={akVars:o,akDNSPreFetchDomain:a,init:function(){if(!r.i){var e=BOOMR.subscribe;e("before_beacon",r.av,null,null),e("onbeacon",r.rv,null,null),r.i=!0}return this},is_complete:function(){return!0}}}}()}(window);</script></head><body class="site-es"><noscript><iframe src="https://www.googletagmanager.com/ns.html?id=GTM-TZ8XFTJ"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript><div class="container"><div id="top"></div><div id="fusion-app" class="bg-white"><div><header class="default-layout-header"><div class="row"><div class="col-12"><div class="dfp-leaderboard position-top"><div class="dfp-leaderboard-advert-container"><div id="dfp-advert-top-leaderboard-d244e338-a9ca-4620-b763-a1e37121ad7b" class="dfp-advert" data-position="top-leaderboard"></div></div></div></div><div class="col-12"><header class="masthead border-top-color-site-primary"><div class="masthead-row row"><div class="col-12"><nav class="commercial-navigation clearfix small"><div class="commercial-navigation-links mt-1 mb-1"><div class="commercial-navigation-promoted-links"><a href="https://jobs.expressandstar.com/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Jobs</a><a href="http://classifiedads.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Classifieds</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-block d-md-none">Loading...</a><span class="commercial-navigation-link commercial-navigation-more-link p-1 d-block d-md-none">More</span><div class="commercial-navigation-more-links d-md-block d-none"><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Book An Ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="commercial-navigation-link p-1">Subscriptions</a><a href="https://www.myfamilyannouncements.co.uk/expressandstar" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Announcements</a><a href="https://directory.expressandstar.co.uk/" target="_blank" rel="noopener noreferrer" class="commercial-navigation-link p-1">Directory</a></div><a href="#" target="_self" rel="" class="commercial-navigation-link p-1 d-none d-md-block">Loading...</a></div></nav></div><div class="col-8 col-sm-5 col-md-4"><div class="masthead-logo"><a href="/"><h1 class="m-0" style="background-image:url(&#x27;https://cloudfront-us-east-1.images.arcpublishing.com/mna/ZAGBMBKV35FF3IVFYAO6AJJXVI.png&#x27;)">Express &amp; Star</h1></a></div></div><div class="col-4 col-sm-7 col-md-8"><div class="primary-navigation clearfix use-entertainment-color"><button class="primary-navigation-menu-trigger button-primary d-block d-md-none"><i class="fas fa-bars"></i><i class="fas fa-times"></i></button><button class="primary-navigation-notification-icon text-site-primary d-flex d-md-none align-items-center justify-content-center"><i class="fas fa-bell fa-lg"></i></button><nav class="primary-navigation-links tight-row justify-content-md-end align-items-center p-2 p-md-0 d-md-flex d-none"><a href="/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center"><div><i class="fas fa-home text-site-primary d-none d-md-inline"></i><span class="d-md-none">Home</span></div></div></a><a href="/news/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">News</div></a><a href="/sport/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Sport</div></a><a href="/entertainment/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0 active"><div class="d-flex h-100 align-items-center">Entertainment</div></a><a href="/services/" class="primary-navigation-link col-6 col-md-auto p-2 pt-md-0 pb-md-0"><div class="d-flex h-100 align-items-center">Services</div></a><form class="primary-navigation-search-form col-12 col-md-auto mt-2 mt-md-0"><div class="primary-navigation-search-form-inner-wrapper"><input type="search" value="" class="primary-navigation-search-form-input"/><button type="submit" class="primary-navigation-search-form-button text-site-primary"><i class="fas fa-search fa-fw fa-lg"></i></button></div></form><div class="primary-navigation-notification-icon bg-site-primary d-none d-md-flex align-items-center justify-content-center"><i class="fa-bell fa-fw fa-lg far"></i></div></nav></div><section class="primary-navigation-notification-modal"><div class="primary-navigation-notification-modal-content"><div class="primary-navigation-notification-modal-closer"><i class="fas fa-times fa-lg"></i></div><h1>Notification Settings</h1><p>Subscribe to one or all notification sources from this one place.</p><div class="primary-navigation-notification-modal-block"><h2>Newsletter</h2><p>Subscribe to our newsletter to get the day&#x27;s top stories sent directly to you.</p><div class="row align-items-center"><div class="col"><input type="email" value="" readonly="" class="form-control" placeholder="Your Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Me Up</button></div></div></div></div></section></div><div class="col-flush"><div class="category-secondary-navigation use-entertainment-color"><nav class="secondary-navigation"><h1 class="secondary-navigation-current align-items-center"><a href="/entertainment/" class="secondary-navigation-current-link">Entertainment</a><button class="secondary-navigation-top-level-menu-trigger d-block d-md-none ml-auto text-nowrap">All <!-- -->Entertainment<!-- --> <i class="fas fa-caret-down"></i></button></h1><div class="secondary-navigation-top-level-links row d-md-flex d-none"><a href="/entertainment/black-country-festival/" class="secondary-navigation-link col-12 col-md-auto">Black Country Festival</a><a href="/entertainment/music/" class="secondary-navigation-link col-12 col-md-auto">Music</a><a href="/entertainment/dining-out/" class="secondary-navigation-link col-12 col-md-auto">Dining out</a><a href="/entertainment/theatre-and-comedy/" class="secondary-navigation-link col-12 col-md-auto">Theatre &amp; Comedy</a><a href="/entertainment/weekend/" class="secondary-navigation-link col-12 col-md-auto">Weekend</a><a href="/entertainment/attractions/" class="secondary-navigation-link col-12 col-md-auto">Attractions</a><a href="/entertainment/competitions/" class="secondary-navigation-link col-12 col-md-auto">Competitions</a><div class="secondary-navigation-link secondary-navigation-more-links-container col-auto active"><span class="d-none d-md-inline">More <i class="fas fa-chevron-down fa-sm"></i></span><div class="secondary-navigation-more-links row"><a href="/entertainment/Wolverhampton-Grand-Theatre-125/" class="secondary-navigation-link col-12">Wolverhampton Grand at 125</a><a href="/entertainment/features/" class="secondary-navigation-link col-12">Features</a><a href="/entertainment/woman/" class="secondary-navigation-link col-12">Woman</a><a href="/entertainment/lifestyle/" class="secondary-navigation-link col-12">Lifestyle</a><a href="/entertainment/showbiz/" class="secondary-navigation-link col-12 active">Showbiz</a><a href="/entertainment/travel/" class="secondary-navigation-link col-12">Travel</a><a href="/entertainment/events/search/" class="secondary-navigation-link col-12">What&#x27;s On</a></div></div></div></nav></div></div></div></header></div></div></header><section class="default-layout-content p-evenly-spaced-grid"><div class="row evenly-spaced"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-1e854017-9e27-46a3-8b3a-57d19efca53d" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 col-md-6 col-lg-8"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12 col-lg-11 offset-lg-1"><h1 class="story-headline m-0">Five comedy giants who got their break on Mock The Week</h1></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-meta-info small"><span class="story-meta-info-part"><a href="/entertainment/showbiz/">Showbiz</a></span><span class="story-meta-info-part">Published: <time dateTime="2022-08-02T14:15:12Z">1 hour ago</time></span></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-subheadline lead-text m-0">The long-running show is ending on the BBC.</p></div><div class="col-12"><div class="newsletter-promo p-evenly-spaced-grid bg-site-primary-lt"><form class="row evenly-spaced align-items-center"><div class="col-12 col-lg-auto"><label for="newsletter-promo-email-d99d4f00-cb55-45d8-8147-b47836fee3bb" class="m-0 font-weight-bold small">Subscribe to our daily newsletter!</label></div><div class="col"><input type="email" id="newsletter-promo-email-d99d4f00-cb55-45d8-8147-b47836fee3bb" value="" readonly="" name="email" class="form-control" placeholder="Email Address"/></div><div class="col-auto"><button type="submit" class="button button-primary" disabled="">Sign Up</button></div></form></div></div><div class="col-12"><div class="story-content"><div class="row"><div class="col-12"><figure class="story-content-figure"><div class="lazy-image" style="padding-bottom:75.3333%"><img src="https://www.expressandstar.com/resizer/Aq0FJ6gCsmkICe05XmDV_0LcxpI=/1200x0/cloudfront-us-east-1.images.arcpublishing.com/mna/IOEN7RSJS5D7BAROPIO7Z2Y2J4.jpg" class="lazy-image-image with-dimensions" alt="Murray on Mock The Week"/></div><figcaption class="story-content-figure-caption small">Murray on Mock The Week</figcaption></figure></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Mock The Week has been a fixture on the BBC for 17 years.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In that time, the current affairs panel show has played an important role in giving young comedy talent a platform.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">As its time on BBC Two comes to an end, we look at some of the big name stand-ups who have emerged from the series.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>– Russell Howard</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:ASQWSUO3WJDQTOPBMHV65SKDRA-4" style="display:none" data-fusion-component="ASQWSUO3WJDQTOPBMHV65SKDRA-4"></div><div class="story-content-raw-html mb-3"><figure id="embedded235617859"><img src="//image.assets.pressassociation.io/v2/image/production/1e2b87a07860b12104ed957caf032a09Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0ODk0/2.35617859.jpg?w=640" alt="Teenage Cancer Trust – Royal Albert Hall" data-title="Teenage Cancer Trust – Royal Albert Hall" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="PA" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/1e2b87a07860b12104ed957caf032a09Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0ODk0/2.35617859.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/1e2b87a07860b12104ed957caf032a09Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0ODk0/2.35617859.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/1e2b87a07860b12104ed957caf032a09Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0ODk0/2.35617859.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(PA)</figcaption></figure></div><div id="fusion-static-exit:ASQWSUO3WJDQTOPBMHV65SKDRA-4" style="display:none" data-fusion-component="ASQWSUO3WJDQTOPBMHV65SKDRA-4"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Howard, 42, is well-known for his television shows Russell Howard’s Good News on the BBC and Sky’s The Russell Howard Hour.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="col-flush"><div id="taboola-advert-1d84eccd-4bf6-4953-87fc-999d2974b6da" class="taboola taboola-mid-article-thumbnails" data-type="mid-article-thumbnails"></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">But he first made his name through appearances on Mock The Week, where he was a regular panellist from 2006 until 2010.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row"><div class="col-12"><div class="dfp-interrupter d-none"><div id="dfp-advert-interrupter-c49e2b25-4280-4cde-85cf-7319d977482b" class="dfp-advert" data-position="interrupter"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The Bath-born comic, who previously won best comedy talent at the 2005 Edinburgh Festival Fringe, soon became well-known for his topical, observational style.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In 2009, before he left the show to pursue other commitments, Howard said: “What I love about Mock The Week is that it’s big belly laughs rather than that kind of sneering laugh&hellip;</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">“The great thing is that it’s topical so every time there’s a new story we have to have a new approach to it”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><div class="row mb-3"><div class="col-12"><div class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-015a9e32-3645-4282-a514-a8c20b3bbec5" class="dfp-advert" data-position="mpu"></div></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>– Frankie Boyle</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:TDQSPECKPVDUZE3OZHTLJZQQQ4-14" style="display:none" data-fusion-component="TDQSPECKPVDUZE3OZHTLJZQQQ4-14"></div><div class="story-content-raw-html mb-3"><figure id="embedded222575918"><img src="//image.assets.pressassociation.io/v2/image/production/856f7a344cabb51df5d27f76e72430e2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTA4/2.22575918.jpg?w=640" alt="Teenage Cancer Trust concerts 2015 – London" data-title="Teenage Cancer Trust concerts 2015 – London" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Dominic Lipinski" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/856f7a344cabb51df5d27f76e72430e2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTA4/2.22575918.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/856f7a344cabb51df5d27f76e72430e2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTA4/2.22575918.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/856f7a344cabb51df5d27f76e72430e2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTA4/2.22575918.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(Dominic Lipinski/PA)</figcaption></figure></div><div id="fusion-static-exit:TDQSPECKPVDUZE3OZHTLJZQQQ4-14" style="display:none" data-fusion-component="TDQSPECKPVDUZE3OZHTLJZQQQ4-14"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The acerbic Scottish comedian, 49, shot to fame after joining Mock The Week as a regular panellist in 2005.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He soon became known for his controversial material, with some of his gags, including remarks about the Queen and Olympic swimmer Rebecca Adlington, deemed offensive by viewers.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Since leaving the programme in 2009, Boyle has authored five books and starred in a number of shows, including Frankie Boyle’s Tramadol Nights in 2010 and Frankie Boyle’s New World Order, which has run since 2017.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A vocal advocate for free speech in the arts, Boyle has since claimed Mock The Week producers avoided certain topics for fear of “frightening the horses” and causing offence.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>– Dara O’Briain</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:GCYZVROCONDMRLTR4JUIS445RU-20" style="display:none" data-fusion-component="GCYZVROCONDMRLTR4JUIS445RU-20"></div><div class="story-content-raw-html mb-3"><figure id="embedded244763322"><img src="//image.assets.pressassociation.io/v2/image/production/80686674352cb3dcd37f799f96d0eed2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTQ1/2.44763322.jpg?w=640" alt="2019 Edinburgh TV Festival" data-title="2019 Edinburgh TV Festival" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Jane Barlow" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/80686674352cb3dcd37f799f96d0eed2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTQ1/2.44763322.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/80686674352cb3dcd37f799f96d0eed2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTQ1/2.44763322.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/80686674352cb3dcd37f799f96d0eed2Y29udGVudHNlYXJjaGFwaSwxNjU5NTM0OTQ1/2.44763322.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(Jane Barlow/PA)</figcaption></figure></div><div id="fusion-static-exit:GCYZVROCONDMRLTR4JUIS445RU-20" style="display:none" data-fusion-component="GCYZVROCONDMRLTR4JUIS445RU-20"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">While O’Briain had already built a reputation as a stand-up comedian and children’s TV presenter in his native Ireland, he cemented his reputation as the host of Mock The Week.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He made his hosting debut in the show’s first episode on June 5 2005, and has since become one of the most recognisable faces in British comedy, hosting numerous successful television shows and sell-out tours.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In 2020, when asked in an interview with Radio Times whether he thought Mock The Week would still be on TV screens after so many years, O’Briain responded: “Oh God no&hellip; I mean, you don’t presume that anything has any longevity.”</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>– Ria Lina</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:JN57EJICKFBANKX6HUHNOBXRVA-25" style="display:none" data-fusion-component="JN57EJICKFBANKX6HUHNOBXRVA-25"></div><div class="story-content-raw-html mb-3"><figure id="embedded7237740"><img src="//content.assets.pressassociation.io/2022/08/02145735/78b65ed2-9fa1-4bf0-88cf-90c62a0614f2.jpg" alt="" srcset="https://content.assets.pressassociation.io/2022/08/02145735/78b65ed2-9fa1-4bf0-88cf-90c62a0614f2.jpg 1921w, https://content.assets.pressassociation.io/2022/08/02145735/78b65ed2-9fa1-4bf0-88cf-90c62a0614f2.jpg?w=320 320w, https://content.assets.pressassociation.io/2022/08/02145735/78b65ed2-9fa1-4bf0-88cf-90c62a0614f2.jpg?w=640 640w, https://content.assets.pressassociation.io/2022/08/02145735/78b65ed2-9fa1-4bf0-88cf-90c62a0614f2.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(BBC/Hat Trick/PA)</figcaption></figure></div><div id="fusion-static-exit:JN57EJICKFBANKX6HUHNOBXRVA-25" style="display:none" data-fusion-component="JN57EJICKFBANKX6HUHNOBXRVA-25"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">A rising star in comedy, actress and stand-up Ria Lina is also known for her appearances on Mock The Week.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">In November 2021, Lina, who first appeared as a guest on Mock The Week in 2020, was named as one of The Evening Standard’s Hottest Comedians You Should Be Watching Now.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">The comic, who has taken award-winning shows to the Edinburgh Festival Fringe and Greater Manchester Fringe, has been described by critics as “like a Filipina Sarah Silverman” and “provocative and very funny”.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Since her first appearance on Mock The Week, she has featured on programmes including Have I Got News For You, Live At The Apollo and Just A Minute, as well as Amazon Prime Video’s Lovestruck High.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text"><strong>– Andy Parsons</strong></p></div><div class="col-12 col-lg-11 offset-lg-1"><div id="fusion-static-enter:GC6Y4VI2KREVXND6AASAV6SG2M-31" style="display:none" data-fusion-component="GC6Y4VI2KREVXND6AASAV6SG2M-31"></div><div class="story-content-raw-html mb-3"><figure id="embedded28593891"><img src="//image.assets.pressassociation.io/v2/image/production/4397aba766209fc51f93103a1dccc6dfY29udGVudHNlYXJjaGFwaSwxNjU5NTM1MTE1/2.8593891.jpg?w=640" alt="Channel 4 Comedy Gala – London" data-title="Channel 4 Comedy Gala – London" data-copyright-holder="PA Archive" data-copyright-notice="PA Archive/PA Images" data-credit="Ian Nicholson" data-usage-terms="" srcset="https://image.assets.pressassociation.io/v2/image/production/4397aba766209fc51f93103a1dccc6dfY29udGVudHNlYXJjaGFwaSwxNjU5NTM1MTE1/2.8593891.jpg?w=320 320w, https://image.assets.pressassociation.io/v2/image/production/4397aba766209fc51f93103a1dccc6dfY29udGVudHNlYXJjaGFwaSwxNjU5NTM1MTE1/2.8593891.jpg?w=640 640w, https://image.assets.pressassociation.io/v2/image/production/4397aba766209fc51f93103a1dccc6dfY29udGVudHNlYXJjaGFwaSwxNjU5NTM1MTE1/2.8593891.jpg?w=1280 1280w" sizes="(max-width: 767px) 89vw, (max-width: 1000px) 54vw, (max-width: 1071px) 543px, 580px"><figcaption>(Ian Nicholson/PA)</figcaption></figure></div><div id="fusion-static-exit:GC6Y4VI2KREVXND6AASAV6SG2M-31" style="display:none" data-fusion-component="GC6Y4VI2KREVXND6AASAV6SG2M-31"></div></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Parsons, 55, was a regular panellist on Mock The Week for 11 series until he quit in 2015.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">He began his career as one of the main writers on acclaimed satirical puppet show Spitting Image and as a stand-up comic, but he became a recognisable face on TV following his first appearance on Mock The Week in 2005.</p></div><div class="col-12 col-lg-11 offset-lg-1"><p class="story-content-text">Announcing his departure from the panel show after 10 years, the series stalwart called for a woman to replace him, writing: “Perhaps this will be an opportunity to make a female comedian a regular.”</p></div></div></div></div><div class="col-12 col-lg-11 offset-lg-1"><div class="story-tag-list row tight-row evenly-spaced"><div class="story-tag-list-tag col-auto"><a href="/entertainment/showbiz/" class="story-tag-list-tag-link">Showbiz</a></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-4"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div class="col-12"><div class="dfp-double-mpu"><div class="dfp-double-mpu-advert-container"><div id="dfp-advert-mpu-3ae7239a-e1b8-442f-884c-22d1a94d852a" class="dfp-advert" data-position="mpu"></div></div></div></div><div class="col-12"><div id="taboola-advert-357419e1-52a6-42e2-ac57-cdb59c654899" class="taboola taboola-story-sidebar-thumbnails" data-type="story-sidebar-thumbnails"></div></div><div class="col-12 d-none d-md-block"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/entertainment/showbiz/2022/07/31/love-islands-millie-court-reveals-why-she-and-liam-reardon-broke-up/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Love Island’s Millie Court reveals why she and Liam Reardon broke up</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-07-31T12:01:06Z">Jul 31, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/entertainment/showbiz/2022/08/02/mock-the-week-to-end-on-bbc-two-after-17-years/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Mock The Week to end on BBC Two after 17 years</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-08-02T13:16:08Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 d-none d-md-block"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-e9765258-c56b-4623-ba92-e4462e325172" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12 d-none d-md-block"><div class="dfp-mpu d-none d-md-block"><div id="dfp-advert-mpu-41534c94-4dd9-4840-a90a-058095df100a" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><div id="taboola-advert-3b40d997-9f1e-4ed2-9dbe-050b03d7cf58" class="taboola taboola-below-story-thumbnails" data-type="below-story-thumbnails"></div></div><div id="story-sidebar-on-mobile" class="col-12 d-block d-md-none"><div class="generic-chain"><div class="row evenly-spaced-row evenly-spaced"><div id="most-read-stories-mobile" class="col-12 d-block d-md-none"><section class="numbered-story-list"><h1 class="section-title section-title-large text-site-primary mb-2">Most Read</h1><div class="numbered-story-list-stories"><article class="numbered-story-list-story d-flex p-2"><a href="/entertainment/showbiz/2022/07/31/love-islands-millie-court-reveals-why-she-and-liam-reardon-broke-up/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Love Island’s Millie Court reveals why she and Liam Reardon broke up</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-07-31T12:01:06Z">Jul 31, 2022</time></div></a></article><article class="numbered-story-list-story d-flex p-2"><a href="/entertainment/showbiz/2022/08/02/mock-the-week-to-end-on-bbc-two-after-17-years/" class="numbered-story-list-story-link"><h1 class="numbered-story-list-story-headline mb-2">Mock The Week to end on BBC Two after 17 years</h1><div class="story-meta small">Showbiz<!-- --> | <time dateTime="2022-08-02T13:16:08Z">2 hours ago</time></div></a></article></div></section></div><div id="story-sidebar-mpu-mobile" class="col-12 d-block d-md-none"><div id="dfp-mpu-below-most-read" class="dfp-mpu d-md-none"><div id="dfp-advert-mpu-a278a602-868b-4b99-9f85-42346a686a98" class="dfp-advert" data-position="mpu"></div></div></div></div></div></div><div class="col-12 col-md-6 col-lg-8"><section class="comments-disqus"><div class="alert alert-info m-0">Sorry, we are not accepting comments on this article.</div></section></div><div class="col-12 col-md-6 col-lg-4"><div id="dfp-mpu-near-comments" class="dfp-mpu"><div id="dfp-advert-mpu-6c3c2d9a-24c5-4f90-af4a-b17d0ab2a3e8" class="dfp-advert" data-position="mpu"></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">Top Stories</h1></div><div class="col-12"><div class="generic-story-list"><div class="generic-story-list-stories row evenly-spaced"><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/sport/football/wolverhampton-wanderers-fc/2022/08/02/wolves-fan-banned-from-attending-molineux-and-england-matches-for-five-years/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dMPXzRP03mWvpNGzRtktfV8OwtI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CLQM2HZS4BH4TIQXWNJ54WTEDM.jpg" class="lazy-image-image with-dimensions" alt="Molineux Stadium"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fan who threw smoke bomb at Molineux gets five-year football ban </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T11:29:06Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/08/02/william-kate-and-charlotte-begin-commonwealth-games-day-at-the-swimming/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/xQ3rm9Rq3o-tTam1xnt1TMO4l1s=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/EWL67GP6YZCWLHHNVGMVEB6TCE.jpg" class="lazy-image-image with-dimensions" alt="The Duke and Duchess of Cambridge with Princess Charlotte"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">William, Kate and Charlotte begin Commonwealth Games day at swimming in Sandwell</h1><div class="story-meta small">Commonwealth Games<!-- --> | <time dateTime="2022-08-02T11:42:05Z">4 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/dudley/2022/08/02/where-to-get-the-best-free-view-of-commonwealths-top-cyclists/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/v6ZYIlxirZiLpwKJSe8EHOkaPbo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LMJSAXAKS5CS7BRQCEFVOTDFEI.jpg" class="lazy-image-image with-dimensions" alt="A cyclist trains on the roads, with warnings set out by Wolverhampton Council that roads will be closed on the day of the time trial"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">The best spots in Wolverhampton, Dudley and South Staffs to watch the Commonwealth Games cycling on Thursday</h1><div class="story-meta small">Dudley<!-- --> | <time dateTime="2022-08-02T14:43:28Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/staffordshire/cannock-chase/2022/08/02/forest-ready-to-become-mountain-biking-arena/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/G4G86G_rtMj0tvh2AxX3O-aQ78w=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/SFRSZ2MODBDIZMESTY6OVGOLY4.jpg" class="lazy-image-image with-dimensions" alt="The start and finish area is full of colour as the stand has been set up"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Cannock Chase forest transformed into mountain biking arena for Games</h1><div class="story-meta small">Cannock Chase<!-- --> | <time dateTime="2022-08-02T14:38:10Z">Just now</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/health/2022/08/01/walsall-brain-tumour-patient-campaigning-for-better-funding-to-find-cure-for-disease-after-shock-diagnosis/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/W3Wv9Nm4Eh95Hxo-FICasc6A3eE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HN3TY7U5IJG4PBZ2IMDSJ56T5A.jpg" class="lazy-image-image with-dimensions" alt="Helen&#x27;s scan showing the tumour"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Doctors baffled that Walsall woman was &#x27;walking and talking as she was&#x27; due to size of brain tumour</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-08-02T07:26:12Z">8 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/uk-news/2022/08/02/greggs-stores-set-to-open-later-in-the-evening-and-shake-up-menu-following-sales-boost/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/14y6z_jhDw2aKgbN3l35wfQl3U0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LULRS3G62FB55NLSRHGSDVXXLU.jpg" class="lazy-image-image with-dimensions" alt="Laura Shinton trying a vegan steak bake at Greggs, in Dudley Street, Wolverhampton "/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Greggs stores set to open later in the evening and shake up menu following sales boost</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T08:34:12Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/property/2022/08/02/see-some-of-the-1m-black-country-homes-for-sale-as-number-of-seven-figure-houses-rockets/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/B0V9hSX26wM_gDyKjSDtBI-SqOc=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ALJ4NJQYUJFWLD7ZRWCN2XDHRU.jpg" class="lazy-image-image with-dimensions" alt="This farmhouse near Claverley is on sale for around £1m. Photo: Rightmove"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Some of the £1m+ Black Country homes for sale as number of seven-figure houses rockets</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-08-02T08:29:16Z">7 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/top-stories/homepage/2022/08/02/fallen-tree-causing-disruption-on-birmingham-road-shenstone/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/FOwfBYuYyPiUbyMs6zxByUMQSUE=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/HXIOIK7SZNASHMHMXU6SOJADEQ.jpg" class="lazy-image-image with-dimensions" alt="Birmingham Road, Shenstone. Photo: Google Maps"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Fallen tree causing &#x27;disruption&#x27; on Birmingham Road, Shenstone</h1><div class="story-meta small">Lichfield<!-- --> | <time dateTime="2022-08-02T13:28:06Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/crime/2022/08/02/teen-robbers-jailed-for-threatening-lone-men-in-wolverhampton-with-handgun/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/U9jiVZHj3xG6fOhq40deOsSoVZM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/6FUDMSPSLFHUNJAFTAVE2WNFFI.jpg" class="lazy-image-image with-dimensions" alt="The 17-year-olds targeted men walking alone through Wolverhampton"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Teen robbers locked up after targeting lone men in Wolverhampton with handgun </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T12:54:06Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/politics/2022/08/02/mp-warns-truss-and-rishi-sunak-over-most-toxic-ever-tory-leadership-battle/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/B-TAvZ2Puug1N8SIj69BWHgfKVM=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/4LGNUTUI3RBA7PCACVEUZCKAYE.jpg" class="lazy-image-image with-dimensions" alt="Cannock Chase MP Amanda Milling is concerned about the toxic nature of the Tory leadership contest"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">MP warns Liz Truss and Rishi Sunak  over &#x27;most toxic ever&#x27; Tory leadership battle </h1><div class="story-meta small">Cannock Chase<!-- --> | <time dateTime="2022-08-02T12:36:10Z">3 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/wolverhampton/2022/08/02/more-than-3000-police-operations-involving-firearms-took-place-in-the-west-midlands-and-staffordshire-last-year-figures-show/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/8we8VatrfowLeWGmfiY6Lb2-4q8=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WNE6E4Q47BEL5HHCSPMDHPB2KQ.jpg" class="lazy-image-image with-dimensions" alt="Armed police in Colerne Street, Wolverhampton. Photo: Holly Welch"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">More than 3,000 police firearms operations in West Midlands and Staffordshire</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T13:21:11Z">2 hours ago</time></div></div></a></article></div><div class="col-6 col-md-4 col-lg-3"><article class="generic-story-list-story"><a href="/news/local-hubs/walsall/2022/08/02/lioness-from-walsall-with-more-than-100-international-caps-thinks-win-will-inspire-many/" class="generic-story-list-story-link"><div class="generic-story-list-image-lead-story"><div class="generic-story-list-story-image mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/qL4tPcgYt7cSrwRWCGsI1OL364k=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZSNJJ57Y3BCYZEORVC74YWBFFQ.jpg" class="lazy-image-image with-dimensions" alt="Rachel Unitt"/></noscript></div></div><h1 class="generic-story-list-story-headline mb-2">Lioness from Walsall with more than 100 international caps thinks win will inspire many</h1><div class="story-meta small">Walsall<!-- --> | <time dateTime="2022-08-02T11:48:20Z">4 hours ago</time></div></div></a></article></div></div></div></div><div class="col-12"><h1 class="section-title section-title-large mb-0">More from the Express &amp; Star</h1></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/voices/" class="section-title-link text-reset">Voices</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/08/02/why-arent-englands-euro-2022-winners-called-the-lions/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/gra9mQZqi3AErF2SDH9VmpLW3rY=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ZFYPNSLP4BHB7NJOAURWKOORR4.jpg" class="lazy-image-image with-dimensions" alt="Lionesses v Lions"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Why aren&#x27;t England&#x27;s Euro 2022 winners called the Lions? </h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-08-02T07:33:19Z">8 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/peter-rhodes/2022/08/01/bernard-cribbins-another-good-man-gone/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Bernard Cribbins: Another good man who will be missed</h1><div class="story-meta small">Peter Rhodes<!-- --> | <time dateTime="2022-08-01T06:43:07Z">Aug 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/voices/opinions/2022/08/01/star-comment-country-needs-to-get-on-track-with-rail-improvements/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Star comment: Country needs to get on track with rail improvements</h1><div class="story-meta small">Opinions<!-- --> | <time dateTime="2022-08-01T05:00:00Z">Aug 1, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/crime/" class="section-title-link text-reset">Crime</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/sport/football/wolverhampton-wanderers-fc/2022/08/02/wolves-fan-banned-from-attending-molineux-and-england-matches-for-five-years/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/dMPXzRP03mWvpNGzRtktfV8OwtI=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CLQM2HZS4BH4TIQXWNJ54WTEDM.jpg" class="lazy-image-image with-dimensions" alt="Molineux Stadium"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Fan who threw smoke bomb at Molineux gets five-year football ban </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T11:29:06Z">4 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/crime/2022/08/02/teen-robbers-jailed-for-threatening-lone-men-in-wolverhampton-with-handgun/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teen robbers locked up after targeting lone men in Wolverhampton with handgun </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T12:54:06Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/08/02/more-than-3000-police-operations-involving-firearms-took-place-in-the-west-midlands-and-staffordshire-last-year-figures-show/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">More than 3,000 police firearms operations in West Midlands and Staffordshire</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T13:21:11Z">2 hours ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/business/" class="section-title-link text-reset">Business</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/02/greggs-stores-set-to-open-later-in-the-evening-and-shake-up-menu-following-sales-boost/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/14y6z_jhDw2aKgbN3l35wfQl3U0=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/LULRS3G62FB55NLSRHGSDVXXLU.jpg" class="lazy-image-image with-dimensions" alt="Laura Shinton trying a vegan steak bake at Greggs, in Dudley Street, Wolverhampton "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Greggs stores set to open later in the evening and shake up menu following sales boost</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T08:34:12Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/walsall/aldridge/2022/08/02/dismay-over-lloyds-bank-closure-in-walsall-borough/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Dismay over Lloyds Bank closure in Aldridge </h1><div class="story-meta small">Aldridge<!-- --> | <time dateTime="2022-08-02T14:16:17Z">1 hour ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/08/02/no-funerals-at-six-wolverhampton-sites-due-to-cycling-time-trial-road-closures/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">No funerals at six Wolverhampton sites due to cycling time-trial road closures</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T14:21:06Z">1 hour ago</time></div></a></article></div></section></div><div class="col-12 col-md-6 col-lg-3"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/education/" class="section-title-link text-reset">Education</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/08/02/teacher-from-wolverhampton-to-climb-dormant-volcano-in-name-of-charity/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/fHs-b_eFPd4InbU4u9H2TnzAVJg=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/ENRVNRDNFZGQBNAAK62KXX6QEI.jpg" class="lazy-image-image with-dimensions" alt="Science teacher Anil Sarpal "/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Aiming high: West Midlands teacher to climb dormant volcano for charity</h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-08-02T08:54:15Z">7 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/sandwell/2022/07/29/campaign-launched-to-stop-phoenix-collegiate-selling-popular-sports-centre-to-build-houses/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Campaign launched to stop Wednesbury school selling off sports centre for homes</h1><div class="story-meta small">Wednesbury<!-- --> | <time dateTime="2022-07-30T10:29:09Z">Jul 30, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/local-hubs/wolverhampton/2022/07/27/wolverhampton-teacher-died-in-150ft-plunge-after-trying-to-find-beauty-spot-pool-on-snowdon-days-before-christmas-inquest-hears/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Teacher died in 150ft fall on Snowdon danger ridge </h1><div class="story-meta small">Wolverhampton<!-- --> | <time dateTime="2022-07-27T15:15:07Z">Jul 27, 2022</time></div></a></article></div></section></div><div class="col-12"><h1 class="section-title section-title-large mb-0">UK &amp; International News</h1></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/uk-news/" class="section-title-link text-reset">UK News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/02/william-kate-and-charlotte-enjoy-packed-day-of-commonwealth-games-events/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/emWUjZXnVYZzTZIo_S4ODjnA2Yk=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/CW5PMPWRZBHRVAKYBESJCOYOXI.jpg" class="lazy-image-image with-dimensions" alt="The Duke and Duchess of Cambridge with Princess Charlotte"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">William, Kate and Charlotte enjoy packed day of Commonwealth Games events</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-02T15:07:09Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/02/training-brain-to-communicate-with-the-back-can-help-alleviate-back-pain--study/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Training brain to communicate with the back can help alleviate back pain – study</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-02T15:15:06Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/uk-news/2022/08/02/gout-flare-ups-linked-to-risk-of-heart-attack-and-stroke--study/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Gout flare-ups linked to risk of heart attack and stroke – study</h1><div class="story-meta small">UK News<!-- --> | <time dateTime="2022-08-02T15:15:09Z">Just now</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/viral-news/" class="section-title-link text-reset">Viral news</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/08/01/ancient-woodland-opened-to-public-after-500-years/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/ws8h9-RFLGXdHSAAhPtoXRPzDZo=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/BUUZLAOW7JGPXM5XTKJUD2GXYU.jpg" class="lazy-image-image with-dimensions" alt="Mourne Park"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">Ancient woodland opened to public after 500 years</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-08-01T10:20:23Z">Aug 1, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/07/31/fleadh-cheoil-musical-festival-returns-after-two-year-absence/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Fleadh Cheoil musical festival returns after two-year absence</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-07-31T18:47:05Z">Jul 31, 2022</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/viral-news/2022/07/30/mother-credits-lionesses-for-inspiring-daughter-to-turn-dream-into-a-reality/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Mother credits Lionesses for inspiring daughter to ‘turn dream into a reality’</h1><div class="story-meta small">Viral news<!-- --> | <time dateTime="2022-07-30T19:45:06Z">Jul 30, 2022</time></div></a></article></div></section></div><div class="col-12 col-md-4"><section class="story-list-with-lead-image"><h1 class="section-title mb-2"><a href="/news/world-news/" class="section-title-link text-reset">World News</a></h1><div class="story-list-with-lead-image-stories"><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/02/us-speaker-nancy-pelosi-arrives-in-taiwan-amid-rising-tensions-with-china/" class="story-list-with-lead-image-story-link"><div class="mb-2 lazy-image" style="padding-bottom:75%"><div class="lazy-image-outer-placeholder"><div class="lazy-image-placeholder"></div><noscript><img src="https://www.expressandstar.com/resizer/OcyJYNkHfG60oqm3EDC3DwH2rug=/600x450/cloudfront-us-east-1.images.arcpublishing.com/mna/WOJBJ4TJSZEEJHHJBMOKOEZIH4.jpg" class="lazy-image-image with-dimensions" alt="A billboard welcomes Nancy Pelosi"/></noscript></div></div><h1 class="story-list-with-lead-image-story-headline mb-2">US speaker Nancy Pelosi arrives in Taiwan amid rising tensions with China</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-02T15:27:06Z">Just now</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/02/pakistan-army-general-and-five-others-killed-in-helicopter-crash/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">Pakistan army general and five others killed in helicopter crash</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-02T12:54:11Z">3 hours ago</time></div></a></article><article class="story-list-with-lead-image-story pt-2 pb-2"><a href="/news/world-news/2022/08/02/teflon-mark-rutte-becomes-longest-serving-dutch-prime-minister/" class="story-list-with-lead-image-story-link"><h1 class="story-list-with-lead-image-story-headline mb-2">‘Teflon’ Mark Rutte becomes longest-serving Dutch prime minister</h1><div class="story-meta small">World News<!-- --> | <time dateTime="2022-08-02T12:17:09Z">3 hours ago</time></div></a></article></div></section></div></div></section><footer class="default-layout-footer"><div class="row"><div class="col-12"><footer class="footer-links bg-light"><div class="row"><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Get involved</h2><a href="/contact-us/" target="_self" rel="" class="footer-links-section-link">Contact us</a><a href="/send-us-your-news/" target="_self" rel="" class="footer-links-section-link">Send us your news</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Manage your subscription</a><a href="/news/voices/star-witness/" target="_self" rel="" class="footer-links-section-link">Send us your photos</a><a href="/deliver/" target="_self" rel="" class="footer-links-section-link">Deliver the Express &amp; Star</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">Useful links</h2><a href="https://www.mnadigital.co.uk/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">MNA Digital Services</a><a href="https://jobs.expressandstar.com/newalert/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Create a job alert</a><a href="https://bookanad.expressandstar.co.uk/selfservice/home" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Book a classified ad</a><a href="/services/#subscriptions-tab" target="_self" rel="" class="footer-links-section-link">Buy a subscription</a><a href="/complaints/" target="_self" rel="" class="footer-links-section-link">Making a complaint</a><a href="https://getapp.expressandstar.com/?ct=es-footer-links-via-instapage" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Get our app</a></div><div class="footer-links-section col-12 col-md"><h2 class="footer-links-section-title border-color-site-primary">About the website</h2><a href="/about-us/" target="_self" rel="" class="footer-links-section-link">About us</a><a href="https://www.mnamedia.co.uk/terms-of-website-use/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Terms of website use</a><a href="https://www.mnamedia.co.uk/cookie-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Cookie policy</a><a href="https://www.mnamedia.co.uk/privacy-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Privacy policy</a><a href="https://www.mnamedia.co.uk/acceptable-use-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Acceptable use policy</a><a href="https://www.mnamedia.co.uk/data-protection-policy/" target="_blank" rel="noopener noreferrer" class="footer-links-section-link">Data protection policy</a><a href="javascript:try { window.__tcfapi(&#x27;displayConsentUi&#x27;, 2, function() {}) } catch(err) { alert(&#x27;Our consent management tool is currently down. Please get in touch via data.protection@mnamedia.co.uk&#x27;); }" target="_self" rel="" class="footer-links-section-link">Update your cookie preferences</a></div><div class="footer-links-section col-12 col-md-auto"><h2 class="footer-links-section-title border-color-site-primary text-nowrap">Follow us on</h2><a href="https://twitter.com/expressandstar" class="text-site-primary mr-1" target="_blank" rel="noopener noreferrer"><i class="fab fa-twitter-square fa-2x"></i></a><a href="https://www.facebook.com/expressandstar" target="_blank" rel="noopener noreferrer" class="text-site-primary"><i class="fab fa-facebook-square fa-2x"></i></a></div></div></footer></div><div class="col-12"><div class="footer text-white bg-site-primary"><div class="row"><div class="col-6"><a href="#top" class="small inverted">Back to top</a></div><div class="col-6 text-right"><span class="small">© <!-- -->2022<!-- --> <!-- -->Express &amp; Star<!-- -->. All rights reserved.</span></div></div></div></div><div class="dfp-sticky-skyscraper"><div id="dfp-advert-skyscraper-1fec9e9a-ab64-4327-b4a7-3e67ae1fe597" class="dfp-advert" data-position="skyscraper"></div></div><div class="dfp-fireplace"><div id="dfp-advert-fireplace-6d3a27c6-6628-4662-9d02-7dca40cc9788" class="dfp-advert" data-position="fireplace"></div></div></div></footer></div><div class="dfp-on-scroll"><div id="dfp-advert-on-scroll-e4d4c030-23b5-473a-932e-50f4a2e5af1f" class="dfp-advert" data-position="on-scroll"></div></div><div class="dfp-generic-1by1"><div id="dfp-advert-pushdown-453b5649-6a0c-4a63-afc3-66ddcc6b8858" class="dfp-advert" data-position="pushdown"></div></div></div></div><script id="fusion-metadata" type="application/javascript">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</script></body></html>